1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Gobbit, 23.11.2011 #1
    Gobbit

    Gobbit Threadstarter Neuer Benutzer

    Hallo miteinander,

    habt ihr Erfahrung mit => kein WLan nach eingestecktem HDMI Kabel ?
    oder tritt dieses Problem nur bei mir auf.

    Hab mir ein HDMI Kabel für das Neo zugelegt und bin echt begeistert.

    Komischerweise wird bei mir nach einstecken des HDMI Kabel WLan deaktiviert.
    Sobald ich das Kabel wieder ausstecke funktioniert es wieder.

    Ist das bei allen Neo so. Oder hab ich nur ein Einstellung aktiviert die dieses Problem hervorruft?
     
  2. Gui Gisborn, 23.11.2011 #2
    Gui Gisborn

    Gui Gisborn Junior Mitglied

    Hi Gobbit,
    kann ich nicht bestätigen. Ich habe sogar in Verbindung mit dem LiveDock den TV über HDMI zum Bildschirm gemacht und per Tastatur/Maus über WLAN gesurft. Einen Grund oder eine Vermutung kann ich Dir aber auch nicht nennen :confused2:
     
  3. mobileschorsch, 25.11.2011 #3
    mobileschorsch

    mobileschorsch Erfahrener Benutzer

    OT: was für max. Auflösungen unterstützt den das Neo an externen Displays hier?

    WLAN mit USB-Netzteil-Stromversorgung geht bei mir. Nutz ich zur Zeit für WLAN-Tethering am Fenster, da direkt am Notebook im Zimmer Empfang schlecht. Echt duftes Feature
     
  4. Chaosalot, 25.01.2012 #4
    Chaosalot

    Chaosalot Neuer Benutzer

    Hallo zusammen,

    hatte gleiches Problem mit einem Sony Neo V. Sobald das HDMI-Kabel angeschlossen war wurde WLAN deaktiviert - egal ob das Handy am Ladegerät hing oder nicht.

    Lösung: in nem englischen Forum den Hinweis gefunden, dass evtl. die LAN-Funktion des HDMI-Kabels (ab HDMI 1.4 möglich) dafür sorgt, dass das Handy meint, es hätte eine neue Internetverbindung und deaktiviert somit WLAN.

    Also nachgeguckt: tatsächlich kann mein erstes Kabel sowas.
    Nun ein paar Euro investiert in das Originalkabel IM820 und siehe da:
    Surfen klappt prima am 40" Fernseher über WLAN mit dem neuen Kabel.

    Hoffe, dass jetzt niemand mehr so lange suchen muß :thumbsup:
     
    Zuletzt bearbeitet: 25.01.2012
  5. ManonTanto, 14.03.2012 #5
    ManonTanto

    ManonTanto Junior Mitglied

    Sehr erfreulich: Seit Update auf 4.0.2.A.0.69 bleibt WLAN bei mir noch aktiv, auch nachdem ich das Neo mit 1.4 HDMI (mit Ethernet) an den Fernseher anschliesse. Kabel-Downgrade ist also offensichtlich nicht mehr erforderlich.
     
    Lizzy1965, androidler1 und mobileschorsch haben sich bedankt.

Diese Seite empfehlen