1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Keine Tastatur bei Sygic

Dieses Thema im Forum "Sygic" wurde erstellt von Joewe, 23.10.2011.

  1. Joewe, 23.10.2011 #1
    Joewe

    Joewe Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    23.10.2011
    Phone:
    Sony Ericsson Xperia X10
    Ich habe Sygic auf meinem Xperia X10i installiert. Alles läuft einwandfrei. Ich habe nur bei der Eingabe von Zielen keine Tastatur. Hat jemand eine Idee woran das liegen kann?:confused2:
     
  2. HaPe1968, 24.10.2011 #2
    HaPe1968

    HaPe1968 Android-Guru

    Beiträge:
    3,470
    Erhaltene Danke:
    1,182
    Registriert seit:
    22.06.2011
    Tablet:
    Nexus 7 (2012)
    Also auf dem S2 kann man in den Einstellugen wählen, ob man die Systemtastatur oder eine Sygic-Eigene verwenden will. Hilft eine Umstellung in den Optionen bei dir?
     
  3. Joewe, 24.10.2011 #3
    Joewe

    Joewe Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    23.10.2011
    Phone:
    Sony Ericsson Xperia X10
    Ich habe in den Optionen von Sygic nichts zum Umstellen gefunden. Aber du hast mich auf eien Idee gebracht. Ich benutze die Slide it Tastatur. Wenn ich auf eine andere Tastatur umschalte funktioniert das. Offensichtlich kommt Sygic nicht mit der Slide it klar. Ist zwar jetzt sehr umständlich aber zumindest eine Lösung
     
  4. HaPe1968, 25.10.2011 #4
    HaPe1968

    HaPe1968 Android-Guru

    Beiträge:
    3,470
    Erhaltene Danke:
    1,182
    Registriert seit:
    22.06.2011
    Tablet:
    Nexus 7 (2012)
    Findet sich bei mir in Sygic in einstellungen-regional-use native keyboard. Die funktion kam mit der letzten version neu dazu. Was hast du für eine version laufen? Ich die 11.2.0

    Sent from my GT-I9100 using Tapatalk
     
    Joewe bedankt sich.
  5. Joewe, 25.10.2011 #5
    Joewe

    Joewe Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    23.10.2011
    Phone:
    Sony Ericsson Xperia X10
    Das war der entscheidene Tipp. Wenn ich den Haken wegmache funktioniert das.
     

Diese Seite empfehlen