1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Keine Verbindung zum Internet über Apps

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von roland_vie, 16.07.2010.

  1. roland_vie, 16.07.2010 #1
    roland_vie

    roland_vie Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    16.07.2010
    Hallo an alle,

    ich habe das Problem, dass, wenn ich HSDPA (3G) benutze zwar auf alle Internetseiten kommen, wenn ich im Browser surfe, aber keine Verbindung aus den Apps heraus zustande kommt. Wenn ich also Maps, Market, Facebook, ... benutzen will, melden die jeweilige Applikationen dass keine Verbindung zum Internet besteht. (Zugang über Internet Browser funktioniert aber, wie gesagt)

    Bei WLAN funktioniert alles, sowohl Zugriff aus Apps heraus als aus Browser.

    Was ich schon probiert habe:
    - Factory reset
    - App caches und daten löschen (Google Apps, ...)
    - Updgrade der Firmware

    Leider hat das alles nicht gebracht :(

    Telefon: Samsung Galaxy S I 9000; Android 2.1

    Hat jmd von euch Erfahrung mit diesem Thema?

    Lg und danke im vorraus,
    Roland
     
    Zuletzt bearbeitet: 16.07.2010
  2. scheichuwe, 16.07.2010 #2
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,441
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Welches Netz hast du denn?
     
  3. roland_vie, 16.07.2010 #3
    roland_vie

    roland_vie Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    16.07.2010
    Orange Austria
     
  4. scheichuwe, 16.07.2010 #4
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,441
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Zuletzt bearbeitet: 16.07.2010
  5. Lion13, 16.07.2010 #5
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Hast du eventuell nur eine der - ähnlich wie bei Vodafone und T-Mobile - kastrierten WAP-Flatrates? Würde erklären, daß nur Port-80-Verbindungen funktionieren, der Rest aber nicht... :rolleyes:
     
  6. mikkadoo, 16.07.2010 #6
    mikkadoo

    mikkadoo Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    16.07.2010
    Hallo,

    ich habe ebenfalls das gleiche Problem.

    Habe auch das Samsung Galaxy S. Wenn ich z.B. Google Maps (oder Skobbler) öffne, kann ich die Karten nur übers WLAN laden, aber nicht übers UMTS Netz. Mit meinen vorherigen Handys, dem Samsung Wave und dem Nokia N97 mini hatte ich keine Probleme.
    Ich bin übrigens Telekom, D1 Kunde.

    Woran kann das liegen? Habe Maps bereits neu installiert, das hat auch nicht geholfen.

    Viele Grüße,
    Michael.
     
  7. Lion13, 16.07.2010 #7
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Auch an dich die Frage: Hast du eventuell eine der Web'n'Walk-Tarife?
     
  8. mikkadoo, 16.07.2010 #8
    mikkadoo

    mikkadoo Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    16.07.2010
    Ja, ich habe die web`n`walk Handy Flaterate.
    Aber kann es denn daran liegen, da es mit meine Handys davor doch auch funktionierte, mit dem gleichen Vertrag?

    Grüße,
    Mika.

     
  9. mikkadoo, 16.07.2010 #9
    mikkadoo

    mikkadoo Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    16.07.2010
    So, Du hattest natürlich recht, es lag an meinem Vertrag, bzw. meiner Handy Flatrate. Habe soeben meinen Tarif umgestellt auf den CombiRelax 120, der volle HSDPA Nutzung erlaubt. Unnun funktioniert es auch.

    Danke für die Hilfe.

    Grüße,
    Mika.

     
  10. Lion13, 17.07.2010 #10
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Prima!

    Jetzt fehlt noch der Threadersteller, der sich leider nicht mehr gemeldet hat. Mit den österreichischen Providern kenne ich mich nicht aus, aber es würde mich schon interessieren, ob da das gleiche Problem vorliegt.
     
  11. Patrick Simon, 19.07.2010 #11
    Patrick Simon

    Patrick Simon Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    moin leute hab deselbe problem hab gerade mein samsung galaxy geholt zeigt bei mir keine 3g netz an bekommt auch keine internet verbindung wedermit browser noch wenn ich apps runterladen will bin auch bei orange austria hab 4gb datenvolumen hat wer von euch nen rat
     
  12. djmarques, 19.07.2010 #12
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    APN Zugangspunkt musst du einstellen
     
  13. Chris101, 19.07.2010 #13
    Chris101

    Chris101 Ehrenmitglied

    Beiträge:
    1,410
    Erhaltene Danke:
    465
    Registriert seit:
    16.06.2010
    falls dann zB beim dem app "quick setting" beim eingeschalteten VPN noch immer nicht hinauhen sollte, dass oben 3G oder H (oder was auch immer) steht:

    ON/Off Taste laaange drücken, dann den Flieger (offline-mod) anklicken, sobald das Flugzeug auf der statusleiste gelandet ist, selbiges nochmal,..kurz warten und ab ins wWW

    musste ich zB jedesmal machen dass ich surfen konnte

    pEaCe
     
  14. Patrick Simon, 19.07.2010 #14
    Patrick Simon

    Patrick Simon Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    woher bekomm ich die apn daten was ich da eingeben muss
     
  15. Patrick Simon, 19.07.2010 #15
    Patrick Simon

    Patrick Simon Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    das mit dem flugzeugmodus funktioniert leider nicht
     
  16. Lion13, 19.07.2010 #16
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Schau mal in diesen Thread, da stehen auch die Einstellungen für österreichische Provider drin (etwas nach unten scrollen).
     
  17. Patrick Simon, 19.07.2010 #17
    Patrick Simon

    Patrick Simon Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    ty probiers mal
     
  18. presseonkel, 19.07.2010 #18
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
  19. presseonkel, 19.07.2010 #19
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Zuletzt bearbeitet: 19.07.2010
  20. djmarques, 19.07.2010 #20
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009

Diese Seite empfehlen