1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kies-Fehlermeldung nach Update

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von hac004, 02.06.2012.

  1. hac004, 02.06.2012 #1
    hac004

    hac004 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    7
    Registriert seit:
    07.06.2011
    Hallo,
    seit kurzer Zeit erhalte ich beim Schliessen der Kies-Anwendung diese

    "Fatal error!
    BUG: Fehlermeldung "Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt"


    Nach dem Schliessen der Meldung läuft zum Glück alles problemlos weiter.
    Die Ursache konnte ich nicht ermitteln.
    Hat jemand eine Lösung?

    Gruss hac004
     
  2. Androidas, 08.06.2012 #2
    Androidas

    Androidas Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    08.06.2012
    Ich habe keine Antwort, ... aber die selbe Fehlermeldung...:angry:
     
  3. hac004, 08.06.2012 #3
    hac004

    hac004 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    7
    Registriert seit:
    07.06.2011
    Der Samsung Support hat auch keine Antwort, und das teilen sie mir nicht einmal mit... Früher konnten sie wenigstens noch vertrösten. :confused:

    hac004
     
  4. Androidas, 09.06.2012 #4
    Androidas

    Androidas Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    08.06.2012
    Moin Moin,

    dann warten wir halt (zwangsläufig) mal ein weiteres Update ab - vielleicht wird dann alles (oder wenigstens >einiges<) wieder gut (oder >besser<). :unsure:
    Mein System (Win 7) läuft übrigens danach auch soweit stabil weiter. Von daher ist diese Fehlermeldung eher nervig und hoffentlich überflüssig.
    Sind wir denn dei beiden einzigen, die dieses Problemchen haben?

    Ein schönes Wochenende,

    Androidas
     
  5. hac004, 09.06.2012 #5
    hac004

    hac004 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    7
    Registriert seit:
    07.06.2011
    Die meisten werden es bereits aufgegeben haben, denn das ganze KIES ist und bleibt eine zusammengestümperte Schrott-Software.
    hac004
     
  6. Emjot, 09.06.2012 #6
    Emjot

    Emjot Android-Experte

    Beiträge:
    553
    Erhaltene Danke:
    52
    Registriert seit:
    07.01.2012
    Warum hassen alle Kies? Selbst bei meinem Uralt-Pentium 4 Rechner mit DDR1 funktioniert immer alles einwandfrei:confused:
     
  7. hac004, 10.06.2012 #7
    hac004

    hac004 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    7
    Registriert seit:
    07.06.2011
    alles Glücksache, weder bei meinem gut funktionierenden XP, noch auf Win7
    läuft es gut. Allein auf den Start, bis Kies bereit ist, wartete man ewig...
    hac004
     
  8. hac004, 11.06.2012 #8
    hac004

    hac004 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    7
    Registriert seit:
    07.06.2011
    Heute steht nun ein Update (V. 2.3.2.12054_20) zur Verfügung, aber das Problem ist damit nicht behoben.
    hac004
     
  9. husvun18, 11.06.2012 #9
    husvun18

    husvun18 Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    08.04.2012
    Die Fehlermeldung habe ich auch.
    Tja mein Kies läuft an sich hängt sich nicht auf oder so nur Sicherung und andere Sachen gehen halt nicht mit meinem SGS+.
     
  10. hac004, 11.06.2012 #10
    hac004

    hac004 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    7
    Registriert seit:
    07.06.2011
    Meistens dauert es ewig, bis alle überflüssigen USB-Treiber installiert sind und dann ist auch noch ein Neustart (der nicht wie sonst üblich gefordert wird) angeraten, damit der Schrott endlich läuft. Zum Glück kann man wenigstens die Kontakte u.ä. bearbeiten. Ob ein firmware-Update zur Verfügung steht, erfährt man dann ganz zum Schluss, wenn man sich nutzlos durch das Update geackert hat.
    hac004
     
  11. HTCDesire, 12.06.2012 #11
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Kann ich bestätigen - und das an zwei Rechnern (Win 7 und XP).
     
  12. hac004, 08.07.2012 #12
    hac004

    hac004 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    7
    Registriert seit:
    07.06.2011
    Nach dem neuen Kies-Update (2.3.2.12064_9) ist die Fehlermeldung weg.

    hac004
     
  13. frankieboy, 05.11.2012 #13
    frankieboy

    frankieboy Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    1
    Registriert seit:
    06.07.2012
    Seit update auf Vers. 2.5.0.12094_28 erhalte ich bei jedem Start die nervige Fehlermeldung: Kies TrayManager.exe hat die Ordnungszahl 7426 in der Dll "mfc90u.dll" nicht gefunden.
    Wenn ich das wegklick, kommt der Hinweis auf ein nötiges Update der Komponenten für das Firmware-Management. Wenn ich auf aktualisieren klicke kommt wieder die Fehlermeldung mit der Ordnungszahl und das Update findet nicht statt. Was ein Schrottkram.:confused2:

    PS:und ausserdem findet Kies mein SII nicht, trotz Treiberneuinstallation nach Verbindungsfehler. Kannste vergessen das Ganze.
     
    Zuletzt bearbeitet: 05.11.2012
  14. hac004, 05.11.2012 #14
    hac004

    hac004 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    7
    Registriert seit:
    07.06.2011
    Ich hatte Kies total gelöscht und neu installiert.
    Danach war die Meldung weg.

    hac004
     
  15. frankieboy, 06.11.2012 #15
    frankieboy

    frankieboy Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    1
    Registriert seit:
    06.07.2012
    Na was glaubst Du? Habs einmal deinstalliert über windows, Ordner von Hand gelöscht, Reg. gereinigt, neu-install, alles wie vorher, nix geht und Fehler. Nochmal das Ganze über Kies-uninstall, alle Ordner gelöscht, Reg. bereinigt, neuinstalliert, same shit!!
    Einzige Lösung die ich sehe, entweder wieder die alte Version installieren oder ganz runterschmeissen, is einfach nur Nervkram, und Beiträge wie - ist alles Euer Fehler, Eure PC's haben Probleme, zugemüllt etc. sind total daneben und überflüssig.
     
  16. struppi01, 09.11.2012 #16
    struppi01

    struppi01 Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2012
    Kies Update durch geführt nun wird mein GT5100 nicht mehr erkannt und es erscheint die Fehlermeldung : ihr gerät wird NICHT unterstützt. habe treiber neu installiert etc. funzt nicht mehr.

    Kies Ver.2.5.0.12094_28

    LG
     
    Zuletzt bearbeitet: 09.11.2012
  17. hac004, 09.11.2012 #17
    hac004

    hac004 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    7
    Registriert seit:
    07.06.2011
    Hallo struppi01,

    ich hatte längere Zeit das gleiche Problem. Kies müsste eigentlich besser Schrott heissen.
    Ich habe alles gelöscht (auch Treiber und alle zugehörigen Einträge im Explorer und Registry) dann Neustart gemacht und Kies (Schrott) neu installiert. Seitdem ist es wieder (mal) brauchbar.

    Gruss hac004
     
    struppi01 bedankt sich.
  18. struppi01, 10.11.2012 #18
    struppi01

    struppi01 Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2012
    Es funzt wieder. starte Kies "als Admin ausführen" und nun geht es wieder.
     
  19. frankieboy, 19.11.2012 #19
    frankieboy

    frankieboy Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    1
    Registriert seit:
    06.07.2012
    Kies als Admin ist ja wohl das mindeste, aber nützen tut es nichts. Das schlimmste ist, es gibt nirgendwo mehr die alte Version im Netz.:crying:
     

Diese Seite empfehlen