1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

komme beim rooten nicht weiter

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von Gl05e, 22.01.2010.

  1. Gl05e, 22.01.2010 #1
    Gl05e

    Gl05e Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    120
    Erhaltene Danke:
    2
    Registriert seit:
    27.05.2009
    Hallo, wollte mir gerade root auf meinem Stone lt der Anleitung holen.

    Die Datei runtergeladen umbenannt und auf die SD Karte kopiert.

    dann STone aus, Kamerataste und ON Taste so lange gedrückt halten bis das /!\ kommt.

    So und ab hier komme ich nimmer weiter, habe dann die ON Taste losgelasen und wenn ich auf den Lautstärkenregler drücke passiert nix, ich kann eigentlich überall hindrücken wo ich will, es bleibt imer nur das /!\ Symbol.

    Hat hier jemmand Rat was ich falsch mache?

    Gruß
     
  2. szallah, 22.01.2010 #2
    szallah

    szallah Android-Lexikon

    Beiträge:
    1,009
    Erhaltene Danke:
    126
    Registriert seit:
    20.11.2009
    Phone:
    Motorola Razr i
    drück mal abwechselnd, gleichzeitig und in allen möglichen variationen die kamerataste + lautstärketaste. das funktioniert bei mir auch immer erst nach n paar versuchen weil ich immer vergesse was man halten muss und was danach drücken oder gleichzeitig oder oder oder... man muss nur n bisschen rumpeobieren, dann geht's irgendwann.
     
  3. parabolon, 22.01.2010 #3
    parabolon

    parabolon Android-Lexikon

    Beiträge:
    1,155
    Erhaltene Danke:
    94
    Registriert seit:
    02.03.2009
    Phone:
    Nexus 5
    lauter halten, dann kamera zusätzlich
     
  4. jannis77, 22.01.2010 #4
    jannis77

    jannis77 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    23.12.2009
    Du mußt ein paar maal hintereinander die Kamerataste und die Lautstärke "+" Taste drücken dann sollte das entsprechende Menü kommen.
     
  5. Gl05e, 22.01.2010 #5
    Gl05e

    Gl05e Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    120
    Erhaltene Danke:
    2
    Registriert seit:
    27.05.2009
    hi, danke für eure antworten habs geschafft das ich in das "Menü" komme, ABER wie bestätige ich nun die aktion welche ich machen muss?

    Habe es schon geschaft das ich auf appy.... bin aber wenn ich nun dem Cam Knopf drücke passiert irgendwie nix :-(


    Unten steht bei mir auch drin: e: Cant`t ofen /cache/recovery/command

    ist das normal?

    Gruß

    edit: lol jetzt gings habe einfach das "Kreuz" von der tastatur genomen :)

    Danke für eure hilfe
     
  6. Klodeckel, 22.01.2010 #6
    Klodeckel

    Klodeckel Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    62
    Registriert seit:
    26.12.2009
    Phone:
    Motorola Milestone
    Der Fehler kommt bei mir auch und hat auch trotzdem alles geklappt also denke ich ist es normal
     
  7. k1l, 22.01.2010 #7
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad

Diese Seite empfehlen