Ladegerät vom Drittanbieter... Problem?

Dieses Thema im Forum "Zubehör für Motorola Milestone" wurde erstellt von nelty, 21.03.2010.

  1. nelty, 21.03.2010 #1
    nelty

    nelty Threadstarter Android-Experte

    Beiträge:
    542
    Erhaltene Danke:
    86
    Registriert seit:
    21.03.2010
    Hallo!

    Ich habe leider mein originales Ladegerät schon wenige Tage nach dem Kauf des Milestones verloren und weil ich schnell ein neues haben wollte bin ich in den Conrad um die Ecke gegangen.

    Dort hatten sie ein einziges Micro-USB-Ladegerät für Handys. Das war von "hama". Da man mir anbot das Ding einfach zurück zu geben, wenn es nicht funktioniert habe ich es für (eigentlich zu hohe) 15€ gekauft. Zuhause getestet: Es funktioniert.

    Allerdings ist die Akkulaufzeit bei mir eine Katastrophe. Das Ding muss bei intensiverer Nutzung schon nach 4 Stunden wieder an die Steckdose. Daher frage ich mich jetzt, ob das Ladegerät schuld ist. Ich habe nämlich die Display-Helligkeit immer auf dem niedrigsten Wert und GPS mache ich nur an wenn ich es brauche (vielleicht 5 Minuten pro Tag). Ich habe aber immer 3G an und surfe auch viel und spiele gerne. Aber selbst wenn ich bei der Arbeit bin und mein Handy nur zwischendurch kurz nutze, geht das Handy meistens leer bevor ich zuhause bin. Und das obwohl ich jede Nacht auflade!

    Hier mal die Werte, die auf dem Ladegerät stehen. Vielleicht hat ja jemand von euch ein bisschen Ahnung und kann mir sagen, ob dieses Ding vielleicht schlecht für den Milestone-Akku ist. Wäre jedenfalls sehr dankbar!

    hama switching adapter
    Model:MO-12USB
    I/P:100-240VAC
    50-60HZ 150mA
    O/P:5VDC 500mA
    I.T.E.POWER SUPPLY MADE IN CHINA

    Mich würde auch interessieren, welche Werte auf dem Original-Gerät stehen. Kann das bitte jemand posten? Wäre nett, danke schonmal.
     
  2. Mike_Do, 21.03.2010 #2
    Mike_Do

    Mike_Do Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    10
    Registriert seit:
    18.03.2010
    Phone:
    HTC One Mini
    Hallo!

    Wie lange hast denn dein Milestone schon?
    Hatte am anfang auch Probleme mit der Akkulaufzeit. (1-2 Wochen)
    Jetzt mit JuiceDefender und an Taskkiller bring ich locker 30-50 stunden zusammen,... außer beim vielen Spielen,... Wenn das Handy mal warm wird kannst davon ausgehen daß das richtig viel Akku saugt. In 4-6 Stunden kannst es schon mal aussaugen.
    Zum Ladegerät:
    Ich lade daheim mit einem alten Blackberry ladegerät und in der Firma übern PC und USB Kabel von Nokia.
    Originalladegerät hab ich als "Backup" im Auto liegen da es schön klein ist.
    Denke das man nicht mit Original laden muß, über USB oder Autoladekabe (auch von Blackberry) dauerts nur ziemlich lange...

    Grüße Mike
     
  3. nelty, 21.03.2010 #3
    nelty

    nelty Threadstarter Android-Experte

    Beiträge:
    542
    Erhaltene Danke:
    86
    Registriert seit:
    21.03.2010
    Ich habe mein Milestone schon seit dem 20. Februar. Das Ladegerät verloren habe ich etwa am 26. Februar. Es kommt mir so vor, als wäre die Akkulaufzeit anfangs noch ganz okay gewesen (hielt 12 Stunden und mehr) und jetzt wird sie immer schlechter...

    Irgendwelche Software-Veränderungen würden vielleicht kleinere Einsparungen bringen. Aber ca. 60% gehen bei mir ans Display und da kann ich nichts machen. Schließlich ist die Helligkeit sowieso schon auf dem Minimalwert. Es liegt also an der Akku-Kapazität selbst, fürchte ich.

    Vielleicht gibt es ja Unterschiede zwischen dem Ding von hama und dem Blackberry-Ladegerät? Mich würden da mal die Volt- und Ampere-Werte deines Ladegeräts interessieren. Wie sind die denn?
     
  4. KisteBier, 21.03.2010 #4
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    das originalladegerät lädt mit 850 mA bei 5,1 volt ausgang. is´n bekanntes "problem", daß fremdladegeräte nicht so richtig funktionieren, oft laden die erst gar nicht.
    ich würd mir an deiner stelle wieder ein originales kaufen und das ding zurückgeben.

    was die laufzeit angeht: ich spiel auch ziemlich viel damit rum, mal wlan, internet, spielen, telefonieren, sms, ab und zu mal copilot.. aber ich komm IMMER minimum´n tag aus, meistens knappe zwei. ich nehm an, daß das wohl tatsächlich mit dem ladegerät zusammenhängt.
    btw: haste 2.0.1 drauf? hat ja eigentlich jeder, nur so nebenbei gefragt, mit 2.0 braucht´s mehr saft.

    (sorry, daß da vorher 850 mhz stand, hatte es gestern über das "850 3g-problem" und da ging´s um das frequenzband ^^)
     
    Zuletzt bearbeitet: 21.03.2010
    nelty bedankt sich.
  5. nelty, 21.03.2010 #5
    nelty

    nelty Threadstarter Android-Experte

    Beiträge:
    542
    Erhaltene Danke:
    86
    Registriert seit:
    21.03.2010
    Wie stehen denn dann die Chancen, dass die Akkulaufzeit sich wieder auf einem normalen Niveau bewegt, wenn ich ein originales Ladegerät einsetze? Brauche ich einen neuen Akku?

    Gerade bei Amazon bestellt. Ist allerdings nicht genau das, was bei meinem Milestone dabei war. Das scheint es so nicht zu kaufen zu geben. Es ist aber von Motorola und es steht dabei, dass es für das Milestone sei. Aber das Micro-USB-Kabel ist fest mit dem Stecker für die Steckdose verbunden. Das Ding ist also nicht gleichzeitig als Verbindungskabel zum PC nutzbar...

    *Räusper* Ich hatte bis vor kurzem Eplus-Netz, da war downloaden kein Spaß. Deswegen das Update nach hinten verschoben und vergessen. Habe seit ein paar Tagen D1-Netz, Download gerade gestartet. :D Aber sooo viel wird das nicht ausmachen, oder?
     
    Zuletzt bearbeitet: 21.03.2010
  6. bryce, 21.03.2010 #6
    bryce

    bryce Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    3
    Registriert seit:
    06.02.2010
    Phone:
    Motorola Milestone
    Kann mir nicht vorstellen, dass der Akku Schaden genommen hat. Klar kann man einen Akku durch ein völlig falsches Ladegerät auch killen, aber so falsch war das ja nicht. Ich würde daher eher vermuten, dass sich die Laufzeit wieder erholt, da er die letzten Wochen einfach nicht komplett aufgeladen wurde. Einen neuen Akku kannst du auch immernoch in 2 Monaten kaufen, wenn du dann den Eindruck hast, dass es daran liegt.

    Subjektiv würde ich sagen: So 10-20% länger. Das ist meine eigene Erfahrung und was ich so von anderen gehört hab.
     
  7. qubeck, 21.03.2010 #7
    qubeck

    qubeck Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    1
    Registriert seit:
    21.03.2010
    Der Verlust des original Netzeils kann zwar ärgerlich sein aber das ist halb so wild.

    Ich habe mal die verschiedenen Versorgungsarten und Ladezustände des Milestones/Droids untersucht.

    Es kennt grundsätzlich 2 Versorgungsarten.

    1. USB-Power
    2. AC-Power

    Zu beachten ist jedoch, dass das Handy nur im AC-Power Modus mit max. Strom von ca. 700-900mA lädt. Diesen Modus erkennt es anhand der Kurzgeschlossenen DATA lines des USB Ports, dies ist in dem Original Netzteil bereits ab Werk vorgenommen.

    Im USB Power modus hängt das laden davon ab ob das Handy an einem PC mit laufendem Betriebsystem angeschlossen ist, damit es einen für USB max. Ladestromm von 500mA aushandeln kann.

    Wenn das nicht der fall ist lädt es wenn überhaupt mit max. 100mA abzüglich des eigenverbrauch.

    Dies ist meistens auch der Fall wenn man ein beliebiges zubehör Netzteil dran anschließt.

    Mann kann also ein USB netzteil egal welcher art mit min. 850mA schlachten. Und die DATA pins, das sind die beiden in der Mitte und nur die beiden in der Mitte miteinander verbinden und schon hat man ein vollwertiges Ersatznetzteil.
     
    Zuletzt bearbeitet: 21.03.2010
    nelty bedankt sich.
  8. KisteBier, 22.03.2010 #8
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    @nelty
    wie meine vorredner denk ich auch, daß dein akku sich erholen wird. hoffentlich hast du die ersten paar ladungen noch mit dem originalen machen können, die sind für die haltbarkeit schon nicht unwichtig.
    aber mach dir mal nicht gleich´n kopf.. der wird schon wieder.

    was die bessere laufzeit mit 2.0.1 angeht - ich halte gute 20% für realistisch. mit 2.0 konnt´s bei extremer nutzung schon mal innerhalb knapp 18-20 stunden alle sein. inzwischen übersteh ich 1 tag eigentlich immer, bei normaler nutzung gute 2.
     
  9. nelty, 23.03.2010 #9
    nelty

    nelty Threadstarter Android-Experte

    Beiträge:
    542
    Erhaltene Danke:
    86
    Registriert seit:
    21.03.2010
    Ich habe gerade das bei Amazon bestellte Netzteil ausgepackt und zu meiner Verwunderung festgestellt, dass es gerade mal 550mA hat. Eigentlich zu wenig oder? Ein anderes Ladegerät von Motorola für das Milestone scheint es aber nicht zu kaufen zu geben... :(
     
  10. KisteBier, 23.03.2010 #10
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    @nelty
    hm.. 550 is etwas mickrig und wird vermutlich nicht wirklich der weisheit letzter schluß sein.
    hab gerade mal gesucht, weder mit google noch auf motorola´s EIGENER homepage gibt´s das mistding.. sorry, aber im moment kann ich dir glaub ich nicht weiterhelfen, außer du gehst mal in´n vf- oder o2-shop und leierst denen eins aus´m kreuz. nett nachfragen würd ich jedenfalls mal.
     
  11. nelty, 23.03.2010 #11
    nelty

    nelty Threadstarter Android-Experte

    Beiträge:
    542
    Erhaltene Danke:
    86
    Registriert seit:
    21.03.2010
    Ich muss sagen, dass ich schon schwer enttäuscht von Motorola bin.
    Das Problem ist halt, das Motorola nur ein modernes Smartphone anbietet. Deswegen gibt es kaum Zubehör. Aber etwas so wichtiges wie das Netzteil muss es einfach zu kaufen geben!

    Naja ich werde jetzt erstmal meinen Neukauf testen. Vielleicht ist das ja doch irgendwie ausreichend oder bloß falsch beschriftet. Es hat statt 5,1 Volt übrigens auch nur 5,0...
     
  12. 4f4

    4f4 Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    27.02.2010
    Solltest Du noch keine Multimedia-/Docking Station haben, wäre das vielleicht auch eine gute Alternative.

    In der vom Vodafone-Shop gekauften ist m.E. das 100% gleiche Ladegerät beigepackt, und kostet 29 incl. Versand.

    Die Station ist finde ich sowieso ein "must-have".

    Dann noch am besten über den Vodafone Partnerlink hier im Forum kaufen...

    4f4
     
  13. nelty, 24.03.2010 #13
    nelty

    nelty Threadstarter Android-Experte

    Beiträge:
    542
    Erhaltene Danke:
    86
    Registriert seit:
    21.03.2010
    Danke für den Tip! Ich hatte diese Idee auch schon. Aber bei Amazon stand dann was davon, dass das notwendige Ladegerät doch schließlich schon im Lieferumfang des Handys selbst enthalten sei.

    Also ist es ganz sicher bei der Docking Station nochmal dabei?!
     
  14. 4f4

    4f4 Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    27.02.2010
    Ich hatte die Variante im Vodafone Online Shop gekauft und mir wurde die Originalvariante geliefert:
    Lieferumfang: Station, USB-Kabel und Netzadapter auf USB.

    Kabel und Netzadapter sehen 1:1 aus wie die, die beim Milestone dabei waren.

    4f4
     
  15. nelty, 24.03.2010 #15
    nelty

    nelty Threadstarter Android-Experte

    Beiträge:
    542
    Erhaltene Danke:
    86
    Registriert seit:
    21.03.2010
    Wo finde ich diesen Link? Oder muss ich dafür ausgeloggt sein um die Ads zu sehen?
     
  16. Nudelholz, 24.03.2010 #16
    Nudelholz

    Nudelholz Android-Experte

    Beiträge:
    768
    Erhaltene Danke:
    178
    Registriert seit:
    02.03.2010
  17. Lowbyte, 24.03.2010 #17
    Lowbyte

    Lowbyte Android-Lexikon

    Beiträge:
    989
    Erhaltene Danke:
    480
    Registriert seit:
    20.03.2009
    Hab meine Dockingstation über E- Bay erstanden . Original Moto mit Original Kabel und Original Netzgerät 5,1 V 850maH.
    Wenn also jemand die Dockingstation ohne NSG und USB Kabel anbietet, ist das Teil schon ausgeschlachtet! (Einzeln verkaufen = mehr Profit)
     
  18. nelty, 25.03.2010 #18
    nelty

    nelty Threadstarter Android-Experte

    Beiträge:
    542
    Erhaltene Danke:
    86
    Registriert seit:
    21.03.2010
    Habe das neue Netzteil erprobt. Damit steht das Handy geradeso 10-11 Stunden durch. Immernoch zu wenig.

    Werde mir die Dockingstation jetzt kaufen.
     
  19. szallah, 25.03.2010 #19
    szallah

    szallah Android-Lexikon

    Beiträge:
    1,009
    Erhaltene Danke:
    126
    Registriert seit:
    20.11.2009
    Phone:
    Motorola Razr i
    mal so generell gefragt:
    blinkt denn die ladestatus-led bei den ersatz-ladegeräten? normalerweise leuchtet die ja konstant. wenn man jedoch n zu schwaches netzteil nimmt, dann lädt's für gewöhlnich immer in intervallen, was dem akku sicherlich schaden könnte.
    sofern die led aber durchgängig leuchtet würde ich behaupten, dass es nicht das ladegerät ist was die akkuleistung vermindert. im milestone ist schließlich ne halbwegs "schlaue" schaltung die sich den saft den sie zum akku aufladen selbst holt, und wenn das netzteil nicht den benötigten strom liefert, dann holt ihn sich das milestone auch nicht.

    die 550mA (oder auch mehr) beinflussen im übrigen nur die geschwindigkeit mit der der akku aufgeladen wird. für's auto hab ich z.b. nen 1A-adapter für den zigarettenanzünder, und selbst mit aktiviertem bluetooth für musik + navigation (mit gps :D ) hab ich nach ner längeren fahrt nen vollen akku.

    falls du nix gescheites findest:
    nimm den netzadapter vom iphone (3gs)... der hat auch 1A (zu viel geht nicht, das milestone holt sich was es braucht) bei 5V... auch dort ist das mit den datenleitungen meines wissens nach so wie beim milestone.

    und falls ich mich damit irre kaufst du dir diesen adapter für mini-usb-kabel:
    DealExtreme: $1.72 Mini USB 5-Pin Charger Adapter for MOTO V9
    der kostet fast nix, du brauchst kein teures micro-usb-kabel, und die beiden datenleitungen werden in dem adapter "kurzgeschlossen". damit sollte dann wirklich JEDES netzteil dein milestone aufladen können.
     
  20. nelty, 25.03.2010 #20
    nelty

    nelty Threadstarter Android-Experte

    Beiträge:
    542
    Erhaltene Danke:
    86
    Registriert seit:
    21.03.2010
    Hm... Bin jetzt endgültig verwirrt und weiß nicht mehr, was ich glauben soll.

    Die Zahl der Ampere eines Ladegeräts beeinflusst GANZ SICHER nur die Ladezeit, NICHT die Akkulaufzeit? Kann das noch jemand bestätigen? Hätte in Physik vielleicht doch besser aufpassen sollen. ;)

    Was die Status-LED angeht: Bei meinem neuen Motorola-Netzteil bin ich mir nicht sicher, aber bei dem Ding von hama hat es auf jeden Fall manchmal geflackert...
     

Diese Seite empfehlen