1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Latitude mit iGoogle in DE nutzen

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von davidmuc, 02.03.2009.

  1. davidmuc, 02.03.2009 #1
    davidmuc

    davidmuc Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    4
    Registriert seit:
    06.02.2009
    Phone:
    Nexus One
    ...hatte ich gerade schon auf Seite 36 in einem anderen Thread geschrieben - aber vielleicht ist das ja auch für andere interessant:

    Latitude lässt sich mit iGoogle auch in DE nutzen
    - allerdings musst Du Dein iGoogle vorher auf "iGoogle 2.0" umstellen:

    • iGoogle aufrufen
    • in die Adresszeile des Browsers eingeben: javascript:_dlsetp('v2=1');
    • ...und ENTER
    • Voila: iGoogle 2.0
    • nun m.google.com/latitude aufrufen
    • ...und tadaaa: hier ist das Latitude Gadget
    (...habe ich nicht selbst rausgefunden - steht alles irgendwo im Internet - einfach mal googlen ;-) Wenn das nicht auf Anhieb klappt, mal ein bischen mit den Sprach/Landeseinstellungen im Profil rumspielen, bevor Ihr Latitude aufruft.

    iGoogle V2 sieht anders aus, als sein Vorgänger
    (Tabs links statt oben) - also vorher überlegen, ob man das so haben will, ich habe keine Ahnung, wie man von V2 wieder auf V1 down-gradet.

    Enjoy!
     
  2. ikarusx3, 02.03.2009 #2
    ikarusx3

    ikarusx3 Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    516
    Registriert seit:
    03.02.2009
    Phone:
    Z5C & M7
    Wearable:
    LG GWR
    javascript:_dlsetp('v2=0');

    ;)
     
  3. davidmuc, 02.03.2009 #3
    davidmuc

    davidmuc Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    4
    Registriert seit:
    06.02.2009
    Phone:
    Nexus One
    Streber!
    ;)
     
  4. ikarusx3, 02.03.2009 #4
    ikarusx3

    ikarusx3 Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    516
    Registriert seit:
    03.02.2009
    Phone:
    Z5C & M7
    Wearable:
    LG GWR
    Denker :) zehnzeichen
     
  5. McLin, 02.03.2009 #5
    McLin

    McLin Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    21
    Registriert seit:
    08.02.2009
    Oder ihr installiert das neue GMaps?
     

    Anhänge:

    • Maps.apk
      Dateigröße:
      845.4 KB
      Aufrufe:
      199
  6. davidmuc, 02.03.2009 #6
    davidmuc

    davidmuc Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    4
    Registriert seit:
    06.02.2009
    Phone:
    Nexus One
    ...verstehe ich nicht so ganz: Das Latitude Gadget läuft bei iGoogle im Browser auf dem PC. Und das neue GMaps als App auf dem G1. Oder ...was?
     
  7. McLin, 02.03.2009 #7
    McLin

    McLin Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    21
    Registriert seit:
    08.02.2009
    ja... Ich weiß aber nicht ob es auf euren zu installieren geht, wenn ja habt ihr auch Latitude...
     
  8. yeticomes, 03.03.2009 #8
    yeticomes

    yeticomes Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    16
    Registriert seit:
    19.01.2009
    Phone:
    Nexus 6 / Mate 7
    Tablet:
    iPad Mini
    Wearable:
    Moto 360 (1)
    Hallo,

    welche App ist das im market?

    cu
     
  9. nemmoo, 03.03.2009 #9
    nemmoo

    nemmoo Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    2
    Registriert seit:
    03.02.2009
    Ich versteh da was nicht, entweder bin ich zu blöd oder ich versteh einfach nicht.
    Wie bekomm ich Latitude auf mein G1 ?

    Ich hab ein g1 von T Mobile Österreich und da hab ich bis jetzt noch kein
    update bekommen.
    Geht es dann trozdem oder muss ich auf das update warten ?
    Ähm was meint ihr mit igoogle ?
     
  10. McLin, 03.03.2009 #10
    McLin

    McLin Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    21
    Registriert seit:
    08.02.2009
    Ich habe die Datei angehangen...
     
  11. Nina, 03.03.2009 #11
    Nina

    Nina Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    20.02.2009
    Ich war ungeduldig und habe diese Variante heute morgen ausprobiert, bevor das Update kam. Es funktionierte auch teilweise, allerdings kamen keine Friend-Requests durch (bzw. ich habe die Bestätigungsmail bekommen, dass der andere akzeptiert hat, aber der Status bei Latitude blieb auf "has not yet responded). Dann kam das G1-Update, Latitude ist nun auch auf dem G1 abrufbar- was ich jedoch nicht schaffe ist, dass die Friend-Requests durchkommen, sprich, eine Synchonisation mit meinem Account scheint für andere nicht möglich zu sein. Die Anfragen kommen per mail, aber im G1 werden die anfragenden Kontakte nicht angezeigt. Habe schon bei igoogle alles wieder rückgängig gemacht, nützt jedoch nichts, anscheinend habe ich mir da dauerhaft was zerschossen.

    Funktionierte bei Euch alles normal?
     
  12. Nina, 03.03.2009 #12
    Nina

    Nina Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    20.02.2009
    Hab gerade Hilfe bekommen: Ein neuer Kontakt konnte nun problemlos hergestellt werden. Seltsam, dass es mit dem ersten Kontakt trotz fünfmal löschen und neu kontaktieren bisher nicht immer noch nicht funktioniert. Ist irgendwem das auch schon mal so gegangen?

    Grüße,
    Nina
     
  13. davidmuc, 03.03.2009 #13
    davidmuc

    davidmuc Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    4
    Registriert seit:
    06.02.2009
    Phone:
    Nexus One
    Hallo Nina, was auch immer bei Latitude funktioniert - oder eben auch nicht: es hat nichts mit Deiner Umstellung von iGoogle auf iGoogle 2.0 zu tun - die beiden Dinge funktionieren unabhängig voneinander. iGoogle 2 gibt Dir lediglich die Möglichkeit, den Service in iGoogle anzuzeigen.
     
    labaer68 bedankt sich.
  14. yeticomes, 04.03.2009 #14
    yeticomes

    yeticomes Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    16
    Registriert seit:
    19.01.2009
    Phone:
    Nexus 6 / Mate 7
    Tablet:
    iPad Mini
    Wearable:
    Moto 360 (1)
    Hallo,

    Wenn ich das installieren möchte, muss ich zuerst maps deinstallieren, was wiederum trotz root, ADP 1.1 auf meinem DevPhone nicht klappt ...

    Was ist hier zu tun?
     
  15. McLin, 04.03.2009 #15
    McLin

    McLin Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    21
    Registriert seit:
    08.02.2009
    Wie lautet die Fehlermeldung?

    Ansonsten

    1. su
    2. cd /system/app
    3. rm maps*


    und dann nocheinmal.
     
  16. yeticomes, 04.03.2009 #16
    yeticomes

    yeticomes Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    16
    Registriert seit:
    19.01.2009
    Phone:
    Nexus 6 / Mate 7
    Tablet:
    iPad Mini
    Wearable:
    Moto 360 (1)
    Muss woh meine Linux kenntnisse wieder auffrischen:

    wenn ich das im Terminal Emulator eingebe bekomme ich system/app not dound

    Im Dateimanager Astro sehe ich das Vezeichnis und auch das apk - kann ich statt rm auch dort löschen, oder?
     
  17. yeticomes, 04.03.2009 #17
    yeticomes

    yeticomes Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    16
    Registriert seit:
    19.01.2009
    Phone:
    Nexus 6 / Mate 7
    Tablet:
    iPad Mini
    Wearable:
    Moto 360 (1)
    ok - bin jetzt via Terminal in das Verzeichnis gekommen, bei rm bekomme ich aber den Fehler "Read only file system" ...

    Was nun?
     
  18. McLin, 04.03.2009 #18
    McLin

    McLin Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    21
    Registriert seit:
    08.02.2009
    Sorry:

    mount -o rw,remount -t yaffs2 /dev/block/mtdblock3 /system
     
  19. gadiator, 04.03.2009 #19
    gadiator

    gadiator Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    5
    Registriert seit:
    03.02.2009
    Hmm bei meinem Latitude versucht er schon seid 10 Minuten "Ihre Auswahl wird gespeichert".

    Kann mir da wer helfen?
     
  20. yeticomes, 04.03.2009 #20
    yeticomes

    yeticomes Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    16
    Registriert seit:
    19.01.2009
    Phone:
    Nexus 6 / Mate 7
    Tablet:
    iPad Mini
    Wearable:
    Moto 360 (1)
    Sorry, aber die suse-Zeiten sind lange her ...

    zuerst gebe ich su ein

    dann mit allen Leerzeichen

    mount -o rw remount -t yaffs2 /dev/block/mtdblock3 /system

    da kommt dann der Hinweis Usage: mount -r -w -o -t etc

    wo ist mein Fehler? Der Befehl soll doch das Verzeichnis system mit dem Dateisystem yaffs2 (?! kannte nur ext2) lesend und schreibend mounten?1 Warum eigentlich remount?

    Egal - bitte um Hilfe auf DAU-Level ... danke!
     

Diese Seite empfehlen