LauncherPro weg

Dieses Thema im Forum "a-rival PAD Forum" wurde erstellt von derDanny44, 23.10.2011.

  1. derDanny44, 23.10.2011 #1
    derDanny44

    derDanny44 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    1
    Registriert seit:
    23.10.2011
    Hallo,

    bin neu hier im Forum, habe aber schon viel hier gelesen.

    Mein Problem ist, das mein Launcher Pro verschwunden ist, somit habe ich keinen Homscreen mehr und auch kein App Menü. Ich habe zwar eine neue apk kann diese aber nich aufrufen, da ich nicht an den Dateimanager komme. Gibt es irgend eine Möglichkeit, nen neuen Launcher zu installieren, z.B. über ne autorun auf der SD-Karte?

    Vielen Dank schon mal im Vorraus.

    Mein Gerät, ein 81er A-Rival
     
  2. goemichel, 23.10.2011 #2
    goemichel

    goemichel Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    68
    Registriert seit:
    09.02.2011
    Phone:
    Cubot X9
    Tablet:
    Lenovo TAB 2 A10-70F, Galaxy Tab3, Galaxy Tab
    Was heißt "verschwunden"? Hast du ihn deinstalliert?
    Pad gerootet?
    Neustart oder Reset (über das kleine Knöpfchen) ausprobiert?
     
  3. derDanny44, 23.10.2011 #3
    derDanny44

    derDanny44 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    1
    Registriert seit:
    23.10.2011
    Ja, hab ihn deinstalliert, da ich einen neuen LauncherPro installieren wollte, und er sich nicht überschreiben ließ. Pad war/ist gerootet. Hab zwischen zeitlich schon versucht mir die apk per mail selbst zu zuschicken, aber der wollte die mit dem Videoplayer öffen. Auch Werksreset via vol- und power half nicht.
     
  4. goemichel, 23.10.2011 #4
    goemichel

    goemichel Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    68
    Registriert seit:
    09.02.2011
    Phone:
    Cubot X9
    Tablet:
    Lenovo TAB 2 A10-70F, Galaxy Tab3, Galaxy Tab
    Tja...da fällt mir jetzt nur noch eins ein: Neuinstallation des Pad über die update.zip. Allerdings habe ich, was andere Möglichkeiten angeht, zuwenig Ahnung von android...
     
    derDanny44 bedankt sich.
  5. derDanny44, 23.10.2011 #5
    derDanny44

    derDanny44 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    1
    Registriert seit:
    23.10.2011
    Werd ich morgen mal auf Arbeit ziehen, bei mir bricht der download immer ab. Ich werde berichten.

    btw.: hab auch einen Lösung für den Leuchtturmeffekt, aber mir fällt der Name der App nicht mehr ein.
     
    Zuletzt bearbeitet: 23.10.2011
  6. Elchpad83, 23.10.2011 #6
    Elchpad83

    Elchpad83 Android-Experte

    Beiträge:
    596
    Erhaltene Danke:
    109
    Registriert seit:
    12.02.2011
    Versuch mal die angehängte APP, hab ich aus dem Update2.

    Könnte aber sein das Du sie extra ins System kopieren must, mit rootexplorer z.B.

    edit: Lesen bildet, hab gerade gesehen das Du die App ja hast....

    Funktioniert ES Explorer noch ? Dann auf SD-Karte kopieren und von dort installieren

    Gruß Elchpad83
     

    Anhänge:

    Zuletzt bearbeitet: 23.10.2011
  7. derDanny44, 24.10.2011 #7
    derDanny44

    derDanny44 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    1
    Registriert seit:
    23.10.2011
    Also, update bricht mit dem Hinweis "Error in \sdcard\update.zip (Status7) Installation aborted" ab.

    Ich schätze schon das die Programme noch funktionieren, nur ich komme ja ohne Launcher nicht ran:crying:


    Edit: vielleicht geht das ja: Eigene update.zip (ist ein Link, kein Download) , nur leider weiß ich nicht wie man ein Update-Script schreibt.

    Edit2: habe es zwar hinbekommen, die launcher.apk mit update.zip zu installieren, und ich hatte auch wieder einen Homescreen, leider wurde ich dann aufgefordert bei allen Prozessen das "schließen erzwingen"

    Dann wollte ich die update.zip von a-rival installieren, die er aber mit der Fehlermeldung "E:Error in /sdcard/update.zip (Status 7)" abbricht (hab ich auch schon mehrmal gedownloadet, um fehler beim download auszuschließen)

    Darauf hin hatte ich die Nase voll, und hab mir den CyanogenMod7 auf gespielt. Nach dem Booten kam das Pad dann mit der Meldung "ERROR: Could not do normal boot. Reverting" und blieb stehn. Soweit der aktuelle Stand.
     
    Zuletzt bearbeitet: 24.10.2011
  8. Metschwein, 24.10.2011 #8
    Metschwein

    Metschwein Android-Experte

    Beiträge:
    623
    Erhaltene Danke:
    76
    Registriert seit:
    04.01.2011
    Hast du dir ClockworkModRecovery installiert?
    Falls du ClockworkMod installiert hast, wie hast du dann versucht die update.zip zu installieren (apply update from sdcard oder install zip from sdcard)?
    Hast du einen wipe data/factory reset gemacht?
    CM7 nochmal installieren?
    Andere Micro SD ausprobieren.

    Mit Android Commander kann man vom PC aus apk´s installieren.
     
  9. derDanny44, 24.10.2011 #9
    derDanny44

    derDanny44 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    1
    Registriert seit:
    23.10.2011
    Hallo Thorsten,

    ich mach am besten mal eine Auflistung, in der Reihenfolg wie ich vorgegangen bin, seit dem der Launcher weg war

    -apk via email (ging nicht)
    -update.zip (von arival) mit original recovery (Error in /sdcard/update.zip (Status 7)
    -update.zip (selbst gebastelt, mit launcher.apk) (Error not signed)
    -ClockWorkMod Recovery (erfolgreich installiert)
    -update.zip (selbst gebastelt, mit launcher.apk) (erfolgreich installiert, aber bei allen Prozessen "schließen erzwingen"
    -CyanogenMod7 installiert (erfolgreich, aber beim booten dann "ERROR: Could not do normal boot. Reverting")
    -update.zip (von arival) mit ClockWorkMod Recovery (Error in /sdcard/update.zip (Status 7)

    Habe sowohl "install update" als auch "install zip from sd" probiert
    Auch den Factory-Reset habe probiert.

    Eine andere SD-Karte habe ich leider nicht.
     
  10. Metschwein, 24.10.2011 #10
    Metschwein

    Metschwein Android-Experte

    Beiträge:
    623
    Erhaltene Danke:
    76
    Registriert seit:
    04.01.2011
    Versuch nochmal CM7 zu installieren, mach am besten wipe data und wipe cache.
    Wenns dann nicht funktioniert einfach ohne wipe drüberinstallieren.
    CM7- hast du die aktuelle von androtab.info für das 81er?
     
  11. derDanny44, 24.10.2011 #11
    derDanny44

    derDanny44 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    1
    Registriert seit:
    23.10.2011
    Ja, ist das aktuellste, hab ich heut erst gezogen.

    Hab bis jetzt probiert, mit wipe data, mit wipe cache, mit wipe data und wipe cache. Immer mit der selben Fehlermeldung.

    Am liebsten wär mir ja das original ROM weil beim CM7 ja HAMI nicht funktioniert.

    Kann das mit dem Status 7 sein, weil das PAD gerootet ist?

    Hier mal die komplette Fehlermeldung vom update.zip

    -- Install from sdcard...
    Finding update package...
    Opening update package...
    Installing update...
    assert failed: getprob("ro.product.device") == "tcc8900" || getprob("ro.build.product") == "tcc8900"
    E:Error in /sdcard/update.zip
    (Status 7)
    Installation aborted.
     
  12. samia99, 24.10.2011 #12
    samia99

    samia99 Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    73
    Registriert seit:
    29.08.2011
    Phone:
    Huawei Ascend G510
    Tablet:
    HANNspree HANNSpad
    Die Fehlermeldung aus dem letzten Beitrag kommt, wenn man versucht, den Original-ROM in der Clockworkmod-Umgebung zu installieren. Der Original-ROM geht aber nur mit der Originalfirmware. Dafür musst du so vorgehen:

    http://www.android-hilfe.de/1907039-post13.html

    Hinweis: In der Originalfirmware kann man nur signierte Original-ROMs ausführen. Selbst gebastelte funktionieren nicht. Deshalb kommen die Fehlermeldungen im Beitrag von 15:07 Uhr.
     
  13. derDanny44, 24.10.2011 #13
    derDanny44

    derDanny44 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    1
    Registriert seit:
    23.10.2011
    Diese Fehlermeldung kam auch schon bei der Originalfirmeware. (siehe 2. Gedankenstrich bei dem post von 15:07)

    Der Link von dir ist nett, aber momentan bootet mein Pad nicht mehr. CM7 läuft ja nicht.
     
  14. Metschwein, 24.10.2011 #14
    Metschwein

    Metschwein Android-Experte

    Beiträge:
    623
    Erhaltene Danke:
    76
    Registriert seit:
    04.01.2011
    hast du auch versucht das CM7 nochmal über das CM7 ohne wipe drüberzubügeln?
    Du könntest auch versuchen die SD zu formatieren (fat32) und dann ne Neuinstallation
    machen.
     
  15. derDanny44, 24.10.2011 #15
    derDanny44

    derDanny44 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    1
    Registriert seit:
    23.10.2011
    Ja, hab ich probiert, ohne Erfolg.

    Bleibt wohl nur noch das Pad einzuschicken, obwohl ich es gern mit eurer Hilfe hinkriegen würde.

    Weiß auch nicht was die bei Baros zu nem geänderten Recovery sagen würden, Garantieansprüche schleiß ich mal aus :laugh:
     
  16. derDanny44, 25.10.2011 #16
    derDanny44

    derDanny44 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    1
    Registriert seit:
    23.10.2011
    Hab gestern Abend und heute mal versucht den Kopf frei zu kriegen und mich nicht ums Pad gekümmert. Dabei kam mir die Idee, was ist wenn ich gar kein 81er, sondern ein 80er Pad habe :confused2: Sind die äußerlich zu unterscheiden? Hab das Pad gekauft, Probleme damit gehabt, eingeschickt, anderes bekommen, mit angeknicktem Display, loser Ladebuchse und ner Akkulaufzeit von 30min, wieder zurück geschickt und wieder anderes erhalten. Vielleicht hat Baros da versehentlich was vertauscht . . .
     
  17. Metschwein, 25.10.2011 #17
    Metschwein

    Metschwein Android-Experte

    Beiträge:
    623
    Erhaltene Danke:
    76
    Registriert seit:
    04.01.2011
    Hi,
    Hast du den Original Bootloader gesichert?
    Du könntest den Bootloader wieder zurückspielen und versuchen die 81er Firmware zu Installieren. Funktioniert das nicht würde ich die vom 80er probieren (Auf eigene Gefahr!!!). Bei meinem 81er saß das Displayglas nicht richtig an einigen Stellen was bei Resistiven Screens öfter vorkommen kann. Ist bei deiner Seriennummer (auf der Rückseite) ne 81 drin (meine ist 101280 ...) das könnte für das Modell stehen.
     
  18. derDanny44, 25.10.2011 #18
    derDanny44

    derDanny44 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    1
    Registriert seit:
    23.10.2011
    bei mir ists ne 110180 :confused2: (klingt wie ne Telefonauskunft)

    Ich glaub da müssten ein paar mehr ihre Seriennummer kontrollieren, um diese Vermutung zu überprüfen.

    Ach so, den Bootloader hab ich natürlich nicht gesichert, wusste nicht wie.
     
  19. Elchpad83, 25.10.2011 #19
    Elchpad83

    Elchpad83 Android-Experte

    Beiträge:
    596
    Erhaltene Danke:
    109
    Registriert seit:
    12.02.2011
    Bei mir beginnt die Nummer mit 110183 ... d.h. wohl die letzten beiden Ziffern bezeichnen das Pad , hab ein 83er, die 01 könnte Januar bedeuten und die ersten beiden Ziffern 2011

    Gruß Elchpad83
     
  20. derDanny44, 25.10.2011 #20
    derDanny44

    derDanny44 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    1
    Registriert seit:
    23.10.2011
    Dann schein meins wohl auch ein 80er zu sein. Dann würde es mich auch nicht wundern das das 81er update immer ne Fehlermeldung ausspuckt, vor allem diese Zeile:

    assert failed: getprob("ro.product.device") == "tcc8900" || getprob("ro.build.product") == "tcc8900"

    Klingt irgendwie nach falschem Gerät
     

Diese Seite empfehlen