1. DarxMaster, 27.02.2011 #1
    DarxMaster

    DarxMaster Threadstarter Android-Hilfe.de Mitglied

    Ich hab das Problem dass ich den LED-Blitz nichtmehr als Taschenlampe aktivieren kann seit ich auf Froyo (Orange Version überigens) umgestiegen bin.
    In der Camera-App als Blitz funktioniert es wie immer. Aber sonst nicht.
    Getestet hab ich es mit QuickSettings und MotoTorch.
    Weis da jemand was dazu?
     
  2. nightwatchdog, 27.02.2011 #2
    nightwatchdog

    nightwatchdog Android-Experte

    Die aktuelle Version geht bei Froyo generell nicht, aber komischerweise geht die alte Version 2.8!:huh:

    Google mal nach mototorch 2.8 apk und installiere diese dann von der SD Karte. Dann niemals im Market updaten!
     
  3. Andreatandroid, 27.02.2011 #3
    Andreatandroid

    Andreatandroid Fortgeschrittenes Mitglied

    oder du nimmst widgetsoid, da geht es auch.
    grüße
    André
     
  4. BadRandolph, 27.02.2011 #4
    BadRandolph

    BadRandolph Fortgeschrittenes Mitglied

    habe das gleiche problem bei extended controls, mit ner anderen app aber geht das wunderbar, weiß jemand rat?
     
    Zuletzt bearbeitet: 27.02.2011
  5. DarxMaster, 18.03.2011 #5
    DarxMaster

    DarxMaster Threadstarter Android-Hilfe.de Mitglied

    Gibts hierbei inzwischen irgendwelche Neuerungen?
    Mir wäre es recht wichtig das in quick settings zum laufen zu bringen.
    Oder hilft es mir da nur ne Bugmeldung an den App-Hersteller zu richten.
    Fürs Milestone wurde es ja glaub ich gefixed.
     
  6. shaft, 19.03.2011 #6
    shaft

    shaft Android-Guru

    Steht doch oben: Widgetsoid :) oder TeslaLED, geht auch.
    Bezüglich QuickSettings würde ich dann den Entwickler anschreiben.
     
  7. Meikel_61, 19.03.2011 #7
    Meikel_61

    Meikel_61 Android-Lexikon

    Ich habe Flashlight Zaphrox, das läuft auch unter froyo.
     
  8. ixbert, 19.03.2011 #8
    ixbert

    ixbert Android-Hilfe.de Mitglied

    DroidLight von Motorola selbst gibt es ja auch noch.
     
  9. TrippleT, 20.03.2011 #9
    TrippleT

    TrippleT Android-Guru

    Ich hab die 2.2.117 am laufen...da gehen ALLE LED apps...

    ...sent from my restroom using a jungle drum...