1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

LED Taschenlampe geht nicht seit Froyo

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von DarxMaster, 27.02.2011.

  1. DarxMaster, 27.02.2011 #1
    DarxMaster

    DarxMaster Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    15
    Registriert seit:
    16.06.2010
    Ich hab das Problem dass ich den LED-Blitz nichtmehr als Taschenlampe aktivieren kann seit ich auf Froyo (Orange Version überigens) umgestiegen bin.
    In der Camera-App als Blitz funktioniert es wie immer. Aber sonst nicht.
    Getestet hab ich es mit QuickSettings und MotoTorch.
    Weis da jemand was dazu?
     
  2. nightwatchdog, 27.02.2011 #2
    nightwatchdog

    nightwatchdog Android-Experte

    Beiträge:
    725
    Erhaltene Danke:
    399
    Registriert seit:
    19.12.2010
    Die aktuelle Version geht bei Froyo generell nicht, aber komischerweise geht die alte Version 2.8!:huh:

    Google mal nach mototorch 2.8 apk und installiere diese dann von der SD Karte. Dann niemals im Market updaten!
     
  3. Andreatandroid, 27.02.2011 #3
    Andreatandroid

    Andreatandroid Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    47
    Registriert seit:
    08.11.2010
    Tablet:
    Asus Transformer Pad TF300
    oder du nimmst widgetsoid, da geht es auch.
    grüße
    André
     
  4. BadRandolph, 27.02.2011 #4
    BadRandolph

    BadRandolph Fortgeschrittenes Mitglied

    Beiträge:
    359
    Erhaltene Danke:
    37
    Registriert seit:
    21.12.2010
    habe das gleiche problem bei extended controls, mit ner anderen app aber geht das wunderbar, weiß jemand rat?
     
    Zuletzt bearbeitet: 27.02.2011
  5. DarxMaster, 18.03.2011 #5
    DarxMaster

    DarxMaster Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    15
    Registriert seit:
    16.06.2010
    Gibts hierbei inzwischen irgendwelche Neuerungen?
    Mir wäre es recht wichtig das in quick settings zum laufen zu bringen.
    Oder hilft es mir da nur ne Bugmeldung an den App-Hersteller zu richten.
    Fürs Milestone wurde es ja glaub ich gefixed.
     
  6. shaft, 19.03.2011 #6
    shaft

    shaft Android-Guru

    Beiträge:
    3,084
    Erhaltene Danke:
    1,431
    Registriert seit:
    15.07.2010
    Phone:
    Z3C, MotoX13, GNote8
    Steht doch oben: Widgetsoid :) oder TeslaLED, geht auch.
    Bezüglich QuickSettings würde ich dann den Entwickler anschreiben.
     
  7. Meikel_61, 19.03.2011 #7
    Meikel_61

    Meikel_61 Android-Lexikon

    Beiträge:
    1,765
    Erhaltene Danke:
    293
    Registriert seit:
    29.01.2011
    Ich habe Flashlight Zaphrox, das läuft auch unter froyo.
     
  8. ixbert, 19.03.2011 #8
    ixbert

    ixbert Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    1
    Registriert seit:
    26.11.2010
    DroidLight von Motorola selbst gibt es ja auch noch.
     
  9. TrippleT, 20.03.2011 #9
    TrippleT

    TrippleT Android-Lexikon

    Beiträge:
    1,904
    Erhaltene Danke:
    240
    Registriert seit:
    16.12.2010
    Ich hab die 2.2.117 am laufen...da gehen ALLE LED apps...

    ...sent from my restroom using a jungle drum...
     

Diese Seite empfehlen