1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Lifetab und Bluetooth GPS-Empfänger

Dieses Thema im Forum "Medion Lifetab P9514 Forum" wurde erstellt von berny70, 11.03.2012.

  1. berny70, 11.03.2012 #1
    berny70

    berny70 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2012
    Hallo zusammen,

    als neuer Benutzer möchte ich mich kurz vorstellen: Ich heiße Ingo, bin 41 Jahre alt und komme aus dem schönen Saarland. Das Lifetab benutze ich seit einiger Zeit regelmäßig und bin sehr zufrieden damit.
    Ich möchte es nun zur unterstützenden In-Flight-Navigation nutzen. Da mir der Empfang des internen GPS-Moduls nicht ausreichte habe ich mir gestern bei Conrad einen GPS-Logger (GT-750) mit Bluetooth-Übertragung gekauft.

    Leider gibt es da nun ein Problem: der GPS-Empfänger wird vom Lifetab "gesehen", wenn ich nach Bluetoothgeräten in der Nähe suchen lasse. Wenn ich es dann damit verbinden will, den Code eingegeben habe (laut Anleitung "0000") taucht der Empfänger nicht bei den verbundenen Geräten auf, sondern immer noch nur bei denen "in der Nähe". Wenn ich ihn dort dann nochmal auswählen möchte kommt die Meldung "Beim Pairing ist ein Problem aufgetreten" (oder so ähnlich). Was für ein Problem das ist wird leider nicht erwähnt, und in den Bluetootheinstellungen kann man auch nicht wirklich viel an den Einstellungen verändern.

    Der Empfänger lässt sich einwandfrei mit meinem Bada-Handy verbinden. Mit anderen Bluetooth-Geräten wiederum kommt das Lifetab gut zurecht.

    Hat jemand eine Idee, woran das liegen könnte, dass die Verbindung Lifetab-->GT-750 nicht klappt und was ich da tun kann?

    Vielen Dank im voraus schonmal!

    Gruß
    Ingo
     
  2. hävksitol, 11.03.2012 #2
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,607
    Erhaltene Danke:
    8,874
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo Ingo, willkommen im Forum.

    Ich könnte mir vorstellen, daß Du noch die App BlueGPS4droid brauchst, damit externe GPS -Daten ans LT weitergeleitet werden können.

    MfG
     
    berny70 bedankt sich.
  3. kosemuckel, 11.03.2012 #3
    kosemuckel

    kosemuckel Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    67
    Registriert seit:
    15.12.2011
    Absolut richtig, eine App, die das ext. GPS-Signal ins System "einschleust" ist zwingend erforderlich.
    Ich hab halt diese aus dem Market drauf, macht aber keinen Unterscheid.
    Meinen Jentro activepilot konnt ich mit "0000" problemlos pairen.
    Spassig ist nur, dass selbst wenn ich mit der App dann die Verbindung zum Jentro erfolgreich herstelle, unter den Android-Einstellungen immer "nicht verbunden" steht - macht aber nix.
    Bei den meisten Apps wird das externe Signal sofort erkannt, aber Google-Navi z.B. will trotzdem, dass man das interne GPS einschaltet - obwohl es dann hinterher das externe hernimmt ...

    Soweit so gut, damit ist berny70 aber nicht geholfen, denn er hat ein Pairing-Problem.
    Berny, bei den BT-Einstellungen: Klick bei dem Gerät auf den Schraubenschlüssel und dann auf "Pairing aufheben"
    Jetzt versuche erneut zu pairen, also aufm LT "sichtbar" einstellen, nach Geräten suchen lassen und deinen GT-750 einschalten und zum Pairen bringen.
    Vielleicht klappts dann ja.

    Wenn nicht - zurück zu Conrad.
    Wenn Du auf das GPS-Logging keinen Wert legst, kannst Du von mir auch noch einen Jentro activepilot haben - oder schaust mal bei Jentro GPS4now GPS-Empfänger + KFZ-Ladegerät: Amazon.de: Elektronik danach ;)
    Die Dinger sind Spitze und superexakt!
     
    berny70 bedankt sich.
  4. berny70, 11.03.2012 #4
    berny70

    berny70 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2012
    Hallo,

    danke für die Antworten!

    Ich habe die empfohlene App installiert. Im Menü zum Auswählen des GPS-Empfängers konnte man auch nach Geräten suchen. Habe ich gemacht, den Code wieder eingegeben - und das Pairing hat geklappt!

    Allerdings steht nun im Menü "Pairing aktiv, aber nicht verbunden", beim Klick auf den Schraubenschlüssel kann ich nur wählen zwischen umbenennen und löschen. Klicke ich stattdessen auf den Namen der Verbindung passiert gar nichts.

    "GPS Test" meldet "No GPS", obwohl am unteren Rand des Displays steht: "BlueGPS service started".


    Gruß
    Ingo
     
  5. kosemuckel, 11.03.2012 #5
    kosemuckel

    kosemuckel Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    67
    Registriert seit:
    15.12.2011
    Weiter oben von mir:

    Aber schön, dass wir schon mal einen Schritt weiter sind :)
     
  6. berny70, 11.03.2012 #6
    berny70

    berny70 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2012
    Stimmt, ein Schritt in die richtige Richtung.

    ViewRanger GPS scheint mit dem Empfänger klarzukommen, jedenfalls stimmt die angezeigte Position, Unterstützung durch WLAN ist ausgeschaltet.

    Aber die Navigations-App "Sky-Map", für die ich den ganzen Zauber veranstalte, geht nicht.

    Was kann ich da noch tun? Könnte ein anderer GPS-Empfänger das Problem lösen?
    Jedenfalls setzte ich mich morgen mal mit dem Hersteller von Sky-Map in Verbindung.

    Gruß
    Ingo
     
  7. hävksitol, 11.03.2012 #7
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,607
    Erhaltene Danke:
    8,874
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    @Ingo, schön, daß es (wenn auch langsam) vorwärts geht.


    Um welche von den beiden Dir empfohlenen Apps handelt es sich denn? Der Terminus "BlueGPS" lässt mich vermuten, daß es die App ist, die ich Dir empfohlen haben. Ist das zutreffend?
    Falls das so ist: BlueGPS kennt die Einstellung "Location provider options", wo man an-/abstellen kann, ob das interne GPS ersetzt werden soll. Vielleicht lohnt es sich, diese Option einfach einmal umzuschalten und zu schauen, ob das für Dein Problem Auswirkungen zeitigt.

    MfG
     
  8. berny70, 11.03.2012 #8
    berny70

    berny70 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2012
    Ja, genau diese App hatte ich verwendet. Die von Dir genannte Einstellung hatte ich ausprobiert, das hat aber nichts verändert.

    Heute Nachmittag hat es einmal kurz geklappt, dann aber wieder nicht. Leider weiß ich nicht, warum es zuerst gegangen ist.

    Gerade habe ich noch "Bluetooth-GPS-Provider" ausprobiert, eine ganz ähnliche App. Innerhalb der App werden 9 empfangene Satelliten angezeigt, obwohl der Empfänger auf dem Wohnzimmertisch liegt.
    Doch auch diese App scheint nicht das zu liefern, was Sky-Map braucht.

    Gruß
    Ingo
     
  9. kosemuckel, 12.03.2012 #9
    kosemuckel

    kosemuckel Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    67
    Registriert seit:
    15.12.2011
    Die Empfängern würden schon liefern, was deine App braucht, nur scheint die App so programmiert zu sein, dass sie unbedingt das interne GPS-Signal will.
    Vermutlich prüft die einfach nur: "Ist bei den Einstellungen GPS an? Wenn nicht, dann will ich nicht", anstatt zu schauen, ob irgendwo im System vielleicht nicht doch ein NMEA-Stream vorhanden ist.
    Alle GPS-Empfänger stellen dasselbe zur Verfügung: streng nach dem NMEA-Protokoll.

    Der Kontakt zum App-Entwickler scheint mir den sinnvollste Weg.
     
  10. berny70, 12.03.2012 #10
    berny70

    berny70 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2012
    Hallo,

    mir wurde heute vom App-Entwickler erklärt, dass diese Bluetooth-Apps keine vollständigen Daten liefern oder solche, bei denen die Navi-App nicht sicher sein kann, dass sie wirklich gültig sind.
    Die Warnung in der Navi-App kann man aber abschalten. Die Positionsmeldung habe ich gestern Abend (eigentlich schon Nacht... :smile:) mit der App "Bluetooth GPS" noch hinbekommen.

    Vielen Dank euch beiden!

    Gruß
    Ingo
     
  11. AxelBurghardt, 19.03.2012 #11
    AxelBurghardt

    AxelBurghardt Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    30.07.2011
    Hallo berny70

    Was hat Dir letztendlich geholfen?
    habe auch das Problem, dass "Bluetooth GPS" anfangs sofort toll funktioniert hat. Auch mit allen Apps die ich verwende. Auch mit Google Maps!! War schon ganz glücklich!!
    Nach 2 Stunden aber dann nicht mehr. Nur der "Bluetooth GPS"-eigene Status und Map funktioniert einwandfrei. Also die Daten vom ext.Empfänger sind da! Die Daten zu den anderen Apps aber nicht mehr. Auch nicht nach Neustart

    Axel
     
  12. berny70, 19.03.2012 #12
    berny70

    berny70 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2012
    Hallo Axel,

    wenn ich das mal so genau wüsste! :unsure:

    Zuerst mit BlueGPS4droid hat es kurz geklappt, sogar "richtig", also mit korrekter Position und ohne GPS-Fehlermeldung meiner Anwendung. Dann ging plötzlich nichts mehr, in weiteren Versuchen auch nicht mit "Bluetooth GPS Provider".

    Eine weitere App ging auch nicht (Name habe ich vergessen), spät am Abend habe ich dann noch "Bluetooth GPS" ausprobiert, dort "Enable Mock GPS Provider" ausgewählt und ein paar Sekunden später war die Position bestimmt und an die Anwendung übertragen. Und so funktioniert es seitdem dauerhaft.

    Allerdings habe ich die Google-Navigation noch nicht getestet!

    Gruß
    Ingo
     
  13. Peter18146, 23.06.2012 #13
    Peter18146

    Peter18146 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    18.06.2012
    Hallo Ingo,
    Auch ich bin - weil Wohnmobilfahrer - mit dem LT P9514 als Navi durch den schlechten
    GPS Empfang nicht zufrieden.
    Meine Frage an Dich:
    Verbessert sich durch einen "externen" Bluetooth USB GPS Emfpänger die Leistung
    d.h. bessere Satelitten-Ausbeute das Verhalten - oder nicht.
    Bisher "verliert" das LT sehr oft das GPS Signal, welches ärgerlich ist.
    Oder welchen Rat hättest Du sonst um das schlechte GPS verhalten des LT
    zu verbessern ?

    Besten Dank im Voraus für deine Hilfe !
    mfG Peter
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. mok gps provider