1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Manueller "Full Wipe"

Dieses Thema im Forum "Root / Hacking / Modding für HTC Magic" wurde erstellt von ex0ps, 25.10.2010.

  1. ex0ps, 25.10.2010 #1
    ex0ps

    ex0ps Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    5
    Registriert seit:
    02.09.2010
    Phone:
    Motorola Milestone 2
    Hallo,

    Ist es möglich, ein Full Wipe manuell und nicht über Fastboot zu machen? Bei mir sagt es immer es seien die falschen Treiber (Obwohl es letztes mal richtig war). Ich habe Super E über Super D darübergeflash ohne Probleme. Aber so fürs nächste mal.

    Ich habe schon gegoogelt und nix gefunden, wisst ihr da weiter?

    Mfg ex0ps
     
  2. Timichino, 26.10.2010 #2
    Timichino

    Timichino Erfahrener Benutzer

    Beiträge:
    240
    Erhaltene Danke:
    42
    Registriert seit:
    14.05.2010
    Über die Recovery geht das auch noch.

    Home und Roter Knopf, da dann auf wipe ;)
     
  3. ex0ps, 26.10.2010 #3
    ex0ps

    ex0ps Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    5
    Registriert seit:
    02.09.2010
    Phone:
    Motorola Milestone 2
    Danke für deine Antwort. Aber ich habe gemeint das ist nur der "normale wipe" habe gemeint bei nem Full wipe is die ROM entfernt?
     
  4. Timichino, 26.10.2010 #4
    Timichino

    Timichino Erfahrener Benutzer

    Beiträge:
    240
    Erhaltene Danke:
    42
    Registriert seit:
    14.05.2010
    Hast du schon ne neue recovery drauf?
     
  5. ex0ps, 26.10.2010 #5
    ex0ps

    ex0ps Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    5
    Registriert seit:
    02.09.2010
    Phone:
    Motorola Milestone 2
    Sicher =)..also nicht amon ra seine weil ja irgendwie Fastboot nicht geht...Somit kann ich ja nur normal wipen..
     
  6. Timichino, 26.10.2010 #6
    Timichino

    Timichino Erfahrener Benutzer

    Beiträge:
    240
    Erhaltene Danke:
    42
    Registriert seit:
    14.05.2010
    was gibt denn die Konsole aus wenn du fastboot devices eingibst?

    Schau noch ma ob der Pfad stimmt.
    Rechner nochmal neustarten und wieder Probieren.
    Ansonsten Treiber runterhauen und halt nochmal neu installieren, dann die AMON Ra draufhaun dann kannste auch "manuell" machen.
     
  7. ex0ps, 26.10.2010 #7
    ex0ps

    ex0ps Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    5
    Registriert seit:
    02.09.2010
    Phone:
    Motorola Milestone 2
    Dann kommt leider diese Fehlermeldung

    [​IMG]

    Irgendwie Ideen?^^
     
  8. Timichino, 26.10.2010 #8
    Timichino

    Timichino Erfahrener Benutzer

    Beiträge:
    240
    Erhaltene Danke:
    42
    Registriert seit:
    14.05.2010
    Installier einfach noch ma die SDK Tools neu dann sollte alles im Lot sein
     
  9. ex0ps, 26.10.2010 #9
    ex0ps

    ex0ps Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    5
    Registriert seit:
    02.09.2010
    Phone:
    Motorola Milestone 2
    Ist das so wie das hier steht gut?

    [​IMG]

    Kann man die Recovery nun einfach flashen oder zuerst wipe?

    Mfg ex0ps
     
  10. Timichino, 26.10.2010 #10
    Timichino

    Timichino Erfahrener Benutzer

    Beiträge:
    240
    Erhaltene Danke:
    42
    Registriert seit:
    14.05.2010
    jo alles schick nun kannst du alles machen ;) Gleich die Recovery druff!
     
  11. ex0ps, 26.10.2010 #11
    ex0ps

    ex0ps Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    5
    Registriert seit:
    02.09.2010
    Phone:
    Motorola Milestone 2
    Jetzt kommt cannot load...hmm xD
     
  12. Timichino, 26.10.2010 #12
    Timichino

    Timichino Erfahrener Benutzer

    Beiträge:
    240
    Erhaltene Danke:
    42
    Registriert seit:
    14.05.2010
    die neue Recovery muss im selben Ordner wie die Fastboot.exe sein
     
    ex0ps bedankt sich.
  13. ex0ps, 26.10.2010 #13
    ex0ps

    ex0ps Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    5
    Registriert seit:
    02.09.2010
    Phone:
    Motorola Milestone 2
    Achsoo, danke^^..und ich schmeiss die aufs handy xD...Noch mal testen xD
     
  14. ex0ps, 26.10.2010 #14
    ex0ps

    ex0ps Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    5
    Registriert seit:
    02.09.2010
    Phone:
    Motorola Milestone 2
    Sehr gut, hat alles geklappt, vielen Dank! Und is das Wipe da nun ein Full wipe oder wie vorher? Weil wie ich gelesen habe wird doch bei nem Full wipe die alte Rom gelöscht`?^^

    Vielen Dank & Mfg ex0ps
     
  15. Timichino, 26.10.2010 #15
    Timichino

    Timichino Erfahrener Benutzer

    Beiträge:
    240
    Erhaltene Danke:
    42
    Registriert seit:
    14.05.2010
    unter wipe und dann Wipe data/factory reset.
     
  16. ex0ps, 26.10.2010 #16
    ex0ps

    ex0ps Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    5
    Registriert seit:
    02.09.2010
    Phone:
    Motorola Milestone 2
    Okey, vielen Dank! Dann habe ich das mit dem Full Wipe & ROM ganz löschen wohl falsch verstanden :D^^
     

Diese Seite empfehlen