1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Market funktioniert nach Update auf 3.1 nicht mehr

Dieses Thema im Forum "Acer Iconia A500/A501 Forum" wurde erstellt von joick, 02.08.2011.

  1. joick, 02.08.2011 #1
    joick

    joick Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2011
    Hallo Leute,
    gestern hat mein A500 gemeint, es müsse sich auf die Version 3.1 updaten und ich Hirnie hab das auch noch gemacht. Seitdem gibts nur noch Probleme :(!
    Dieverse Apps sind verschwunden oder brechen nach dem Start mit einem Anwendungsfehler ab. Unter anderem auch eine Navigon Europe App, die ich für teuer Geld gekauft habe.
    Was aber das Gravierenste ist: der App-Market lässt sich überhaupt nicht mehr starten, so dass ich die "verschwundenen" Apps auch nicht mehr nachinstallieren kann. Wenn ich den Market starte, erscheint eine Meldung, dass dem Gerät ein Konto hinzugefügt werden muss und ob ich das jetzt machen möchte. Wenn ich dann auf "ja" tippe, schließt ich die App ohne weitere Meldung einfach (bei "nein" übrigens auch).
    In diesem Zustand ist das Tablet völlig unbrauchbar geworden und ich frage mich, ob Acer diese Updates nicht vorher testet, bevor Sie verteilt werden :confused:. Support-Anfrage bei Acer läuft auch... aber ehrlich gesagt... ich habe kein Vertrauen in deren Problemlösungskompetenz.

    Hat vielleicht von euch einer einen Tipp oder ähnliche Probleme?

    Es bewahrheitet sich immer wieder: NEVER TOUCH A RUNNING SYSTEM!
     
  2. Myator, 02.08.2011 #2
    Myator

    Myator Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    42
    Registriert seit:
    21.06.2011
    Ich hab gestern auch auf 3.1 updatet und keinerlei Probleme. Hast du einmal 'nen Rwart versucht bzw auf Werkseinstellung zurück gesetzt?

    Sent from my Milestone using Tapatalk
     
  3. joick, 02.08.2011 #3
    joick

    joick Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2011
    Das wäre die allerletzte Möglichkeit, wenn nichts anderes mehr hilft :huh:.
    Habe aber keine Lust alle meine Einstellungen und Bookmarks zu verlieren.
    Es kann doch nicht sein, das ein Update solche Probleme bereitet und ein Gerät in in einen unbrauchbaren Zustand versetzt! :mad2:
    Bei aller Liebe zu freien OS... so ein Chaos hab ich bei Windows noch nicht erlebt.
     
  4. gbiermann, 02.08.2011 #4
    gbiermann

    gbiermann Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    17.08.2010
    Die Probleme, die Du beschreibst habe ich nicht. Auch Navigon läuft problemlos. Mir scheint jedoch der Wechsel von einem Homescreen zum nächsten und auch der Aufruf von Apps langsamer zu laufen, als unter 3.0.1.
    Wesentlich schneller ist der Seitenwechsel im Internet. Anschlüsse und externe SD-Card sehe ich auch noch keine wirkliche Verbesserung!
     
  5. joick, 02.08.2011 #5
    joick

    joick Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2011
    Es hat mich schon gewundert, dass das Tablet während des Updatevorgangs in Standby gegangen ist... da braucht man sich wohl nicht zu wundern, wenn dann hinterher einiges schief geht.
    Und wie bekomme ich nun meinen App-Market wieder zum laufen??
    Das Runterfahren dauert auch viermal so lange wie vorher.
     
  6. IcedEarth, 02.08.2011 #6
    IcedEarth

    IcedEarth Fortgeschrittenes Mitglied

    Beiträge:
    372
    Erhaltene Danke:
    49
    Registriert seit:
    24.05.2011
    Ich hatte das Problem auch anfangs. Hatte eine Verknüpfung auf dem Desktop, die nicht ging. Wenn man einfach über Apps und dann auf den Market ging, hat es wider funktioniert.

    gruß
     
  7. joick, 02.08.2011 #7
    joick

    joick Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2011
    Genau das ist ja mein Hauptproblem... der App Market funktioniert nicht mehr, egal von wo ich ihn aufrufe. Selbst wenn ich ihn über den Browser aufrufe, kann ich nichts installieren, da die "verschwundenen" Apps dort immer als bereits installiert angezeigt werden. Bei anderen Apps wird angezeigt, das sie "demnächst" installiert werden... warte ich bis heute drauf.
    Android ist im Ansehen gerade ziemlich weit unten bei mir... solche gravierenden Mängel dürfen nicht auftreten... bzw. bei einem Scheitern des Updates muß der alte Zustand wieder hergestellt werden.
    Wie heißt es doch so schön: was nichts kostet taugt auch nichts!
     
  8. cha-cha, 02.08.2011 #8
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
  9. mclomax, 02.08.2011 #9
    mclomax

    mclomax Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    14.07.2011
    Hallo zusammen,
    ich hatte nach dem Systemupdate auch irre Probleme, Market weg, Kalender funzte net, Gmailapp ging nicht u.a.!
    Habe daraufhin das Tab auf Werkseinstellungen zurückgesetzt, jetzt ist wieder alles OK!!! ;-)

    Beste Grüße....:)
     
  10. joick, 02.08.2011 #10
    joick

    joick Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2011
    Hab ich doch oben beschrieben, dass das auch nicht funktioniert.

    Eignentlich sträubt sich so einiges in mir gegen die Werkseinstellung, hab keine Lust wieder von vorne anzufangen mit den Einstellungen, Bookmarks usw. Aber wenn es denn sein muß :sneaky:. Eigentlich hatte ich das Teil gekauft um Zeit zu sparen... die geb ich jetzt wieder dran mit dem ganzen Hick Hack.
    Eins steht fest, die Version 3.2 werde ich definitiv NICHT installieren :cool2:!
     
  11. mclomax, 02.08.2011 #11
    mclomax

    mclomax Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    14.07.2011
    ...na denn:rolleyes2:
     
  12. joick, 03.08.2011 #12
    joick

    joick Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2011
    So. Um die Sache zum Abschluß zu bringen... ich habe das Gerät auf die Werkseinstellung zurückgesetzt und siehe da... es funktioniert wieder alles so wie es sein soll. Totzdem finde ich diese Vorgehensweise nicht optimal, da Monate der Benutzung, Eingaben, Dokumente, Bookmarks einfach weg sind.
    Man stelle sich dieses Szenario einmal auf einem Windowsrechner vor!
    Nun ist es wie es ist und um der Sache doch noch etwas gutes abzugewinnen, habe ich festgestellt, dass viele der Apps, die sich im Laufe der Zeit so angesammelt haben eigentlich nicht gebraucht werden und sie nicht wieder installiert.
    Der Acer-Support hat sich übrigens immer noch nicht gemeldet, obwohl innerhalb von 24h versprochen worden ist... ich glaube da brennt gerade die Hütte wegen der Update-Auswirkung. Strafe muß sein ;-)!
     
  13. sukram123, 03.08.2011 #13
    sukram123

    sukram123 Gast

    Das heißt wenn ich auf Einstellungen > Datenschutz > "Auf Werkszustand zurück" gehe, dann bekomme ich 3.0.1 zurück (auch wenn ich vorher OTA auf 3.1 upgedated habe)? War mir da nicht sicher, ob da dann nicht eventuell wieder ein frisch installiertes 3.1 zum Vorschein kommt.

    Wenn dadurch 3.0.1 zurück kommt, werde ich den Aufwand auch auf mich nehmen.
     
  14. joick, 03.08.2011 #14
    joick

    joick Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2011
    Nein, es bleibt beim Android 3.1, allerdings sind alle Apps, die installiert wurden und sämtliche Einstellungen futsch. Es ist praktisch wie ein neues Gerät, das erstmalig eingeschaltet wird... schon nervig.
     
  15. sukram123, 03.08.2011 #15
    sukram123

    sukram123 Gast

    Verstehe! Na schade - hatte mich schon gefreut auf 3.0.1 zurück steigen zu können um meine Probleme mit 3.1 zu lösen! Aber da es eh so läuft wie ich vermutet hatte, wird mir der Aufwand nichts bringen.

    Danke für dein Posting - nun ist mir bekannt, dass mir das Rücksetzen (das ja keinen unerheblichen Aufwand bedeutet) vermutlich auch keinen Erfolg gebracht hätte.
     
  16. Myator, 03.08.2011 #16
    Myator

    Myator Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    42
    Registriert seit:
    21.06.2011
    Ich weiß nicht wie oft ich Win95, Win98, WinXP schon neu aufgesetzt hab. Nur mit Win7 hatte ich bis dato noch keine Probleme ;)

    btt:

    Da der Resett nicht zwingend erforderlich ist um nach einem Update auf 3.1 vernünftig arbeiten zu können, kann ich mir auch vorstellen, das deine Probleme von einem App herrühren, das sich beim Updaten einfach quer gestellt hat. Dafür wäre dann Acer nicht verantwortlich.
    Das Update hat meiner Meinung nach eh sehr gut geklappt. Ich hab beim Meilenstein zwei mal die FW aktuallisiert (2.0->2.1->2.2) und dort mußte ich, wenn ich mich recht erinner zwangsläufig jedesmal das Gerät neu einrichten.
     
  17. joick, 03.08.2011 #17
    joick

    joick Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2011
    Naja... wenn die App durch den Market vertrieben wurde, sollte sie nicht den Updatevorgang beschäden dürfen. Ein bischen mehr Qualitätsbewußtsein hätte ich da schon erwartet. Ich hatte bei WinX noch nie Probleme, wenn ich ein Update durchgeführt habe... die gabs nur wenn man z. B. Goggle Earth installiert hat und plötzlich irgendwelche Zusatzleisten im Browser bzw. einen völlig Neuen (Chrome) als Standartbrowser hatte. Ich weiß... wer lesen kann... aber wenn ich Goggle Earth installieren will, dann will ich eben nur das und nicht irgendwelchen anderen Schrott!
    So gesehen ist Windows schon Kundenfreundlicher.
     
  18. Myator, 03.08.2011 #18
    Myator

    Myator Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    42
    Registriert seit:
    21.06.2011
    Ich weiß nicht wie viele zigtausend Apps es gibt. Du meinst also das Google bzw. Acer vor dem Relase eines Updates sämtliche Apps in allen Kombinationen mit dem Update testen soll? :scared: Das ist nicht dein Ernst oder?
    Oder sollen nur Apps in den Market gestellt werden, die kompatibel zu später erscheinenden Relases der Firmware sind?

    Bzgl. Windows, wie oft gab und gibt es dort Treiberprobleme?
     
  19. nico1992, 04.08.2011 #19
    nico1992

    nico1992 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    04.08.2011
    Hallo
    hab mit gestern das Acer Iconia A500 mit 32Gb gakauft, nach 4 Stunden aufladen (beim ersten mal erforderlich) hab ich über mein wlan netz zuhause gleich die info zum Update bekommen gleich nach dem einrichten des google kontos. update auf 3.1 war erfolgreich, habe es 1 stunde lang genutzt zu kennenlernen und auch zum surfen, danche hatte ich immer noch 91 % akku, wobei 5 % die Wlan verbindung verbrauchte und ein paar offene apps ein paar % aber mit 78 % hat am meisten der bildschirm dem akku den saft entnommen. Ist das normal?
     
  20. Chriscool84, 04.08.2011 #20
    Chriscool84

    Chriscool84 Android-Experte

    Beiträge:
    800
    Erhaltene Danke:
    127
    Registriert seit:
    30.11.2009
    Phone:
    Nexus 4
    Hi Nico,
    das passt zwar 0,0 hierhin, aber das große Display braucht bei allen Smartphones und Tablets heut zu Tage am meisten Strom. Ist absolut normal.

    Mfg
    Chris
     

Diese Seite empfehlen