1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Market Problem nach Rückkehr von JPK zu JM8

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von bongsystem, 05.10.2010.

  1. bongsystem, 05.10.2010 #1
    bongsystem

    bongsystem Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    6
    Registriert seit:
    13.03.2010
    Hallo !
    Bin von jpk wieder zurück zur jm8. Nach dem einrichten läuft der market normal. Auch downloads gehen in den ersten 10 minuten, aber später geht nichts mehr ! Downloads starten einfach nicht !

    Hat wer eine idee ?
     
  2. ninjafox, 05.10.2010 #2
    ninjafox

    ninjafox Android-Guru

    Beiträge:
    3,062
    Erhaltene Danke:
    690
    Registriert seit:
    13.01.2010
    Phone:
    LG G4
    wipe durchgeführt?
     
  3. bongsystem, 05.10.2010 #3
    bongsystem

    bongsystem Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    6
    Registriert seit:
    13.03.2010
    3Hab schon so ziemlich alles probiert. Mit wipe ohne wipe. Mit lagfix ohne lagfix. Cache gelöscht, marketfix, neues gmail konto, usw....
    Ich weiß einfach nicht weiter ! Hab schon mehrmals neu geflasht und jedesmal das gleiche ! Sonst funktioniert alles ganz normal.
    Sehr komisch ! :-(
     
    Zuletzt bearbeitet: 05.10.2010
  4. MrBusiness, 05.10.2010 #4
    MrBusiness

    MrBusiness Android-Ikone

    Beiträge:
    4,862
    Erhaltene Danke:
    1,164
    Registriert seit:
    02.08.2010
    Hast du systemapps entfernt?

    Läuft ein prozess killer/Task manager?
     
  5. bongsystem, 05.10.2010 #5
    bongsystem

    bongsystem Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    6
    Registriert seit:
    13.03.2010
    Nein, kein task killer, keine system apps entfernt.
    Ich hatte noch nie market probleme. Ich mache nach dem flashen einen wipe, richte dann das gmail konto ein. Dann funkt der market ganz so wie es sein soll. Später aber nicht mehr !
     
  6. MrBusiness, 05.10.2010 #6
    MrBusiness

    MrBusiness Android-Ikone

    Beiträge:
    4,862
    Erhaltene Danke:
    1,164
    Registriert seit:
    02.08.2010
    Kommt denn da ein Fehler oder einfach nur Endlosschleife mit dem drehenden Kreis aus Strichen?
    Oder bleibt immer diese Leiste die so rot/weiss gestreift ist?

    Ansonsten geh mal in in google talk rein wenn es nicht läuft, vielleicht stößt der den prozess wieder an...
     
  7. bongsystem, 05.10.2010 #7
    bongsystem

    bongsystem Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    6
    Registriert seit:
    13.03.2010
    Nein, ein fehlermeldung kommt keine. Es steht dort download startet, aber mehr wird es auch nicht.
     
  8. ALP, 05.10.2010 #8
    ALP

    ALP Gast

  9. philippsp, 05.10.2010 #9
    philippsp

    philippsp Android-Lexikon

    Beiträge:
    1,582
    Erhaltene Danke:
    247
    Registriert seit:
    21.08.2010
    Installier nochmal die JPK. Vlt gehts dann.
     
  10. bongsystem, 05.10.2010 #10
    bongsystem

    bongsystem Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    6
    Registriert seit:
    13.03.2010
    Auch schon probiert, nur ändert es nichts !
     
  11. mercury, 05.10.2010 #11
    mercury

    mercury Android-Experte

    Beiträge:
    514
    Erhaltene Danke:
    20
    Registriert seit:
    17.08.2010
    Jm1 flashen und dann wieder die jm8 drauf? Ansonsten dauert's bei mir mit der jm8 auch manchmal länger bis ein dl startet. Manchmal muss man nochmal download starten.

    Sent from my GT-I9000 using Tapatalk
     
  12. philippsp, 05.10.2010 #12
    philippsp

    philippsp Android-Lexikon

    Beiträge:
    1,582
    Erhaltene Danke:
    247
    Registriert seit:
    21.08.2010
    Bei mir war das mal bei der Jm2 dann hab ich das handy ausgeschaltet, den Akku, die.Sim und die Sd card rausgenommen. Dann hab ich alles wieder eingesetzt und nur das Akkuladekabel angeschlossen. Danach wartete ich bis der akku voll war und schaltete das handy ein. Plötzlich funtze. alles wieder. :thumbsup:

    Wenn das auch nicht funktioniert, probier mal die apn zugriffe neu einzugeben oder wlan neu einrichten.
    Hoffe es hat geholfen.:winki:
     
  13. presseonkel, 05.10.2010 #13
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
  14. bongsystem, 06.10.2010 #14
    bongsystem

    bongsystem Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    6
    Registriert seit:
    13.03.2010
    Also, wenn ich wieder zur jpk wechsle geht der market wieder. Aber wenn ich eine 2.1er danach wieder rauf mache habe ich wieder dieses market problem. Ich bin doch sicher nicht der einzige der von der jpk zurück ist zu einer 2.1er !
     
  15. loco-, 06.10.2010 #15
    loco-

    loco- Android-Lexikon

    Beiträge:
    1,001
    Erhaltene Danke:
    237
    Registriert seit:
    18.09.2010
    Phone:
    Samsung Galaxy Note 4
    Ich hab zwar nich wieder 2.1 drauf, aber mit JPK hab ich das problem auch ab und zu.
    Ich starte dann einfach Google Talk und melde mich gleich wieder ab. Normalerweise starten die Downloads dann sofort.
     
  16. bongsystem, 06.10.2010 #16
    bongsystem

    bongsystem Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    6
    Registriert seit:
    13.03.2010
    Danke für die vielen tipps ! Aber es nützt alles nichts. Der market geht nur mehr wenn ich jpk drauf hab. Es betrifft ja nicht nur die jm8, sondern alle 2.1er version die ich ausprobiert habe. Komisch ist auch das der market bei 2.1 selbstständig beginnt apps zu laden. Apps die ich schon mal hatte, aber auch andere. Diese downloads brechen aber immer sofort ab. Wenn ich wieder die jpk flashe läuft der market wieder ganz normal. Soetwas hab ich noch nie erlebt. eigentlich sollte nach dem flashen alles wieder frisch sein, aber so sieht es nicht aus. Es ist zum verrückt werden ! Ich möchte die jpk nicht mehr weil sie noch immer zu instabil läuft, aber wenn ich zu 2.1 wechsle hab ich keinen market ! So ein sch...
     
    Zuletzt bearbeitet: 06.10.2010
  17. philippsp, 07.10.2010 #17
    philippsp

    philippsp Android-Lexikon

    Beiträge:
    1,582
    Erhaltene Danke:
    247
    Registriert seit:
    21.08.2010
    Eine idee hätte ich noch
    Flash auf 2.1, schalte alle automatischen syncronisationen aus und probier irgendwas herunterzuladwlen

    Lg philippsp
     
  18. MrBusiness, 07.10.2010 #18
    MrBusiness

    MrBusiness Android-Ikone

    Beiträge:
    4,862
    Erhaltene Danke:
    1,164
    Registriert seit:
    02.08.2010
    Und sonst geh mal ins xda forum und such nach ghost downloads, bist nicht alleine mit dem problem.
    Ob es gelöst wurde weiß ich aber nicht.

    Sent from my GT-I9000 using Tapatalk
     

Diese Seite empfehlen