1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. LordDeath, 19.01.2012 #1
    LordDeath

    LordDeath Threadstarter Neuer Benutzer

    Hallo,

    ich habe hier zwei Probleme auf meinem Xoom 3G, weiß aber nicht, ob sie miteinander etwas zu tun haben.

    1. Neue App Updates lassen sich manchmal im Market nicht installieren. Stattdessen bekomme ich eine "App bereits vorhanden" Meldung und das Update wird abgebrochen. Des Deinstallieren des neusten Markets bringt hier auch keine Hilfe und das Formatieren von /cache ebenfalls nicht. Dies passierte schon mit mehreren Apps.

    2. Im Rogue Recovery 1.3.0 sehe ich beim Start sofort folgende Meldung:
    "can't open /dev/block/platform/sdhci-tegra.3/by-name/misc"

    Ich benutze die offizielle 3.2 OTA Firmware, die ich gerootet hab und worauf der Tiamat 2.2.0 Kernel läuft.

    Apps mit diesem Problem waren bisher Titanium Backup, Google+ und nun Plume. Der Market Doctor in Titanium Backup hat auch nicht weiter geholfen und bisher war der einzige zuverlässige Workaround, die Apps auf dem Handy zu updaten, von dort aus die .apks auf das Xoom zu schieben und diese händisch zu installieren.

    Hat jemand eine Idee, woran das liegen könnte?

    edit: Hier hat jemand das selbe Problem: http://www.transformerforums.com/forum/asus-transformer-help/11334-market-app-updates-problem.html

    edit2: Wenn ich die App deinstalliere und wieder erneut über den Market installiere, dann bekomme ich nur die gerade noch installiere Version wieder eingespielt. Das hilft mir also auch nicht weiter.
     
    Zuletzt bearbeitet: 19.01.2012
  2. bautrupp, 19.01.2012 #2
    bautrupp

    bautrupp Android-Hilfe.de Mitglied

    Ich kann leider zur Lösung nichts beitragen, habe das Problem aber auch. Bei mir tritt es immer mit TB auf, die anderen beiden von dir erwähnten Apps habe ich nicht. Es liegt zumindest nicht an HC, ich habe EOS ICS installiert.
     
  3. Fieser-Kardinal, 19.01.2012 #3
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Zu 2. Einfach eine SD-Karte einsetzen, dann gehts :tongue:
     
  4. LordDeath, 19.01.2012 #4
    LordDeath

    LordDeath Threadstarter Neuer Benutzer

    Eine SD Karte steckt schon im Gerät. Und innerhalb von CWM kann ich darauf auch Backups sichern bzw. wiederherstellen.
     
  5. Fieser-Kardinal, 19.01.2012 #5
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Sorry, meine Fehlermeldung war ein wenig anders. Aber Tegra.3 ? Hast du das richtige Recovery? Tegra.3 gibts beim Xoom 1 nicht.

    Versuche doch mal Clockworkmod Recovery, ob der Fehler da auch noch kommt.