1. Royo, 24.04.2012 #1
    Royo

    Royo Threadstarter Android-Hilfe.de Mitglied

    N'abend,

    vorweg, ich habe gesucht aber nichts gefunden was in die Richtung meines Problems geht. Ich habe ein P4310 und bis vor 3 Tagen war auch alles ok. Aus heiterem Himmel hab ich jetzt Akkuprobleme, der Akku wird einfach nach Anzeige nicht mehr voll. Bei 90% ist Ende. Bis dahin dauert es aber teilweis 7 Stunden Ladezeit. Temperatur am Ende ca. 43 Grad.

    Von 24 auf 47 % dauert 3 Stunden.

    Ich habe verschiedene Prozentanzeigen probiert, sie zeigen alle das Gleiche an. Ich habe den GoLauncher Ex drauf und der sagt mir bei 14 % Ladezustand wird es ca. 2 Stunden dauern voll zu laden, aber wie gesagt 7h bis höchsten 90%

    Selbstdiagnose habe ich auch gemacht, Akku soll ok sein?

    Verschiede Ladekabel (auch nur USB am Laptop) probiert, ist überall das Gleiche.

    Was kann ich noch selbst machen? Hat jemand eine Idee?

    Gruss Royo
     
  2. Karl1388, 24.04.2012 #2
    Karl1388

    Karl1388 Erfahrener Benutzer

    evtl mal battery stats wipen im cwm?
     
  3. RaTToX, 25.04.2012 #3
    RaTToX

    RaTToX Android-Experte

    Neustart hat bei mir auch geholfen
     
  4. ChristianT, 25.04.2012 #4
    ChristianT

    ChristianT Neuer Benutzer


    Na keine Ahnung, was du unter Selbstdiagnose verstehst ;)

    Gibts in deiner Nähe einen Shop, wo du deinen Akku in einem baugleichen Handy ausprobieren kannst? (ZTE Skate gibts glaub ich in jedem Mediamarkt..)

    Das würde ich mal probieren..

    Lg
     
  5. Royo, 25.04.2012 #5
    Royo

    Royo Threadstarter Android-Hilfe.de Mitglied

    Selbstdiagnose meinte ich Eingabe von *983*0# und dann halte auf Batterie gehen. Aber vielen Dank erstmal.

    Ich habs natürlich mehrfach neu gestartet, das hilft leider nix. Interessanterweise hört die Ladeanimation (hat gestern bloss neun Stunden gedauert) bei 92 % auf und die Animation ist weg.

    Was bedeutet Batterie Swipen im CWM?

    Gruss Royo
     
  6. Karl1388, 25.04.2012 #6
    Karl1388

    Karl1388 Erfahrener Benutzer

    wenn du die custom recovery drauf hast, dann handy mit home + Power + Lautstärke oben starten. und dort unter adavend einmal wipe battery stats wählen
     
  7. muhahahaah, 25.04.2012 #7
    muhahahaah

    muhahahaah Android-Experte

    Batterystats wipen bringt nichts.
     
  8. theKingJan, 25.04.2012 #8
    theKingJan

    theKingJan Android-Lexikon

    Doch aber nur für die batterieanzeige.

    ...via Tapatalk 2.0...
     
  9. muhahahaah, 25.04.2012 #9
    muhahahaah

    muhahahaah Android-Experte

    Zuletzt bearbeitet: 25.04.2012
    Andreas61 und FelixL haben sich bedankt.
  10. hwessel, 04.05.2012 #10
    hwessel

    hwessel Neuer Benutzer

    Evtl mal den Akku rausnehmen und die Kontakte am Akku und am Gerät mit Wattestäbchen und etwas Alkohol (Waschbenzin, isopropanol, Bildschirmreiniger (den für die alten Röhrenmonitore) zur Not auch Brillenreiniger (aber nicht den mit der Nanobeschichtung)) reinigen.
     
  11. schroer schroer, 04.05.2012 #11
    schroer schroer

    schroer schroer Neuer Benutzer

    Vielleicht akkutemperaturbeschränkung