1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone gebrickt nach Flashvorgang

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von Waikiki, 16.11.2010.

  1. Waikiki, 16.11.2010 #1
    Waikiki

    Waikiki Threadstarter Gast

    Hay,
    wollte von 2.2.1 G.O.T auf 2.1 Shols 2.36 rüberwechseln und hab dann die SBF Files O2 No Branding versucht und der hängt als im Motorola Logo rum....
    Dann habe ich das von Vodafone garnicht probiert, weil ich das ned von da habe...
    Hab also noch die ohne Name genommen und klappt immernoch nicht...

    Was tun?

    IM FORUM GAB ES AUCH EINEN DER EIN GEBRICKTES MILESTONE HATTE ABER DER HAT EIN ANDERES PROBLEM ALS ICH WEIL ICH JA NUR AUF 2.1 RÜBER WILL
     
  2. xSlashx, 16.11.2010 #2
    xSlashx

    xSlashx Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    22
    Registriert seit:
    04.03.2010
    Gebrickt ist es erst richtig wenn du nicht mehr in den Bootloader kommst! Versuch das erst mal.
     
  3. Waikiki, 16.11.2010 #3
    Waikiki

    Waikiki Threadstarter Gast

    Ja also in den Bootloader komme ich 90.87, aber ab dann fährt der ned mehr hoch.....
    Also da tut sich nichts mehr...
    der bleibt beim Motorola Logo....
    Soll ich da vielleicht lange warten oder wie?
    Ich denke 3 minuten dürften da reichen....
     
  4. -FuFu-, 16.11.2010 #4
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    nach dem flashen wenn er am m logo hängt, mal in die recovery gehen und nen wipe machen... könnte helfen

    ansonsten gab es irgendwelche fehler beim flashen?
     
  5. Waikiki, 16.11.2010 #5
    Waikiki

    Waikiki Threadstarter Gast

    Also der Flashvorgang wurde glaube ich noch ned ma richtig beendet hab da halt paar mins gewartet, als da stand In process und da stand halt please manually ......... the phone und joa 100%

    Kann leider auch keinen Wipe machen, da ich nicht ins RECM komme
     
  6. -FuFu-, 16.11.2010 #6
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    das "please manually reboot the phone" ist nicht schlimm... das flashen ist trotzdem erfolgreich gewesen, kommt öfter mal vor der fehler...

    und in die recovery sollte man immer kommen (kamera + einschalten bzw. "x" + einschalten)

    hast du ne full.sbf oder ne service.sbf geflasht gehabt?
     
  7. Waikiki, 16.11.2010 #7
    Waikiki

    Waikiki Threadstarter Gast

    Ja ich weiß, wie man ins Recovery Menü kommt bei der 90,78 mit Power + X.....

    Ehm hab die Service >Version heruntergeladen....
     
  8. -FuFu-, 16.11.2010 #8
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    daher hängst du am m logo/bootlogo...
    denn die alten einstellungen sind noch da, da die service version ja /data nicht anrührt...

    entweder nen wipe machen oder mal ne full.sbf flashen
     
  9. Waikiki, 16.11.2010 #9
    Waikiki

    Waikiki Threadstarter Gast

    Kannst du so nett sein und mir einen Link für Full Sbf für die 2.1 Shols 2.36 er posten?

    Komme im Moment echt nicht weiter.... -.-
     
  10. Waikiki, 16.11.2010 #10
    Waikiki

    Waikiki Threadstarter Gast

    Weil ich habe schon 4 ma geflasht mit dem Akku...
    Ich weiß nicht wie viele Flashvorgänge der noch mitmacht...
    War ned ganz voll.....
    Deshalb möchte ich nichts dem Zufall überlassen...

    Danke im Voraus!
     
  11. -FuFu-, 16.11.2010 #11
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
  12. Waikiki, 16.11.2010 #12
    Waikiki

    Waikiki Threadstarter Gast

    Großes Dankeschön an dich -FuFu-

    Ich sage bescheid, sobald es geklappt oder nicht geklappt hat^^
    Aber bei deiner Weisheit bin ich sicher, dass es klappen wird....
     
  13. -FuFu-, 16.11.2010 #13
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    es wird an der /data partition liegen, das dort eben noch die ganzen daten vom 2.2.1 sind, und damit kommt 2.1 nicht klar, anders rum wäre es genau so ;)

    aber es wundert mich, das du nicht in die recovery kommst... denn nen wipe sollte das problem schon lösen
     
  14. Waikiki, 16.11.2010 #14
    Waikiki

    Waikiki Threadstarter Gast

    Ja mich hat das auch gewundert, warum ich nicht ins Recovery Menü konnte....

    Aber es klappt =) Danke ^^

    Jetzt will ich mir das Theme SummerBlues auf meinen Stein machen....

    1. OR und update.zip ins Hauptverzeichnis der Sd Cad
    2. Dann Power + X oder Power + Kamerataste
    3. install update.ip
    4. dann in den ordner scripts von der or und die 3 scripts von dem theme drauf machen
    5. SummerBlues Ordner in hauptverzeichnis der Sd Card und einfach nur noch installieren

    Stimmts?
     
  15. -FuFu-, 16.11.2010 #15
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    ist ja im summerblues thread beschrieben ;)
    aber vorher die "alte recovery" flashen, sonst läuft die OR ja nicht ;)

    und mach nen nandroid vorher :D
     
  16. Waikiki, 16.11.2010 #16
    Waikiki

    Waikiki Threadstarter Gast

    Hmm tatsächlich....
    Ich weiß nicht, wie man die alte recovery flasht :D
     
  17. -FuFu-, 16.11.2010 #17
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    :p ich sag jetzt nix mehr :D
    unter anderem steht alles in dem verlinken thread von mir, wo auch die sbf files sind :p
     
  18. Waikiki, 16.11.2010 #18
    Waikiki

    Waikiki Threadstarter Gast

    Ahhh ^^
    Jetzt habe ich es ...
    Wer nachdenkt weiß bescheid...
    Ganz einfach jetzt die Service SBF installieren =)
    Dann update.zip und im Or alles machen wie oben beschrieben


    DANKE!
     
  19. -FuFu-, 16.11.2010 #19
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
  20. Waikiki, 16.11.2010 #20
    Waikiki

    Waikiki Threadstarter Gast

    Ich schähme mich wirklich...
    DAnke ihr seid sehr sehr hilfsbreit ;-)

    Super FORUM!!!
     

Diese Seite empfehlen