1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone Root 2.1.1

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von fabstylez, 15.03.2011.

  1. fabstylez, 15.03.2011 #1
    fabstylez

    fabstylez Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    15.03.2011
    Phone:
    Motorola Milestone
    Hallo Zusammen
    Ich versuche hier seit einiger Zeit meinen Stein mit 2.1-Update1 zu rooten, komme aber mit sämtlichen (ausführlichen) Anleitungen hier nicht zum erfolg, da RSD Lite scheinbar nicht auf meinen Stein zugreifen kann.

    Wenn ich versuche die alte Recovery drauf zu machen, kommt der Fehler "
    ERROR processing flash file (0x7100)", was eigentlich nicht sein dürfte, da mein System mit Admin Rechten von Haus aus läuft und die USB Treiber auch aktuell sind.
    Wenn ich versuche eine andere Version der drauf zu machen (hier 2.0.1) passiert im Prinzip dasselbe, nur das RSD Lite die Dateien vorher entpackt.

    Wäre echt nett, wenn hier jemand eine Lösung parat hätte oder mich darauf hinweisen könnte, was ich essentielles übersehen habe.


    Das ist zwar mein erstes Android Phone, dass gerootet werden soll, aber eigentlich sollte das kein Problem, da ich mich mit Flashen und Modden noch aus meiner PSP Zeit einigermaßen auskenne. (Was jetzt erstmal nichts heißen soll.)

    MfG Fab
     
  2. Bandit, 15.03.2011 #2
    Bandit

    Bandit Android-Guru

    Beiträge:
    3,552
    Erhaltene Danke:
    702
    Registriert seit:
    05.02.2010
  3. fabstylez, 15.03.2011 #3
    fabstylez

    fabstylez Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    15.03.2011
    Phone:
    Motorola Milestone
  4. mr.green, 15.03.2011 #4
    mr.green

    mr.green Fortgeschrittenes Mitglied

    Beiträge:
    362
    Erhaltene Danke:
    111
    Registriert seit:
    02.03.2010
  5. fabstylez, 15.03.2011 #5
    fabstylez

    fabstylez Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    15.03.2011
    Phone:
    Motorola Milestone
    Hab schon 4.3.iwas, 4.6 und 4.9 versucht. Treiber hab ich auch schon verschiedene durch.
    Das sollte ich vllt. noch erwähnen:
    Hab den Stein im Oktober/November gekauft und der kam mit 2.1-Update1. Müsste eine Vodafone FW sein (jedenfalls gibt es eine VF App und die Version stimmt überein).
    Falls Infos über meinen PC benötigt werden: HIER , Software ist komplett auf dem neuesten Stand.
     
    Zuletzt bearbeitet: 16.03.2011
  6. fabstylez, 16.03.2011 #6
    fabstylez

    fabstylez Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    15.03.2011
    Phone:
    Motorola Milestone
    Habe die Lösung gefunden, RSD Lite scheint offensichtlich Probleme mit meinem 64bit Windows gehabt zu haben, auf einem 32bit Windows ging es wunderbar.

    Trotzdem Danke für eure Hilfsversuche. :)
     
  7. Bandit, 16.03.2011 #7
    Bandit

    Bandit Android-Guru

    Beiträge:
    3,552
    Erhaltene Danke:
    702
    Registriert seit:
    05.02.2010
    Würde eher den USB Treiber für 64-bit vermuten, denn ich hab RSD Lite 4.9 ohne Probs auf Windows 7 laufen.
     

Diese Seite empfehlen