1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone2 lädt nicht - reagiert nicht - bootet nicht

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von Lockos, 11.04.2011.

  1. Lockos, 11.04.2011 #1
    Lockos

    Lockos Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    Servus Forumsjünger!

    Ich dreh noch am Rad...
    Seit Sonntag früh lädt mein Milestone2 mit (original-) Akku nicht mehr.
    Weder über USB am Rechner, noch über das Original-Ladegerät.

    Als noch Kapazität da war erlosch nach dem Anstecken sofort die "Lade-LED" an der Seite wieder.
    Nun, da der Akku komplett entladen ist lädt es auch nicht.
    Normalerweise schaltet es sich beim laden ja ein und zeigt den Ladestand.
    Zwischenzeitlich zeigte es da nur einen grauen Akku mit nem Fragezeichen. Mittlerweile geht NICHTS mehr...

    Es war bis Samstag gerootet, habe jedoch aufgrund eines blöden Verdachts unrootet... (blödes Wort. [​IMG] )

    Leider habe ich keinen Ersatzakku, um zu testen, obs am Akku oder am Gerät liegt.

    Hatte jemand von euch das Problem schonmal bzw. einen Lösungsvorschlag?

    Vielen Dank!
     
  2. TriBoon, 11.04.2011 #2
    TriBoon

    TriBoon Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    36
    Registriert seit:
    14.12.2010
    Versuch mal folgendes:
    Akku rausnehmen, Ladekabel (nicht über USB) ran.
    Bei mir kommt dann nach einigen Sekunden das M und danach der von dir angesprochene graue Akku mit Fragezeichen.

    Sollte das bei dir nicht auftreten, liegt es wohl nicht am Akku, sondern an einem Defekt des Anschlusses. => Hardwaredefekt => Einschicken oder versuchen beim Händler umzutauschen, wenn du keine sensiblen Daten drauf hast.

    /Edit
    Verstehe nicht, was das Rooten damit zu tun haben soll und warum die Leute immer Angst vor einem gerooteten Gerät haben. Auf deinem PC (oder MAC) zu hause, hast du doch auch Admin-Rechte. Klar kann man bei einem Linuxsystem dadurch etwas mehr kaputt machen. Dafür gibt es aber Backups und die Möglichkeit neu zu flashen.
    jm2c
     
    Lockos bedankt sich.
  3. Lockos, 11.04.2011 #3
    Lockos

    Lockos Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    Danke!

    Ohne Akku passiert bei mir auch nichts.
    Ergo -> Hardware...

    Habe noch nen Ersatzakku und die Dual-Lade-Dock bestellt, um so hoffentlich meine Daten Sichern zu können...

    Das mit dem Rooten war ja auch nur ne nebenbei-Info...
    Hab das nur rausgemacht, weil ich irgendwie das Gefühl hatte, dass was nich stimmt.
    Würde ich jetz ein gerootetes Gerät einschicken hätte ich schließlich ein Problem. ;)
     
  4. TriBoon, 11.04.2011 #4
    TriBoon

    TriBoon Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    36
    Registriert seit:
    14.12.2010
    Ob gerootet oder nicht dürfte denen glaube ich egal sein.
    Ich weiß es nich sicher, aber ich denke, die werden sowieso nur ihre Geräte anschließen und mit ihrer Werkssoftware versuchen Probleme zu finden.
    Wenn es auf Software zurückzuführen ist, werden sie ein frisches System aufspielen, wenn es ander Hardware lag, spielen sie evtl deine Daten auf das neue Gerät auf.

    Auf Grund von Datenschutzgesetzen glaube ich nicht, dass eingeschickte Geräte mit der Sofware gestartet werden die drauf ist.

    Aber egal, wenn du den Akku laden kannst, und das Gerät danach startet, weißt du ja wo das Problem liegt. Dann kannste ja deine Daten sichern, evtl noch auf Werkseinstellung setzen und dann umtauschen. Wird denke ich kein Problem sein, vllt gehts sogar direkt im Laden und kanns dein neues gleich wieder mitnehmen.
     
  5. ChrisH, 12.04.2011 #5
    ChrisH

    ChrisH Fortgeschrittenes Mitglied

    Beiträge:
    277
    Erhaltene Danke:
    24
    Registriert seit:
    27.12.2010
    Phone:
    Motorola Milestone 2
    :lol:
     

Diese Seite empfehlen