1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mini spinnt total

Dieses Thema im Forum "Sony Ericsson Xperia Mini / Mini Pro Forum" wurde erstellt von defyAndMe, 23.04.2012.

  1. defyAndMe, 23.04.2012 #1
    defyAndMe

    defyAndMe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    5
    Registriert seit:
    18.10.2011
    Hallo,
    von heute auf morgen spinnt das Mini total:

    • Ladezustand zeigt seit Tagen 40% an, egal ob man läd oder stundenlang was mit dem Gerät macht
    • bei Texteingaben ist immer die Hochkannttastatur da, auch wenn man das Gerät quer hält
    • Text-Eingabevorschläge sind plötzlich auf Englisch
    Was kann denn da passiert sein und bekommt man's wieder weg :confused:
     
  2. thedrawer, 23.04.2012 #2
    thedrawer

    thedrawer Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    23
    Registriert seit:
    08.03.2012
  3. defyAndMe, 23.04.2012 #3
    defyAndMe

    defyAndMe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    5
    Registriert seit:
    18.10.2011
    So, Update gemacht, leider ohne Erfolge.

    Es gibt folgende Bugs:
    - Obwohl ich Eingabesprache Deutsch gewählt habe ist die Wortvorgabe in Englisch
    - Wenn ich bei Texteingaben das Gerät quer lege, bleibt die Tastatur mit drei Buchstaben pro Taste und erscheint die Möglichkeit zum Umschalten (unten links) auf Japanisch
    - Akku steht bei 0% und scheint nicht zu laden
    - Gerät läuft mit Kabel, beim Kabel-Abziehen geht's sofort aus

    HILFE, was kann man noch tun?
     
  4. Haltlos, 24.04.2012 #4
    Haltlos

    Haltlos Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    16.08.2011
    Hast du schon versucht es auf Werkseinstellungen zurückzusetzen? (Einstellungen -> Datenschutz -> auf Werkszustand zurück)
     
  5. defyAndMe, 24.04.2012 #5
    defyAndMe

    defyAndMe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    5
    Registriert seit:
    18.10.2011
    Problem gelöst in zwei Schritten
    1. nur "Einstellungen zurücksetzen" -> richtige Tastatur wieder da, aber Akku-Anzeige immer noch auf 0% und Gerät sofort aus beim Steckerabziehen
    2. Akku raus und wieder rein -> Akku-Anzeige und Funktionnalität wieder normal

    Danke an alle für eure Tipps!
     

Diese Seite empfehlen