1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Mit Kopfhörern kein anständiger Ton

Dieses Thema im Forum "Motorola Xoom Forum" wurde erstellt von dassadys, 29.09.2011.

  1. dassadys, 29.09.2011 #1
    dassadys

    dassadys Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    20.09.2011
    Hallo,

    ich habe jetzt mein xoom seit 1 monat und ich hatte schon vorher kopfhörer von meniem handy (samsung galaxy), und wollte halt mal probieren diese anzuschließen damit ich nicht immer youtube etc.. auf laut hören muss so das alle um mich rum es mitkriegen.

    Allerdings habe ich wenn ich diese anschließe einen total merkwürdigen ton stimmen sind fast garnicht zu hören und musik im hintergrund völlig verzerrt bzw mit komischen geräuschen.
    Jetzt dachte ich das liegt vielleicht daran das die kopfhörer vom galaxy nicht kompatibel sind, allerdings habe ich mir welche von motorola bestellt extra in der beschreibung steht für xoom geeignet... eben angeschlossen... genau das gleiche wie mit denen von meinem galaxy..
    weiß jemand von der fehler liegt?
    ohne kopfhörer habe ich perfekten sound
     
  2. bella_b33, 24.11.2011 #2
    bella_b33

    bella_b33 Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    3
    Registriert seit:
    23.02.2011
    Phone:
    Xperia Z1 Compact
    Tablet:
    Huawei Media Pad M1 8.0
    guck evtl. einmal in die DSP-Einstellungen. Vielleicht hat irgendwer schon das Kopfhöhrer-Setup total verhunzt. Da kann man dann in den Optionen alles zurücksetzen.
     

Diese Seite empfehlen