1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

MMS Versand nicht möglich (T-Mobile Einstellungen)

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von Arutha, 06.05.2010.

  1. Arutha, 06.05.2010 #1
    Arutha

    Arutha Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    3
    Registriert seit:
    03.05.2010
    Phone:
    HTC One X
    Tablet:
    Asus Fonepad 7
    Hallo,

    habe das Problem, dass ich von meinem Desire keine MMS verschicken bzw. empfangen kann. Bekomme immer die Meldung "Fehlerhaftes Nachrichtenformat"!

    Beim ersten Start wurden automatisch zwei APNs eingerichtet:

    Je ein Mal T-Mobile Internet & T-Mobile MMS, das ist soweit auch korrekt, wenn ich das richtig verstanden habe. Auf der T-Mobile Seite findet man auch eine Einrichtungsanleitung (Handy Konfiguration | Telekom)

    Name: T-Mobile MMS
    APN: internet.t-mobile
    Nutzername: t-mobile
    Passwort: tm
    MMSC: http://mms.t-mobile.de/servlets/mms
    MMS-Proxy: 172.28.23.131
    MMS-Port: 8008
    Authentifizierungstyp: PAP
    APN-Typ: mms (bitte in Kleinbuchstaben eingeben,leider keine Auswahlliste vorhanden)

    Ist so auch schon eingetragen gewesen. Der Zusatz "APN-Typ: mms" bewirkt wohl, dass man keinen Radiobutton zur Auswahl hat (in der APN Übersicht) und dass das Handy beim MMS Versand automatisch auf diese Daten zugreift. Bei T-Mobile Internet steht APN_Typ: default.

    Sobald ich eine MMS verschicke baut das Handy ne Verbindung auf (3G bzw. H Symbol oben in der Leiste) aber ich bekomme die "Fehlerhaftes Nachrichtenformat" Meldung. Danach startet das Handy unendliche (kA wie viele) Wiederholungsversuche, die alle ebenfalls scheitern.

    Zwei Dinge sind merkwürdig:

    1. Während das Handy versucht die MMS zu verschicken bleibt die 3G/H Anzeige dauerhaft sichtbar. Aber unter Einstellungen >>> drahtlose Verbindung usw. ist Mobiles Internet nicht aktiviert!
    Das spricht imho dafür, dass wirklich der MMS APN genommen wird!

    2. Jetzt wirds kompliziert: Schalte ich vor Versand der MMS Mobiles Internet manuell aktiv, verschickt das Handy die MMS problemlos!

    Was ist denn nun hier los? Ist jemand bei T-Mobile und kann mir da helfen?

    Bin schon voll verzweifelt!

    Gruß,
    Arutha
     
    Zuletzt bearbeitet: 06.05.2010
    Henor bedankt sich.
  2. Handymeister, 06.05.2010 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,029
    Erhaltene Danke:
    23,482
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    ich habe auch zwei APN-Einträge und der MMS-Eintrag ist nicht aktiv. Senden und Empfangen kann ich MMS problemlos, aber ich habe das mobile Netzwerk auch 24h aktiv!

    Du könntest ja mal probieren, die beiden APN zu einem zusammenzufassen...

    Viele Grüße
    Handymeister
     
  3. Arutha, 06.05.2010 #3
    Arutha

    Arutha Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    3
    Registriert seit:
    03.05.2010
    Phone:
    HTC One X
    Tablet:
    Asus Fonepad 7
    Hmm werde das mal versuchen, aber woher weißt Du, dass bei dir der MMS Eintrag nicht aktiv ist?
     
  4. Handymeister, 06.05.2010 #4
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,029
    Erhaltene Danke:
    23,482
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Das sind Radio-Button, von denen kann immer nur ein Eintrag aktiv sein. Siehst Du doch auch wenn Du Dir die Einträge in der APN-Liste anguckst. Nur einer hat einen grünen Punkt!
     
  5. Arutha, 06.05.2010 #5
    Arutha

    Arutha Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    3
    Registriert seit:
    03.05.2010
    Phone:
    HTC One X
    Tablet:
    Asus Fonepad 7
    Ja, nur das man bei meinem MMS Eintrag den radio button gar nicht setzen kann, selbst wenn man das wollte! Das liegt, wie ich oben schon schrieb daran

    ...dass der Zusatz "APN-Typ: mms" bewirkt , dass man keinen Radiobutton zur Auswahl hat (in der APN Übersicht) und dass das Handy beim MMS Versand automatisch auf diese Daten zugreift. Bei T-Mobile Internet steht APN_Typ: default...

    ich gehe momentan davon aus, dass dies korrekt so ist, und das system beim versenden einer MMS dann automatisch auf diese Einsellungen zurückgreiftund somit bei Bedarf eine Verbindung aufbaut um die MMS zu verschicken!

    Leider bekomme ich halt die Meldung "Fehlerhaftes Nachrichtenformat". :(

    //EDIT: Tja, scheinbar liegt das jetzt noch an was anderem, habe mal getestet vorher die Internetverbindung zu erstellen. Kann auch surfen alles wunderbar. Aber bei MMS (egal ob Bild oder vCard) bekomme ich immer die Meldung "Fehlehaftes Nachrichtenformat"! Das kann doch nicht sein... :/
     
    Zuletzt bearbeitet: 06.05.2010
  6. popy, 29.05.2010 #6
    popy

    popy Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    5
    Registriert seit:
    29.05.2010
  7. Arutha, 31.05.2010 #7
    Arutha

    Arutha Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    3
    Registriert seit:
    03.05.2010
    Phone:
    HTC One X
    Tablet:
    Asus Fonepad 7
    Nee nicht wirklich...habe die Einstellungen wie von der T-Mobile Seite angegeben belassen. Zu T-Mobile gehen MMS nun problemlos raus. Es ist, als ob sich das "Netz" erst an mein Handy oder das Desire an die Netzumgebung anpassen musste...wie gesagt zu D1 gehts problemlos! Schicke ich z.B. meinem Bruder ins E-Plus Netz hingegen ne MMS steht bei mir nur "Status: Ausstehend" und er kann Sie nicht abrufen! :( kA... warum...
     
  8. Proton, 31.05.2010 #8
    Proton

    Proton Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    3
    Registriert seit:
    14.05.2010
    Phone:
    HTC Desire
    Hi

    Ich hab festgestellt, dass Leerstellen in der Nummer zu dieser Fehlermeldung führen. MMS an meine Frau funktionieren jetzt, meine Tochter kann sie nicht runterladen (sind alle drei im selben Netz).

    Gruss
     
    Henor bedankt sich.
  9. Arutha, 31.05.2010 #9
    Arutha

    Arutha Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    3
    Registriert seit:
    03.05.2010
    Phone:
    HTC One X
    Tablet:
    Asus Fonepad 7
    Hmm danke für den Tipp..ich teste das mal...
     
  10. Proton, 04.06.2010 #10
    Proton

    Proton Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    3
    Registriert seit:
    14.05.2010
    Phone:
    HTC Desire
    Hi @ all

    Heutige Antwort von htc auf meine diesbezügliche Frage:

    "Vielen Dank fuer Ihre Anfrage bezueglich Ihres HTC Desire. Eine Leerstelle in der Nummer wird nicht akzeptiert fuer MMS Versand/Empfang. Bitte aendern Sie Ihre Nummern entsprechend."

    Greets
    Proton
     
    nonick und Henor haben sich bedankt.
  11. carlo-cat, 28.06.2010 #11
    carlo-cat

    carlo-cat Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2010
    Hallo alle,

    Hatte das gleiche Problem mit Vodafone.
    Lösung: Telefonnummer bitte so eingeben:

    01723456789

    Meint: Kein Leerzeichen, kein +49... vorneweg!!!

    Achtung: Viele Anwender (mich eingeschlossen) speichern die Telefonnummern in den Kontakten mit +49 (bzw. Landeskenner).
    Wenn man nun den Kontakt über die Kontakte-DB aufruft, wird natürlich mit der gespeicherten Nummer gewählt. Vodafone hat damit scheinbar ein Problem. Evtl. die anderen Provider auch?
     
    Henor bedankt sich.
  12. Proton, 28.06.2010 #12
    Proton

    Proton Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    3
    Registriert seit:
    14.05.2010
    Phone:
    HTC Desire
    Also bei mir liegt es definitiv nur an den Leerstellen und nicht an der Länderkennung.
    Gruss
    Proton
     
  13. Henor, 22.10.2010 #13
    Henor

    Henor Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    13.08.2010
    Phone:
    HTC Desire
    Bei mir war eine Leerstelle zwischen der Vorwahl und dem Rest, diese habe ich entfernt und nun funktioniert alles ohne Probleme! Danke für die Lösungsvorschläge! :thumbsup:
     

Diese Seite empfehlen