1. klocke, 09.01.2012 #1
    klocke

    klocke Threadstarter Android-Hilfe.de Mitglied

    Hey Leute,

    Heute musste ich feststellen, das sich mein mobiles internet ständig von allein auf "EIN" stellt oO und ich habe keine inet-flat, also ist das sehr schlecht für mich. Ich habe echt alle einstellungen vorgenommen, die das verbieten, aber ändert sich td noch manchmal ?!

    Was kann man dagegen tuen? gibt´s da kein app oder sowas für?
     
  2. cargo, 10.01.2012 #2
    cargo

    cargo Gast

    Soll es ganz sicher sein, in den Telefoneinstellungen unter Drahtlos und Netzwerke Mobiles Inet abschalten, oder gleich die APN Einstellungen löschen oder so umbenennen, das kein MobilesInet mehr möglich ist.
     
  3. klocke, 10.01.2012 #3
    klocke

    klocke Threadstarter Android-Hilfe.de Mitglied

    Jaa stellt sich ja von alleine an:/ und löschen will ich nicht, falls ich mal Flat hole
     
  4. Mr. Deauville, 10.01.2012 #4
    Mr. Deauville

    Mr. Deauville Erfahrener Benutzer

    Such mal im Market nach "APN on off Widget" oder "APNdroid". Das sollte helfen.

    MfG...
     
    klocke bedankt sich.
  5. cargo, 10.01.2012 #5
    cargo

    cargo Gast

    Dann installier dir das hier: https://market.android.com/details?id=com.riteshsahu.APNBackupRestore&hl=de
    Damit kannst du deine aktuellen APN Einstellungen sichern, und wenn gewünscht wiederhergestellt werden.
     
    klocke bedankt sich.
  6. klocke, 10.01.2012 #6
    klocke

    klocke Threadstarter Android-Hilfe.de Mitglied

    ähm, was muss ich bei dem Programm auswählen?
    Dieses "APN Backup & Restore"?
     
  7. cargo, 10.01.2012 #7
    cargo

    cargo Gast

    Öffnen und Backup APNs auswählen.
    Dann einen Namen auswählen, am besten ohne Leerzeichen. (zB. T-Mob-APN)

    Dieses Backup wird dann auf der SD Karte im Ordner ApnBackupRestore, als xml Datei, gespeichert.
    Zum späteren wiederherstellen, App öffnen und Restore APNs antippen.
     
  8. klocke, 10.01.2012 #8
    klocke

    klocke Threadstarter Android-Hilfe.de Mitglied

    Okay , ich habs geschafft, danke ;-)
    Und ich muss sagen, das ist richtig dreist von htc, das sich meine Einstellungen einfach so anpassen, wie die wollen oO
    Jetzt muss ich deswegen bestimmt auch noch zahlen o:
     
  9. klocke, 12.01.2012 #9
    klocke

    klocke Threadstarter Android-Hilfe.de Mitglied

    Na toll, iwie geht mein mobiles internet IMMERNOCH -.-
    Ich hab das backup gemacht und schon 2 mal APN gelöscht schon.

    Beim 1. Mal ging´s am Anfang dann nichtmehr, da kam am Anfang immer so ein Fehler, Heute ging es iwie wieder obwohl ich in der Schule kein W-Lan oder so hab. Also ich kann´s mir nicht erklären, wie sowas möglich ist, aber ist ja mal voll gaay oO
     
  10. klocke, 12.01.2012 #10
    klocke

    klocke Threadstarter Android-Hilfe.de Mitglied

    JA, jetzt geht´s auch schonwieder, obwohl ich eben noch APN gelöscht habe oO was ist das fürn huandreck?
     
  11. cargo, 12.01.2012 #11
    cargo

    cargo Gast

    Du hast die gesamten APN's gelöscht, trotzdem funzt dein Inet noch?
    Unglaublich.:eek:

    Hast du was verändert? Sim gewechselt oder auf Werkseinstellungen zurück gestellt, oder eine andere ROM Version geflasht?

    Weil, einmal gelöscht, bleiben die APN auch gelöscht.
     
  12. klocke, 12.01.2012 #12
    klocke

    klocke Threadstarter Android-Hilfe.de Mitglied

    Ne, ich hab garnichts verändert.
    Aber kann auch sein, das die Inhalte der Seiten noch iwie gespeichert waren und ich die deshalb aufrufen konnte, weil gerade hab ich nochmal "delete APNs" geklickt und dann konnte ich die HTC Startseite td sehen aber als ich dann eine seite eingegeben hab, die ich noch nie aufgerufen habe, kam eine fehlermeldung, aber diese kam immer nachdem ich die APNs gelöscht hab. Deswegen guck ich später nochmal, ob es dann wieder geht und sag dann bescheid ;-)
     
  13. cargo, 12.01.2012 #13
    cargo

    cargo Gast

    Ob du Inet Verbindung hast, erkennst du am G, E , 3G oder H Symbol in der Statusleiste.
     
  14. klocke, 12.01.2012 #14
    klocke

    klocke Threadstarter Android-Hilfe.de Mitglied

    da steht aber kein buchtabe, hab ja auch w-lan an und da steht nichts
     
  15. cargo, 13.01.2012 #15
    cargo

    cargo Gast

    Und wenn du WLan ausmachst, steht auch kein Buchstabe da. Denn du hast ja die APNs gelöscht.

    Also kein Mobiles Inet.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. mobiles internet geht automatisch an

    ,
  2. wie stellt man mobiles internet ein