1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mobiles Netz weg seit Update auf 2.2.1

Dieses Thema im Forum "HTC Wildfire S Forum" wurde erstellt von willkop, 03.03.2011.

  1. willkop, 03.03.2011 #1
    willkop

    willkop Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2010
    Hallo,

    ich habe schon in den Foren gefunden, dass es bei Updates oft Probleme mit WLAN gibt, aber das ist NICHT mein Problem: Ich habe seit gestern, als das Upate von 2.1 auf 2.2 gemacht wurde, kein Mobiles Netz mehr, auch wenn das angeklickt ist.
    WLAN funktioniert im Prinzip (das habe ich mit einem WLAN-Router getestet), auch Telefon. Herausnehmen des Akkus und Reboots helfen nichts, auch wird der Anbieter (02.de) erkannt. Aber ich habe ja nun nicht immer einen WLAN-Router dabei.:(

    Hat irgendjemand eine Idee? GPS geht und ich habe 4 schöne Empfangsbalken, aber ein Wifi-Sendesymbol erscheint nicht. Es kann ja, wenn WLAN im Prinzip ebenso wie Telefon funktioniert, nicht an der SIM-Card liegen oder an O2, sonder muss mit dem Update zusammenhängen.
    LG
    Eva
     
    Zuletzt bearbeitet: 03.03.2011
  2. ramdroid, 03.03.2011 #2
    ramdroid

    ramdroid Android-Experte

    Beiträge:
    644
    Erhaltene Danke:
    89
    Registriert seit:
    20.10.2010
    glaub nicht das du schon ein Wildfire S hast --> falsches Forum.

    Zum Thema: APN Einstellungen überprüfen und mit den Einträgen die dir die Suchfunktion hier ausspuckt vergleichen....
     
  3. willkop, 03.03.2011 #3
    willkop

    willkop Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2010
    Danke, du hast Recht: Ich habe nicht bemerkt, dass es 2 Wildfire-Foren gibt. Ich selbst kann das aber nicht verschieben,richtig?

    Aber bei den APN-Einstellungen ("Zugangspunkt" unter "Mobiles Internet") erscheint ein leerer Bildschirm. Ich finde auch nichts, wo ich das eingeben kann, was hier steht: http://www.android-hilfe.de/apns-in...ellungen-t-mobile-vodafone-e-plus-o2-usw.html

    Ich bin im O2-Netz registriert. Muss ich diese Einstellungen dort auf der Homepage eingeben?
     
  4. Hemeraner, 05.03.2011 #4
    Hemeraner

    Hemeraner Android-Lexikon

    Beiträge:
    917
    Erhaltene Danke:
    109
    Registriert seit:
    08.12.2010
    Phone:
    Nexus 4
    Da, wo der Leere Bildschirm erscheint, einfach mal auf "Menu" drücken....
     
  5. willkop, 06.03.2011 #5
    willkop

    willkop Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2010
    Danke, ich habe das in dem anderen Wildfire-Forum schon als gelöst markiert, aber hier vergessen.
     

Diese Seite empfehlen