1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Motorola Defy Fahrzeugfunktionen und anderes...

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von schmidtchen, 26.08.2011.

  1. schmidtchen, 26.08.2011 #1
    schmidtchen

    schmidtchen Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2011
    Phone:
    Motorola Defy
    ich nutze das defy jetzt seit einem guten halben jahr. das erste modell musste umgehend zur reparatur, weil es immer wieder wild durch die seiten scrollte, dabei diverse menüs aufrief und auch mal das ein oder andere häkchen neu setzte, bzw. löschte. so ein "anfall" dauerte mindestens 5 minuten. währenddessen konnte man nichts machen.

    aber warum auf alten fehlern rumhacken? immerhin hab ich durch vertragswechsel dann ein neues gerät bekommen und konnte so beruhigt das einen tag genutze modell einschicken.

    so, nun nutze ich das defy also 6 monate und muss sagen: ich hab mich nicht grundlos für dieses smartphone entschieden. meine handys waren schon immer härteren proben ausgesetzt. auch das defy hat schon den einen oder anderen ungeplanten bodenkontakt hinter sich und: es hat keine sichtbaren macken! nen lautsprecherdefekt hatte ich auch nicht. super sache.
    das wars dann aber auch leider schon mit super. kommen wir zu den macken, die mich so langsam aber sicher um den verstand bringen:

    1. die fahrzeugfunktionen! wann immer ich das defy ausserhalb der wohnung aus der tasche nehme und anmache, werde ich darüber informiert mit den fahrzeugfunktionen verbunden zu sein. ich brauch den mist nicht, schon gar nicht wenn ich zu fuß unterwegs bin! ausserdem lässt sich der spaß längst nicht so leicht beenden, wie er sich einschaltet. das defy reagiert einfach zu langsam. gern tippe ich auf eines der 6 großen felder (das mit dem x versteht sich) und es passiert erstmal gar nichts. wahlweise wird stattdessen der standort abgerufen.

    2. das defy ist irre langsam. das wars eigentlich schon immer. all meine hoffnung hab ich auf froyo gelegt, da ich hier schon einiges darüber gelesen hatte. dann kam endlich das ersehnte update. ergebnis: es ließ sich tatsächlich doppelt so schnell durch die seiten scrollen. anfangs. lage jetzt: es ist langsamer als je zuvor. zum teil reagiert es gar nicht. verschiedene anwendungen hängen sich auf, andere brauchen ewig zum laden. immer wieder kommt das graue sichtfenster das mich informiert "es tut uns leid! die anwendung reagiert nicht!". mittlerweile in meiner rangordnung weit verhasster als jede windows fehlermeldung auf dem pc!

    3. das defy wird z.b. bei manchen spielen extrem heiß.

    4. die akkuklappe scheint unten nicht mehr richtig bündig zu schließen und das schloß öffnet sich immer mal wieder von selbst. die qualität hat mit meinen "outdoor" ansprüchen wenig zu tun.

    5. das defy hat ein eigenleben. das es sich mittlerweile täglich mindestens einmal auf notrufe stellt ist standard. ich saß aber auch schon daneben als sich das ding selbstständig komplett ausgeschaltet hat um unmittelbar danach wieder hochzufahren:confused:

    6. wofür hab ich ein smartPHONE wenn ich keine eingehenden anrufe entgegennehmen kann? dieses problem ist recht neu. ich erhalte einen anruf, will die tastensperre mittels grünem hörerbalken rausnehmen und? nichts! der balken bewegt sich kein stück, das display reagiert nicht. meist tut sich erst was, wenn das klingeln aufgehört hat. heute hats sich anders verhalten, nachdem der grüne balken sich nicht bewegen ließ, tauchte plötzlich der standard tastensperre bildschirm auf und es klingelte weiter. ich konnte die tastensperre dann entfernen und das gespräch normal annehmen, allerdings wohl in letzter sekunde.

    7. multimediafunktionen? genau wie die sache mit den fahrzeugfunktionen erhalte ich unterwegs, wenn auch nicht ganz so häufig, die meldung mit multimediastationen (oder so ähnlich) verbunden zu sein. auch das ist nicht erwünscht und ich weiß nicht warum es passiert obwohl kein häkchen unter "drahtlosnetzwerke nutzen" gesetzt ist?

    sind all diese probleme schon bekannt und kann man irgendwas dagegen machen??
     
  2. JanHimpIII, 26.08.2011 #2
    JanHimpIII

    JanHimpIII Fortgeschrittenes Mitglied

    Beiträge:
    288
    Erhaltene Danke:
    97
    Registriert seit:
    20.05.2011
    Phone:
    Sony Xperia Z1 Compact
    Tablet:
    Sony Xperia Tablet S
    Was für 'ne Liste!
    Da freu ich mich ja richtig, dass meins so gut läuft (Doch tut's tatsächlich).

    Zum unmotivierten Schalten in Fahrzeug- oder Multimedia-Modus: Du trägst nicht evtl. jede Menge Magnete mit Dir rum? Oder hast 'ne Tasche mit Magnetverschluss? Oder trägst einen Magnetring am Finger?

    Diese Modi werden nämlich durch einen Magneten aktivert, der sich im CarDock oder in der Multimediastation befindet. Die Polung entscheidet dabei, welcher Modus eingeschaltet wird.
    Und wenn das Ding immer zwischen den Modi rumschaltet, erklärt das auch die Hänger.
    Also hat Dein Defy hier einen Defekt oder zu viele magnetische Felder in der Umgebeung ;)
     
    schmidtchen bedankt sich.
  3. RATTAR, 26.08.2011 #3
    RATTAR

    RATTAR Gast

    @schmidtchen
    Hmm, willkommen im Forum!:)

    durch die mutiplen Probleme die du schilderst ist wohl ein Cache-Wipe, wenn nicht sogar ein FactoryReset angesagt schreibe ich mal.
    Ich bin zwar sonst kein Freund des FactoryResets, aber in deinem Fall könnte er Wunder wirken.
    http://www.android-hilfe.de/anleitu...pen-zuruecksetzen-hardreset-eclair-froyo.html
    Ansonsten wo du den Batteriedeckel als Ersatz bekommst, steht am Ende diesen Threads:
    http://www.android-hilfe.de/zubehoer-fuer-motorola-defy/57485-ersatz-akkudeckel.html
    Nach den Factoryreset musst dein Handy zwar wieder komplett einrichten, was die Apps, Widgets und email-Konten betrifft, aber danach müsste dein Defy wieder geschmeidig laufen.
    Auch empfehle ich dir den Thread:
    http://www.android-hilfe.de/motorol...gen-lese-ich-zuerst-diesen-thread-update.html
    zu lesen, du bist zwar kein Anfänger, aber viele nützliche Informationen stehen in dem Thread.


    Gruß RATTAR
     
    Zuletzt von einem Moderator bearbeitet: 26.08.2011
  4. Pfeily, 26.08.2011 #4
    Pfeily

    Pfeily Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    31
    Registriert seit:
    29.11.2010
    Phone:
    Sony Xperia Z1 Compact
    Tablet:
    Sony Xperia Tablet S
    Und wenn er denn schon ´nen Factory-Reset mit Neueinrichtung machen muß, könnte man auch gleich Gingerbread flashen.

    Außer den "Magnetismusproblemen" :D und dem Akkudeckel sollte mit etwas übertakten und "/proc/sys/vm/min_free_kbytes=4096" alles behoben sein.

    Seit der Gingerbread ROM 2.3.4/4.5.1-134 rennt meins 1A. ;)

    Bischen einlesen und schon geht´s los...
     
  5. Meikel_61, 27.08.2011 #5
    Meikel_61

    Meikel_61 Android-Lexikon

    Beiträge:
    1,765
    Erhaltene Danke:
    293
    Registriert seit:
    29.01.2011
    @ Pfeily,
    da gebe ich dir zwar in allen Punkten Recht, aber zu flashen oder zu übertakten ist hier nicht das Thema für die vielen Fehler die schmidtchen hat.

    @schmidtchen,
    wie janhimpIII schon sagte, kann das umschalten auf den Carmodus sicherlich durch einen Magneten oderso in deiner Tache passieren.
    Der Acku wird tatsächlich sehr warm wenn man die CPU voll ausnutzt. Aber irgendwo muss ja auch die Wärme hin.Mein Ackudeckel hat diesen fehler nicht, ruf mal Datrepair an und frag wegen einem Ersatzdeckel nach.
    Sonst mach es mal so wie Rattar es in seiner Antwort geschrieben hat, setz mal alles zurück, aber sicher erst deine Kontakte usw.
     
  6. schmidtchen, 27.08.2011 #6
    schmidtchen

    schmidtchen Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2011
    Phone:
    Motorola Defy

    ne, oder? das liegt nicht wirklich an magneten? ich hab eine handytasche die mittels magnetknopf geschlossen wird. gekauft bei vertragsschluß, somit im fachhandel. mein mann wunderte sich gleich. ich war der meinung die würden das ding nicht im handyladen verkaufen, wenns stören würde:sneaky: das erklärt dann natürlich einiges:rolleyes2: ich danke für den hinweis, schmeiß die tasche weg und schau obs was hilft:smile:

    ------------
    ach nee:scared: muss das wirklich? und wirds nicht wieder genau so langsam, wenn ich alles wieder drauf gepackt habe?

    ------------


    danke, für den link. ich weiß nur nicht ob ein neuer deckel was bringt. man sieht keine beschädigung, weder am deckel, noch innen an den schiebehäkchen. trotzdem scheint er unten nicht ganz so perfekt abzuschließen wie oben.:confused:

    ------------


    und jetzt betreten wir absolutes neuland für mich. genau deshalb hatte ich auch brav aufs froyo update gewartet und nicht vorher schon selbst hand angelegt ;)



    ok, das magnetproblem krieg ich aus der welt. ;) wenn das mit dem warmen akku normal ist bin ich auch beruhigt. datrepair? was ist das? krieg ich den deckel da gratis (garantie)?
    vor der werkseinstellung grauts mir noch, aber wenns hilft, werd ichs mal versuchen. danke!
     
    Zuletzt bearbeitet: 27.08.2011
  7. JanHimpIII, 27.08.2011 #7
    JanHimpIII

    JanHimpIII Fortgeschrittenes Mitglied

    Beiträge:
    288
    Erhaltene Danke:
    97
    Registriert seit:
    20.05.2011
    Phone:
    Sony Xperia Z1 Compact
    Tablet:
    Sony Xperia Tablet S
    Also erstmal langsam und eins nach dem anderen ;)
    Als erstes die Handytasche mal ausser Reichweite legen und schauen, ob's Besserung bringt.
    Dann USB-Debugging an unter Anwendungen/Entwicklung.
    Jetzt erstmal beobachten, ob es wieder normal funktionert.
    Für den Rest der Empfehlungen hier solltest Du Dich erstmal im Forum einlesen, denn da hilft es, wenn man weiss was man tut .

    Gesendet von meinem MB525 mit der Android-Hilfe.de-App
     
  8. AchSo77, 27.08.2011 #8
    AchSo77

    AchSo77 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    1
    Registriert seit:
    27.08.2011
    Phone:
    Motorola Defy
    Hallo Schmidtchen,
    zusätzlich zu den oben genannten Tipps kann ich Dir noch folgendes empfehlen, um dem Defy Beine zu machen, ganz ohne rooten (da ich da auch noch nicht sicher bin, ob ich das will, wegen Garantie): aus dem market LauncherPro installieren (kostenlos), und dann noch HomeSwitcher for Froyo installieren, um zwischen dem doofen und lahmen Motoblur-Launcher zu LauncherPro wechseln zu können. GFeht ganz simpel, es lassen sich sogar noch wenn der Wunsch besteht motoblur-widgets, wie der universelle Posteingang nutzen, der Launcher ist vieeel schneller und auch noch wesentlich besser an die eigenen Bedürfnisse anpassbar. Seit dem ich das Ding hab, macht mir das defy richtig Spaß.
     
    schmidtchen bedankt sich.
  9. schmidtchen, 28.08.2011 #9
    schmidtchen

    schmidtchen Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2011
    Phone:
    Motorola Defy

    ok, wird gemacht. verstehen kann ichs allerdings trotzdem nicht. ich hab mich gestern mal nach ner neuen handytasche umgeguckt. brauch für den job was, was sich am gürtel befestigen lässt und auch ein wenig schutz bietet. ergebnis: entweder man kriegt dicke taschen mit kartenfächern und anderem unnützen kram, oder dünne söckchen, oder sowas wie ich suche - mit magnetknöpfen! selbst die eigens fürs defy angebotenen klapptaschen (zum einklipsen,also wirklich aufs modell abgestimmt) haben magnetverschlüsse:confused: kann doch nicht sein, dass nur meins damit probleme hat?
     
  10. JanHimpIII, 28.08.2011 #10
    JanHimpIII

    JanHimpIII Fortgeschrittenes Mitglied

    Beiträge:
    288
    Erhaltene Danke:
    97
    Registriert seit:
    20.05.2011
    Phone:
    Sony Xperia Z1 Compact
    Tablet:
    Sony Xperia Tablet S
    Mag sein, dass die Geräte unterschiedlich empfindlich reagieren.
    Hier ist ein Bild mit der Position des Magnet-Sensors und auch sonst ein paar Infos dazu:
    http://www.android-hilfe.de/zubehoe...k-wie-erkennt-das-defy-die-autohalterung.html

    Normalerweise muss der Magnet schon ziemlich stark sein und auch an der richtigen Position liegen, damit's umschaltet.

    Also beim Aussuchen der Tasche mal drauf achten, wo er sich befindet und mit dem Defy ausprobieren. Dann sollte sich was finden lassen.

    EDIT: Hier gibt's Leidensgenossen, aber leider keine Lösung ;)
    http://www.android-hilfe.de/motorola-defy-forum/104058-dock-funktion-deaktivierbar.html
     
    Zuletzt bearbeitet: 28.08.2011
  11. molex, 28.08.2011 #11
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
    Bite nur einen Frage pro Thread!!! Forenregeln :rolleyes2:
     

Diese Seite empfehlen