1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Motorola Phone Portal und Linux (Opensuse11.3)

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von fompenheini, 29.03.2011.

  1. fompenheini, 29.03.2011 #1
    fompenheini

    fompenheini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2011
    Hallo, benutze simultan OpenSuse und Win7 und hatte aus irgendwelchen Threads rausgelesen, dass man mit PhonePortal das Milestone 2 sowohl im Firefox unter Linux als auch unter Windows benutzen kann. Unter Linux funktionierts bei mir aber nicht. Automatisch sowieso nicht wenn ich das Phone in die Ladeschale lege und bei manueller Adresseingabe auch nicht. Das Milestone wird in OpenSuse aimmer als USB Laufwerk erkannt, egal was ich für eine Einstellung (PhonePortal, MediaSync, USBLaufwerk, keine) am Phone mache. Weiss jemand Bescheid wie es richtig geht?

    tommy
     
  2. fompenheini, 09.05.2011 #2
    fompenheini

    fompenheini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2011
    Wirklich gar keiner?:huh:
     
  3. 3-S-E, 09.05.2011 #3
    3-S-E

    3-S-E Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    342
    Registriert seit:
    21.04.2010
    Frag doch mal pOOB73 ob er da was weiß. Da ich kein Linux nutze, kann ich dir leider auch nicht helfen! Sorry!
     
  4. fompenheini, 09.05.2011 #4
    fompenheini

    fompenheini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2011
    Danke, aber wie erreiche ich den?
     
  5. fompenheini, 09.05.2011 #5
    fompenheini

    fompenheini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2011
    erledigt:D
     
  6. pOOB73, 09.05.2011 #6
    pOOB73

    pOOB73 Android-Guru

    Beiträge:
    3,545
    Erhaltene Danke:
    1,408
    Registriert seit:
    19.07.2010
    Phone:
    Motorola RAZR HD
    Tablet:
    Google Nexus 7 (2013)
    Schonmal über WLan probiert? Also einfach Phone Portal starten, "Mit WLAN verbinden" und Adresse, z.B. "http://192.168.0.68:8080" im Browser eingeben? Ich hab's auf dem PC mit IE, Firefox und Chrome, auf dem Mac mit Safari und unter Android mit dem Standardbrowser getestet.

    Auf dem Atrix Webtop, welcher auf Ubuntu basiert, funktioinert der Zugriff auf das Milestone 2 Phone Portal auch ohne Probleme:

    [​IMG]

     
    3-S-E bedankt sich.
  7. fompenheini, 11.05.2011 #7
    fompenheini

    fompenheini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2011
    Hallo und danke! Das Problem ist, dass ich kein Wlan sondern nur Netzbetrieb habe. Könnte in der Privatwohnung Wlan nutzen, aber in meinem Betrieb habe ich nur LAN und würde den Rechner gern mit Adressen etc. abgleichen. Noch ne andere Lösung möglich?

    tommy
     
  8. fompenheini, 11.05.2011 #8
    fompenheini

    fompenheini Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2011
    Auch über Wlan Probleme, Phoneportal möchte Login Daten von mir haben, nur welche? Meine Googlemaildaten sind es jedenfalls nicht. Außerdem grauenhaft langsam.

    tommy
     
  9. pOOB73, 11.05.2011 #9
    pOOB73

    pOOB73 Android-Guru

    Beiträge:
    3,545
    Erhaltene Danke:
    1,408
    Registriert seit:
    19.07.2010
    Phone:
    Motorola RAZR HD
    Tablet:
    Google Nexus 7 (2013)
    Du kannst beim start vom Phone portal angeben, ob es einen login geben soll, oder nicht.
    Unter Menütaste > Einstellung > Sichere Anmeldung
    kann man das ein oder ausschalten, sowie name und Kennwort konfigurieren.

     

Diese Seite empfehlen