1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

mp3 Cover

Dieses Thema im Forum "Sony Ericsson Xperia Neo / Neo V Forum" wurde erstellt von Bayernstar, 22.04.2012.

  1. Bayernstar, 22.04.2012 #1
    Bayernstar

    Bayernstar Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    12
    Registriert seit:
    24.10.2011
    hi Leute, ich benutze den Standard Musik Player und manche Lieder haben kein Cover, dann hatte ich mir ein Audiotagger runtergeladen und die Lieder ein Cover gegeben. das Bild ist auch auf meinen Handy, doch das Cover wird nie bei den Lied angezeigt.. wisst ihr warum?
     
  2. Flo95, 22.04.2012 #2
    Flo95

    Flo95 Ehrenmitglied

    Beiträge:
    3,740
    Erhaltene Danke:
    787
    Registriert seit:
    29.01.2012
    Phone:
    Samsung Galaxy S7 EDGE
    Tablet:
    Apple iPad Air
    Warum weiß ich nicht, ist beim Arc leider auch so.
    Ich rate deswegen zu PowerAMP, der zeigt die Cover immer an
     
  3. Simon 1337, 22.04.2012 #3
    Simon 1337

    Simon 1337 Android-Experte

    Beiträge:
    464
    Erhaltene Danke:
    54
    Registriert seit:
    27.02.2012
    Wenn ich mit Cover Art Grabber die Covers downloade werden sie angezeigt.

    gesendet von meinem LT18i
     
  4. Bayernstar, 22.04.2012 #4
    Bayernstar

    Bayernstar Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    12
    Registriert seit:
    24.10.2011
    Kann ich PowerAmp als Standart Player einstellen und den alten löschen?

    @Simon 1337: Mmh, hab den runtergeladen, aber da kann ich keine einzelnen Songs Cover geben, dann habe ich diesen ITag runtergeladen, laut dem haben die Lieder,wo ich ein Cover eingstellt hab ein Bild,aber im Musik Player wird wieder nix angezeigt..
     
  5. Simon 1337, 22.04.2012 #5
    Simon 1337

    Simon 1337 Android-Experte

    Beiträge:
    464
    Erhaltene Danke:
    54
    Registriert seit:
    27.02.2012
    Du kannst nur aber Cover geben.

    gesendet von meinem LT18i
     
  6. cha0s, 22.04.2012 #6
    cha0s

    cha0s Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    10
    Registriert seit:
    19.10.2010
    Hatte das Problem auch. Habe dann auf Grund des wechsels vom semc launcher zum cm9 launcher auch einen neuen Player installiert(n7Player). Dieser hat die Funktion Album Cover nach zu laden und für andere Player zur Verfügung zu stellen. Hat bei mir super geklappt!

    Gruß

    Gesendet von meinem MT11i mit der Android-Hilfe.de App
     
  7. Bayernstar, 23.04.2012 #7
    Bayernstar

    Bayernstar Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    12
    Registriert seit:
    24.10.2011
    Danke für die antworten.
    Ich hatte jetzt noch einiges durchprobiert und mit iTag klappt es.
    Man muss bloß der Mp3 Datei einen Album Namen geben.
     
  8. Daniel D., 25.04.2012 #8
    Daniel D.

    Daniel D. Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    11.12.2011
    Phone:
    Sony Xperia Arc S + Xperia SP, Galaxy S6 edge
    Ich habe ein ähnliches Problem mit meinem Arc S. Es ist nur ein Album, wo ich das Bild nicht sehen kann. Ich habe alles versucht: Album-Namen geändert, mehrfach hochgeladen, umbenannt, neu gestartet, Speicherkarte getrennt/verbunden, Tags überprüft/geändert/Cover eingebunden mit MP3Tag - nichts hilft. Hat jemand noch Ideen?

    Überall sonst wird das Cover angezeigt...
     
  9. Daniel D., 26.04.2012 #9
    Daniel D.

    Daniel D. Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    11.12.2011
    Phone:
    Sony Xperia Arc S + Xperia SP, Galaxy S6 edge
    Ich habe es gelöst: Ich musste mal wieder die Daten des Medienspeicher in den App-Einstellungen löschen. Nach ein paar Minuten und dem neu einlesen sind alle Cover da.
     
  10. Bayernstar, 26.04.2012 #10
    Bayernstar

    Bayernstar Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    12
    Registriert seit:
    24.10.2011
    Wie hast du den gelöscht?
     
  11. cha0s, 26.04.2012 #11
    cha0s

    cha0s Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    10
    Registriert seit:
    19.10.2010
    Und Einstellungen > Anwendungen > Anwendungen verwalten. Dort dann die richtige app raussuchen und an klicken. Da kann man die Anwendung dann stoppen, löschen oder die Daten der Anwendung löschen.


    Gesendet von meinem MT11i mit der Android-Hilfe.de App
     
    Bayernstar bedankt sich.
  12. Bayernstar, 26.04.2012 #12
    Bayernstar

    Bayernstar Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    12
    Registriert seit:
    24.10.2011
    Ah ok,danke :thumbup:
     
  13. Daniel D., 26.04.2012 #13
    Daniel D.

    Daniel D. Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    11.12.2011
    Phone:
    Sony Xperia Arc S + Xperia SP, Galaxy S6 edge
    Einstellungen -> Apps -> Alle -> Medienspeicher -> "Daten löschen". ACHTUNG: Danach dauert es ein paar Minuten, bis alle Bilder, Covers und MP3s wieder gelesen werden bzw. benutzbar sind! Also nicht verzagen, einfach ein wenig warten.
     

Diese Seite empfehlen