1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. $un, 16.05.2012 #1
    $un

    $un Threadstarter Junior Mitglied

    Hi,
    ich habe das S2 seit einem Tag, direkt auch auf 4 geupdatet.

    Heute dann ein paar Lieder vom PC per Kabel auf das S2 (interner Speicher)
    kopiert und während ein Dateimanager alles korrekt anzeigt, stellt mir der
    hauseigene MP3 Player die Stücke komplett in japanischen Schriftzeichen dar.

    Die Stücke sind abspielbar. Nach dem Kopiervorgang wollte ich "sicher trennen" habe aber kein Symbol im Tray entdeckt und einfach so abgestöpselt.

    Kann jemand ein ähnliches Verhalten beobachten?
     
  2. Androidgalaxy, 16.05.2012 #2
    Androidgalaxy

    Androidgalaxy Fortgeschrittenes Mitglied

    Hmm...mal was neues, könntest du mal posten was da jetzt für Namen stehen ?
    Eventuell hilft es einfach die Lieder zu löschen und neu aufs Handy zu laden.

    Sent from my GT-I9100 using Android-Hilfe.de App
     
  3. $un, 16.05.2012 #3
    $un

    $un Threadstarter Junior Mitglied

    Gerne.

    [​IMG]
     
  4. Androidgalaxy, 16.05.2012 #4
    Androidgalaxy

    Androidgalaxy Fortgeschrittenes Mitglied

    Wow, tatsächlich, hmmm...
    werden denn die Dateien auch in anderen Playern wie PowerAmp oder WinAmp falsch angezeigt?
    Ich würde sagen eine neue Übertragung der Dateien könnte Wunder bewirken.
    Achja könnte übrigends auch Chinesisch sein, da die Japaner und Chinesen dieselben Kanjis verwenden.

    ;)


    Sent from my GT-I9100 using Android-Hilfe.de App
     
    Zuletzt bearbeitet: 16.05.2012
  5. $un, 16.05.2012 #5
    $un

    $un Threadstarter Junior Mitglied

    Mit einer anderen Abspielanwendung zu testen war auch ein Gedankengang den ich hatte. Ich hab jetzt aber erstmal den Ordner nochmal runter und wieder rauf kopiert.
    Keine Veränderung.
    PowerAmp zeigt die Dateien normal an.
    Der Onboardplayer den gleichen wilden Mist.

    Aber auch nur bei mitgeschnittenen Liedern vom Deluxe Music Stream,
    "reguläre" Stücke werden normal angezeigt.

    Komisches Verhalten, ich kann mir keinen Reim drauf machen.
     
  6. Androidgalaxy, 16.05.2012 #6
    Androidgalaxy

    Androidgalaxy Fortgeschrittenes Mitglied

    Tja, sieht so aus, dass der Stock-Player mal wieder die Tags falsch ausliest, das kommt beim Stock-Player anscheinend öfter vor, nur bei dir eben in einer für dich wohl ziemlich krassen Form, es bleibt dir wohl nichts anderes Übrig, als an den Tags rumzuspielen, obs irgendwann geht, ansonsten musst du eben nen anderen Player nehmen, ich bin auch auf PowerAmp umhestiegen, der zeigt die Tags und Cover immer richtig an, lässt diese bearbeiten und hat viel mehr Einstellungsmöglichkeiten.

    Sent from my GT-I9100 using Android-Hilfe.de App
     
  7. $un, 16.05.2012 #7
    $un

    $un Threadstarter Junior Mitglied

    Ok, danke dir. Ich suche mir eine Alternative. Das Phone ist sonst absolut spitze,da fällt sowas nicht ins Gewicht ;-)

    Gesendet von meinem GT-I9100 mit Tapatalk
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. mp3 plötzlich auf chinesisch

    ,
  2. musiktitel plötzlich auf chinesisch