1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

musik-Bibliothek: mehrere gleiche Alben

Dieses Thema im Forum "Archos Internet Tablet Forum" wurde erstellt von sword_warrior, 15.04.2011.

  1. sword_warrior, 15.04.2011 #1
    sword_warrior

    sword_warrior Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    15.04.2011
    Hallo @ alle

    Ich bin seit anfangs Woche Besitzer eines Archos 70 IT mit Festplatte.
    Leider habe ich ein Problem mit der Musiksammlung... Ich habe meine Sammlung vom PC übertragen (es sind ausschliesslich .mp3 dateien, alle korrekt getagt). Nachdem das Tablet automatisch die Musikbibliothek aktualisiert, erscheint im Player (egal welcher...) jedes album ca 1-5 mal untereinander. Jede dieser Wiederholung ist exakt gleich geschrieben, und enthält alle Tracks des Albums. Jedoch "funktioniert" jeweils nur ein Album. bei den Anderen erscheint beim Klick auf jeden Track die Meldung "die Wiedergabe dieses Audiodateityps wird nicht unterstützt".
    Auch wenn ich die Datenbank nicht nach Alben sortiere sondern im Player direkt alle Songs anzeigen lasse, erscheint auch jeder Song mehrfach, wobei immer nur eine Version davon funktioniert...

    Zu meinem System: Die Softwareversion ist 2.1.8 (Android 2.2.1).
    Ich habe schon versucht die Dateien zu löschen und neu drauf zu spielen, ohne Erfolg.

    Kann mir jemand sagen, wie ich das Problem in den Griff kriege?
     
  2. trautman, 15.04.2011 #2
    trautman

    trautman Android-Experte

    Beiträge:
    516
    Erhaltene Danke:
    98
    Registriert seit:
    05.01.2011
    Hallo und willkommen.

    Zu deinem Problem:
    Geh in Einstellungen -> Reparieren und Formatieren -> Multimediadatenbank zurücksetzen

    Damit wird deine aktuelle Media-Datenbank gelöscht und neu eingelesen und dann hoffentlich richtig angezeigt, klappt eigentlich immer.
    Keine Angst, Dateien werden nicht gelöscht, bloß die Einträge.
    Erstellte Playlists werden aber auch entfernt.

    Ich hoffe das hilft.
    MfG
     
  3. sword_warrior, 16.04.2011 #3
    sword_warrior

    sword_warrior Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    15.04.2011
    Hallo
    Vielen Dank für diesen Tipp. Zuerst hat dies zwar nicht funktioniert, dann habe ich realisiert, dass es eine neuere Firmware für das Gerät gibt. Nach der Aktualisieruhg funktionierte es mit dem Datenbank zurücksetzen :thumbsup:
    Das problem ist somit behoben.
     

Diese Seite empfehlen