1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Akkuentleerung automatischer WIPE?

Dieses Thema im Forum "ZTE Blade / San Francisco / Base Lutea Forum" wurde erstellt von Masldasl, 21.04.2011.

  1. Masldasl, 21.04.2011 #1
    Masldasl

    Masldasl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    1
    Registriert seit:
    15.11.2010
    hallo,

    ich bin gerade auf 180.

    nachdem ich meinen akku leertelefoniert habe, habe ich das handy zum aufladen angesteckt, eingeschalten und siehe da:

    ALLES WEG,

    einstellungen weg, apps weg, launcher weg. alles.

    so als hätte sich das handy automatisch gewipet. cool.

    weiss jmd obs da irgendeine rettung gibt?
     
  2. WAWA, 21.04.2011 #2
    WAWA

    WAWA Gewerbliches Mitglied

    Beiträge:
    2,814
    Erhaltene Danke:
    538
    Registriert seit:
    09.11.2010
    Phone:
    Huawei Ascend Mate
    Lol , auch nach mehrmaligen Neustarts alles noch weg?
     
  3. Quirin, 21.04.2011 #3
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Prüfe mal, ob Du im Handy Zugriff auf Deine Speicherkarte hast (z.B. mit einem Filer).

    Die hat es wahrscheinlich zerschossen.

    Falls ja, wirst Du wohl um eine Neuformatierung nicht herumkommen...
     
  4. Masldasl, 21.04.2011 #4
    Masldasl

    Masldasl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    1
    Registriert seit:
    15.11.2010
    @wawa: mehrere mal neugestartet, ausgeschalten, akku raus, alles hab ich versucht.

    @quirin: ja, zugriff auf die speicherkarte is da, alle letzte daten sind auf der auch oben.


    ich hatte vorher SS4 oben, hab ohne zu wipen SS5 raufgetan, nachdem ich die hoffnung verloren habe. geht noch immer nicht.

    jetzt spiele ich grad ein altes backup zurück, vllt. passiert ein osterwunder und die daten kommen zurück.
     

Diese Seite empfehlen