1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

nach flash, handy startet nicht mehr

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von Marc0083, 07.07.2009.

  1. Marc0083, 07.07.2009 #1
    Marc0083

    Marc0083 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2009
    Hallo,
    Ich wollte meine htc magic flashen, doch leider ging was schief, ich weiss nur nicht was
    Jetzt kann ich das handy nicht mehr einschalten
    es kommt nur noch das vodafon logo und sonst nichts mehr
    weder fastboot, noch recovery modus geht

    hat jmd vlt eine idee wie ich das gerät booten kann?
     
  2. majuerg, 07.07.2009 #2
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    Also wenn du in den fastboot Modus nicht kommst... Dann kannst du dein Magic vergessen!

    Was wolltest du denn flashen?! Mit einer Rom kann man nix ernsthaftes kaputt machen...
     
  3. Marc0083, 07.07.2009 #3
    Marc0083

    Marc0083 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2009
  4. majuerg, 07.07.2009 #4
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    Joa...

    Wenn du auf "Zurück+Power" dein Handy startest kommst du nicht in den fastboot Modus?
     
  5. Marc0083, 07.07.2009 #5
    Marc0083

    Marc0083 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2009
    ne, leider nicht, kommt nur das vodafon logo, sonst nichts
     
  6. Paefix, 07.07.2009 #6
    Paefix

    Paefix Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    3
    Registriert seit:
    22.06.2009
    nur so dein handy muss für den vorgang aus sein. . . man weiß jah nieh^^
     
  7. majuerg, 07.07.2009 #7
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    Tja, wenn du nicht in den fastboot Modus kommst. Dann kann ich leider nicht weiter helfen...

    Und "Volume Down+Power" geht auch nicht?
     
  8. majuerg, 07.07.2009 #8
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    Als würde das Vodafone Logo kommen, wenn es an ist und er es probiert...
     
  9. Paefix, 07.07.2009 #9
    Paefix

    Paefix Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    3
    Registriert seit:
    22.06.2009
    stimmt^^ ... ich wollt nur helfeN
     
  10. majuerg, 07.07.2009 #10
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    @Paefix: Sag nicht, du hast es probiert? :D
     
  11. Paefix, 07.07.2009 #11
    Paefix

    Paefix Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    3
    Registriert seit:
    22.06.2009
    oh docH^^ mensch ich bin so k.O wie schOn lange nicht mehr ^^ ich ghe penneN gute nachT @ aLl und noch viel erfolg
     
  12. majuerg, 07.07.2009 #12
    majuerg

    majuerg Android-Guru

    Beiträge:
    2,921
    Erhaltene Danke:
    595
    Registriert seit:
    29.05.2009
    :D

    Naja, zurück zum Thema!
     
  13. Marc0083, 07.07.2009 #13
    Marc0083

    Marc0083 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2009
    Habs wieder hinbekommen

    mit home+power war zwar auch nur das vodafone logo zusehen, aber ich konnte komischerweise mein backup mit hilfe von fastboot reinladen. Der fortschrittbalken wurde rechts grün angezeit, aber sonst war alles nur rot mit dem vodafone logo.
    In Zukunft mach ich nix mehr mit roms
     
  14. Autarkis, 08.07.2009 #14
    Autarkis

    Autarkis Android-Lexikon

    Beiträge:
    1,016
    Erhaltene Danke:
    49
    Registriert seit:
    28.02.2009
    Würd ich wohl auch nicht... :rolleyes: freut mich dass doch noch alles gut gegangen ist.
     
  15. Z3ko, 08.07.2009 #15
    Z3ko

    Z3ko Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    48
    Registriert seit:
    02.06.2009
    Du wirst auch schlecht ins Fastboot kommen wenn du schon im Fastboot bist, wenn die Boot.img gelöscht wird dann ist dein handy die ganze Zeit im Fastboot und wartet sozusagen nur darauf das du den Befehl giebst zu Booten, eig. müsste oben Links sogar stehen Fastboot, aber das sieht man wohl nicht da es Rot darsteht und das Vodafone Logo auch rot ist(Ich habe ja nen anderen Bootscreen da seh ich das ja) Seid nicht immer gleich so Panisch das euer Htc Kaputtgeflasht ist, das ist eig. ziemlich schwer hinzukriegen, und auch nur wenn man die SPL falsch flasht, aber da man die SPL nur einmal flasht kann nix schiefgehen ;)

    Ist wie nen DvD-RW Rohling, ist das Dateisystem im Arsch wird einfach gelöscht und neu beschrieben, das geht alles solang keiner den Rohling kaputt macht :D
     
  16. Vin

    Vin Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    3
    Registriert seit:
    14.06.2009
    mich würde mal interessieren was es mit der spl auf sich hat, was macht die und bleibt die zurück wenn ich ein nandroid backup von einem untouched system einspiele.

    mfg
     
  17. Magic, 09.07.2009 #17
    Magic

    Magic Android-Experte

    Beiträge:
    465
    Erhaltene Danke:
    30
    Registriert seit:
    30.04.2009
    Phone:
    HTC Magic

Diese Seite empfehlen