1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Flash-Komme nicht in den Recovery Mod.

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von BBF-Android, 30.06.2012.

  1. BBF-Android, 30.06.2012 #1
    BBF-Android

    BBF-Android Threadstarter Android-Lexikon

    Beiträge:
    1,204
    Erhaltene Danke:
    260
    Registriert seit:
    31.05.2012
    Hey Leute

    Hab da ein kleines Problem, habe mir die milestone Datei Heruntergeladen, und wie per Anleitung draufgeflasht..

    update.zip unbenannt und auf SD Karte dann im Recovery mod. draufgehauen.

    Dann Reboot Now.

    Jetzt kommt nur noch das Motorola LOGO und ich komme hiervon nicht mehr weh... :cursing:

    Ich komme irgendwie auch nicht mehr in den Recoverymod. Habe unendlichlange verscuht mit den Tasten wie in der Anleitung beschreiben.

    Aber ich komm ja nicht mal mehr bis zu Dreick..

    Was ist da passiert ? Bitte um Hilllfe :rolleyes2:
     
  2. Gregor901, 30.06.2012 #2
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Welche "Milestone-Datei" ??
    Mit welcher Anleitung ??
    Was wurde in "update.zip" umbenannt ??

    Deine Beschreibung ist untauglich. Wäre genauso, als ginge ich in die Werkstatt und sage: "Guten Tag, ich hätte gerne einen Vergaser".
    Da muss man schon 'ne Menge mehr Basisangaben liefern.
     
  3. Milestone_User, 30.06.2012 #3
    Milestone_User

    Milestone_User Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    92
    Registriert seit:
    19.02.2012
    Also was immer is.. wenn du nichma mehr in die Recovery kommst.. nochma neu flashen!!
    Gesendet von meinem MotoA953 mit der Android-Hilfe.de App
     
  4. Gregor901, 30.06.2012 #4
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Au weia - auch 'ne Idee - einfach denselben Fehler nochmal machen.
     
  5. Milestone_User, 30.06.2012 #5
    Milestone_User

    Milestone_User Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    92
    Registriert seit:
    19.02.2012
    Ich glaube er meint mit seinem flashen eine CM o ä flashen
    Ich mein jez in dem Fall mit RSD Lite alles neu draufhaun ;)
    (Jez hab ich mich auch undeutlich davor ausgedrückt.. xD)

    Gesendet von meinem MotoA953 mit der Android-Hilfe.de App
     
  6. papadawg, 30.06.2012 #6
    papadawg

    papadawg Android-Experte

    Beiträge:
    520
    Erhaltene Danke:
    154
    Registriert seit:
    16.01.2011
    ich nehme an, du hast die firmware (.sbf datei) neu geflasht und kommst deshalb nicht in den recoverymodus. das liegt daran, dass du die recovery der android 2.0 version (weitere .sbf datei, auch verwundbare recovery genannt) drüberflashen musst. dann müsste alles klappen. hier ist der link zur recovery: Multiupload.nl - upload your files to multiple file hosting sites!
     
  7. Milestone_User, 01.07.2012 #7
    Milestone_User

    Milestone_User Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    92
    Registriert seit:
    19.02.2012
    Sch... stimmt das gibts ja auch noch..^^

    Gesendet von meinem MotoA953 mit der Android-Hilfe.de App
     
  8. Alosha, 01.07.2012 #8
    Alosha

    Alosha Android-Experte

    Beiträge:
    477
    Erhaltene Danke:
    59
    Registriert seit:
    12.05.2011
    Zum Dreieck sollte man auch ohne die vulnerable kommen... Daran wirds nicht liegen :)
     
  9. Milestone_User, 01.07.2012 #9
    Milestone_User

    Milestone_User Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    92
    Registriert seit:
    19.02.2012
    Stimmt.. bin jez bissle verwirrt xD

    Also wenn gar nix kommt & klappt..
    Bootloader & RSD Lite & korrekte.sbf -> neu flashen ^^

    (Falls es net klappt.. andere sbf probieren iwann wirds schon klappen ;) )

    Gesendet von meinem MotoA953 mit der Android-Hilfe.de App
     

Diese Seite empfehlen