1. mazi1712, 18.11.2010 #1
    mazi1712

    mazi1712 Threadstarter Neuer Benutzer

    Hallo Leute,

    ich habe gestern das Update 2.1 installiert. Meine Apps habe ich mir auch schon wieder vom Market gezogen. Jetzt hab ich folgendes Problem. Die Internetverbindung lässt sich mit keinen gängigen App ausschalten. Ich hatte immer Apndroid, und das lief unter 1.6 einwandfrei. Wenn ich jetzt per Apndroid die Verbindung ausschalte, geht sie zwar weg, schaltet sich aber nach ca. 5 Sekunden wieder an. Ich hab auch schon die Apps "3G Widget" und "My Settings" probiert, doch da ist das selbe Problem. Hat hier jemand eine Ahnung was dass sein kann?
     
  2. smauthy, 18.11.2010 #2
    smauthy

    smauthy Neuer Benutzer

    hatte das gleiche problem und habe dann die app "DCSwitch" entdeckt, mit der funzte es dann einwandfrei!
     
  3. tmmt, 18.11.2010 #3
    tmmt

    tmmt Erfahrener Benutzer

    Zwei Varianten kann ich dir auch noch sagen:
    1) unter hinzufügen -> widgets -> Statuswechsel , das Original vom Sony da hast die "R" Funktion...
    2) oder die App "Andromax" ist auch ziemlich hilfreich...

    viel Spaß
     
  4. smauthy, 18.11.2010 #4
    smauthy

    smauthy Neuer Benutzer

    die "r" funktion kappt ja nicht den kompletten datenverkehr, das "r" steht ja nur für datenRoaming wenn ich nicht irre...
     
  5. tmmt, 18.11.2010 #5
    tmmt

    tmmt Erfahrener Benutzer

    doch doch... kommst gleich direkt in die Einstellungen rein und schaltest den Datenverkehr aus, Folge: in der Benachrichtigungszeile zeigt er dir die Disconnection an!

    Probieren geht über... :)
     
  6. mazi1712, 18.11.2010 #6
    mazi1712

    mazi1712 Threadstarter Neuer Benutzer

    Danke für den Tip :thumbup: DCSwitch funzt perfekt. Aber mich wundert warum im normalen Modus immer eine Verbindung aufgebaut wird. Die Sogar APNdroid ignoriert. Da drängt sich mir der Verdacht auf dass irgendein Programm ständig ins Netz will. Aktualisierungen hab ich alle abgeschaltet. Komisch ???
     
  7. Bin4ryDigit, 18.11.2010 #7
    Bin4ryDigit

    Bin4ryDigit Erfahrener Benutzer

    Geht doch auch übers menü:
    Einstellungen -> Drahtlos & Netzwerke -> Mobiles Internet -> Datenverkehr.

    Oder ging es jetzt darüber den Datenverkehr über eine Widget zu (de)aktivieren?

    mfg
    Bin4ry
     
  8. mazi1712, 19.11.2010 #8
    mazi1712

    mazi1712 Threadstarter Neuer Benutzer

    Ja genau. Jedesmal ins Menü zu gehen is halt doch bischen mühsam. Was mich aber vielmehr interessiert, ist das Programm welches die ständige Onlineverbindung verursacht. Wie gesagt, dieses Prob. hab ich erst seit Update 2.1.
    :blink: