1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Update auf ICS Kamera defekt

Dieses Thema im Forum "Sony Ericsson Xperia Pro Forum" wurde erstellt von Henrietta, 17.07.2012.

  1. Henrietta, 17.07.2012 #1
    Henrietta

    Henrietta Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2012
    Phone:
    Sony Ericsson Xperia Pro
    Hi Leute!

    habe vor ca 2 Wochen auf meinem XperiaPro das Update auf die letzte Version von ICS von hier
    Xperia
    gemacht.
    Seither funktioniert bei der Kamera der Makro-Mode (Dokumenten-Mode) nicht mehr und die Kamera macht seltsame surrende Geräusche.
    Außerdem laufen alle Apps instabil und stürzen immer wieder ab.


    Kennt das jemand?

    Nun möchte ich das Update wiederholen, weil da wohl etwas schief gelaufen ist. Bridge for Mac sagt mir aber nur, dass ich die neueste Software-Version habe und keine neue installieren kann.

    Hat jemand einen Tipp für mich, was ich jetzt tun soll/kann?

    VIELEN DANK!
     
  2. Dexxmor, 17.07.2012 #2
    Dexxmor

    Dexxmor Android-Ikone

    Beiträge:
    5,616
    Erhaltene Danke:
    1,158
    Registriert seit:
    29.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
    Probier mal mit SUS eine Software Reparatur durchzuführen (Vorsicht alle Daten gehen verloren).
     
  3. siyman, 18.07.2012 #3
    siyman

    siyman Android-Experte

    Beiträge:
    509
    Erhaltene Danke:
    68
    Registriert seit:
    10.03.2011
    Hattest du dein Telefon beim Upgrade auf Werkszustand zurückgesetzt oder könnte der Fehler daran liegen?
     
  4. nomo_cc, 21.07.2012 #4
    nomo_cc

    nomo_cc Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    2
    Registriert seit:
    30.04.2012
    Hallo, habe hier ein Xperia Pro mit den gleichen Symtomen - mit dem PC auf 4.0.4 geupdated, Betriebssystem läuft wunderbar, jedoch: der Focusmotor der Kamera funktioniert überhaupt nicht mehr. Sprich, es wird nicht scharfgestellt.

    Das Handy wurde nach dem Update nicht auf Werkszustand resetted. Wie hoch stehen die Chancen dass es dadurch besser wird?
     
  5. nomo_cc, 22.07.2012 #5
    nomo_cc

    nomo_cc Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    2
    Registriert seit:
    30.04.2012
    Habe das Xperia Pro mit SUS neu aufgespielt und dann noch einen Reset auf Werkszustand gemacht. Der Fokus der Kamera funktioniert immer noch nicht.

    Irgendwelche Ideen?
     
  6. siyman, 22.07.2012 #6
    siyman

    siyman Android-Experte

    Beiträge:
    509
    Erhaltene Danke:
    68
    Registriert seit:
    10.03.2011
    Nein, tut mir Leid. Da hilft nur noch, es an den Support zu schicken bzw. diesen zu konsultieren.
     

Diese Seite empfehlen