1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. hanschke, 11.04.2010 #1
    hanschke

    hanschke Threadstarter Gast

    vulnerable_recovery_only_RAMDLD90_78.sbf habe ich gefunden und das würde ja heißen das ich einen älteren bootloader hätte.

    rsd lite will aber nicht flashen. woran kann das liegen? oder ist es keine gute idee den bootloader zu flashen :confused:
     
  2. sandimann, 11.04.2010 #2
    sandimann

    sandimann Android-Experte

    für mich sieht der name eher danach aus, als ob das n recovery-sbf wäre, mit dem die recovery-partition eines 2.0.1 auf ein 2.1-gerät geflasht werden kann um es dann zu rooten.. (vulnerable recovery only = nur anfällige recovery)
    warum rsd lite diese nicht flashen kann, weiss ich nicht, da ich das sbf nicht kenne..

    oh, und einen bootloader zu flashen ist niemals eine gute idee, da du zu 100% deinen stein unrettbar bricken würdest ;)
     
  3. Thyrus, 11.04.2010 #3
    Thyrus

    Thyrus Threadstarter Gast

    das ist nur die recovery, nicht der BL :) aber wie der name schon sagt, NUR fuer die verwendung bei einem 90.78 BL (und RAM downloader)

    Wenn kein Grund da ist, wuerde ich keinen BL flashen :)
     
    Zuletzt von einem Moderator bearbeitet: 11.04.2010
  4. Thyrus, 11.04.2010 #4
    Thyrus

    Thyrus Threadstarter Gast

    ja und nein :) wir haben inwzwischen ein paar mal hin und hergeflasht - aber das nur, wenn es auch einen Sinn gab (zb ein MS zu ENTBRICKEN) wenn die jungs mit dem DROID Root helper sich was zerschiessen :)
     
    sandimann bedankt sich.
  5. sandimann, 11.04.2010 #5
    sandimann

    sandimann Android-Experte

    dann verbesser ich mich mal auf 99,99% unrettbarer brick :D
     
  6. hanschke, 11.04.2010 #6
    hanschke

    hanschke Threadstarter Gast

    danke für die aufklärung. gibt es denn den richtigen bootloader zum flashen?
     
  7. Thyrus, 11.04.2010 #7
    Thyrus

    Thyrus Threadstarter Gast

    warum!!! willst du den flashen?!
     
  8. sandimann, 11.04.2010 #8
    sandimann

    sandimann Android-Experte

    du hast doch bereits den richtigen botloader.. warum willst du denn überhaupt einen anderen flashen? :confused:
     
  9. skysat, 11.04.2010 #9
    skysat

    skysat Android-Lexikon

    lasse uns doch nicht unwissend sterben. ;)
     
  10. hanschke, 12.04.2010 #10
    hanschke

    hanschke Threadstarter Gast

    weiß nicht warum ich das will. neuer = besser? ohne grund wird es den ja nicht geben oder? ich weiß nicht warum es den sonst gibt. weiterentwicklung halt. den ie würde man ja auch updaten wenn es was neues gibt oder ;)
     
  11. Thyrus, 12.04.2010 #11
    Thyrus

    Thyrus Threadstarter Gast

    du kannst dir den ja flashen wenn du magst. aber komm ja nicht angerannt und sag dein MS geht nicht mehr :)
     
  12. raven1, 13.04.2010 #12
    raven1

    raven1 Android-Hilfe.de Mitglied

    Vor allem vllt. mal andersrum denken. Neuer = Sicherheitslücke geschlossen die es uns evtl. erlaubt doch custom roms aufzuspielen. Nur so als Idee.
     
  13. hanschke, 15.04.2010 #13
    hanschke

    hanschke Threadstarter Gast

    ich habe den bootloader leider nicht. klar kann eine sicherheitslücke geschlossen worden sein aber mit der sbf datei die ich gefunden habe soll ja root weiter möglich sein also sehe ich sonst keinen grund das nicht zu wagen. außer ich töte es. das risiko hat man doch immer beim flashen.
     
  14. KisteBier, 15.04.2010 #14
    KisteBier

    KisteBier Android-Lexikon


    nö. den ie würde man deinstallieren oder zumindest links liegen lassen und stattdessen firefox oder opera nehmen :p

    neuere bootloader bringen bisher auch keine vorteile/verbesserungen, daher kann man getrost denalten lassen. ich hab auch noch den 90.72er drauf und bin mit dem ganz zufrieden - wieso auch nicht, er tut ja was er soll ;)
     
  15. hanschke, 16.04.2010 #15
    hanschke

    hanschke Threadstarter Gast

    opera crashed aber sehr oft. jetzt aber mal ohne glaubenskrieg. hat wer den bootloader für mich?
     
  16. KisteBier, 17.04.2010 #16
    KisteBier

    KisteBier Android-Lexikon

    firefox nicht. auch ohne glaubenskrieg ;)

    gab´s hier nicht mal´n thread von xvilka, in dem er sämtliche bootloader sammelte? ich meine, da gab´s auch ´n link zu den downloads. such mal nach bootloader, evtl in verbindung mit xvilka.
     
  17. JokerZ, 17.04.2010 #17
    JokerZ

    JokerZ Junior Mitglied

    OT(aber richtig!): Mozilla ist ne Schnecke...so langsam, der ist für mich nix! Ich nutze Iron von Srware, ist quasi Chrome ohne Call to google XD

    BT: Die Diskussion um den Bootloader finde ich richtig gut...ist der dann frei (also nicht signiert), so dass jede (auch Droid) Custom Rom geflasht werden kann?
     
  18. yanardag, 17.04.2010 #18
    yanardag

    yanardag Android-Experte

    Nein. Ist immer noch signiert.
     

Diese Seite empfehlen