1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Neuer digitizer, komisches verhalten.

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von impidan, 02.05.2012.

  1. impidan, 02.05.2012 #1
    impidan

    impidan Threadstarter Android-Lexikon

    Beiträge:
    1,250
    Erhaltene Danke:
    103
    Registriert seit:
    24.11.2010
    Phone:
    HTC One Max
    Tablet:
    Trekstor Wintron 10.1 3G
    Hi

    Ich habe bei einem milestone den digitizer getauscht, da der alte kaputt war. Mit dem neuen ist eine Benutzung fast unmöglich.

    Folgende Probleme.

    Touchscreen sehr ungenau. Blinde stellen vorhanden. Im unteren Bereich wo zb. Die leiste für den appdrawer ist reagiert er gar nicht. Tastatureingabe wirkt willkürlich. Wenn ich immer nur auf 'd' drücke schreibt diese dgdgdgdjdjdgdgdf usw.
    Die Zeilen unter asdf etc. Funktionieren nicht.
    Wischfunktion zum Wechsel zwischen den Desktops klappt selten, ganz rechts am Bildschirm scheint auch ein blinder streifen zu sein.

    Full wipe schon gemacht. 2ten neuen digitizer verbaut, selbes verhalten.

    Jemand ne Idee?
    Danke

    Sent from my Virtuous Inquisition AOSP Sensation
     
  2. bingo5, 02.05.2012 #2
    bingo5

    bingo5 Android-Lexikon

    Beiträge:
    1,283
    Erhaltene Danke:
    222
    Registriert seit:
    09.12.2009
    Phone:
    OnePlus Two + Sony Xperia Z Ultra
    Nur mal so ins blaue geraten, hast du einen dieser 15-20€ eBay gekauft? Ich habe gehört die Dinger sind eher unbrauchbar... evtl. liegt es daran?
     
  3. -FuFu-, 03.05.2012 #3
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    mehrere möglichkeiten:
    1. wie bingo5 sagte, eventuell günstiger nachbau der nicht 100% kompatibel ist
    2. für das falsche model bestellt (ehr unwahrscheinlich)
    3. falsch angebracht oder kabel nicht richtig verbunden
     
  4. impidan, 03.05.2012 #4
    impidan

    impidan Threadstarter Android-Lexikon

    Beiträge:
    1,250
    Erhaltene Danke:
    103
    Registriert seit:
    24.11.2010
    Phone:
    HTC One Max
    Tablet:
    Trekstor Wintron 10.1 3G
    2 und 3 kann ich ausschliessen denke ich, 1. Könnte stimmen, wobei der Händler aus De kam.

    Kennt jrmand von euch einen vertrauenswürdigen Händler mit Erfahrungen von euch sogar?

    Danke!

    Sent from my Virtuous Inquisition AOSP Sensation
     
  5. -FuFu-, 03.05.2012 #5
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
  6. Boogie, 03.05.2012 #6
    Boogie

    Boogie Erfahrener Benutzer

    Beiträge:
    224
    Erhaltene Danke:
    14
    Registriert seit:
    22.02.2012
    Sicher?

    Hast du den Stecker von der Verbdinung auch ganz bis nach hinten in den Kontakt, sind ja zwei Stück, eingeschoben und dann festgeklemmt? Hier reichen schon Millimeter und nichts geht mehr...

    Auch muss der Schnappmechsnismus des Steckers unbeschädigt bleiben, da hier Druck da sein muss damit man eine Leitung der Signale erreicht.

    Ich hab mir meinen Stein ja quasi aus 2 Stk. zusammengebastelt und da auch nen neuen digitzer für bestellt, allerdings bei amazon ^^

    Von daher weiss ich wie frimmelig diese Stecker sind und dass man die teilweise nicht sofort immer ganze reinbekommt.
     
  7. impidan, 03.05.2012 #7
    impidan

    impidan Threadstarter Android-Lexikon

    Beiträge:
    1,250
    Erhaltene Danke:
    103
    Registriert seit:
    24.11.2010
    Phone:
    HTC One Max
    Tablet:
    Trekstor Wintron 10.1 3G
    2 Stueck? Ist doch nur 1 flachbandkabel? Sitzt bis zum Anschlag drin. Klappmechanismus ist unbeschädigt. Diese weisse Linie am Anschlusskabel ist bündig mit dem Port wo es reinkommt.

    Sent from my Virtuous Inquisition AOSP Sensation
     
  8. impidan, 06.05.2012 #8
    impidan

    impidan Threadstarter Android-Lexikon

    Beiträge:
    1,250
    Erhaltene Danke:
    103
    Registriert seit:
    24.11.2010
    Phone:
    HTC One Max
    Tablet:
    Trekstor Wintron 10.1 3G
    ich uppe jetzt grade nen video, wo man das komische verhalten drauf sieht.. vielleicht hilft das bei der diagnose.
     
  9. -FuFu-, 07.05.2012 #9
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    für jemanden der etwas ähnliches hatte ist es hilftreich, wenn er es denn dann selbst lösen konnte ;)
     
  10. impidan, 07.05.2012 #10
    impidan

    impidan Threadstarter Android-Lexikon

    Beiträge:
    1,250
    Erhaltene Danke:
    103
    Registriert seit:
    24.11.2010
    Phone:
    HTC One Max
    Tablet:
    Trekstor Wintron 10.1 3G
    Videoupload dauert noch, gab paar probs ^^ habe mir aber bei Amazon nen neues flachbandkabel bestellt. Das von Platine an den screen und digitizer. Vielleicht hilft das auch.

    Sent from my Virtuous Inquisition AOSP Sensation
     
  11. -FuFu-, 07.05.2012 #11
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    vielleicht ;)
    bald kannst ein ersatzteillager aufmachen ^^ und langsam glaub ich, das nen komplettsatz (Glas + Display) billiger gewesen wäre :D
     
  12. impidan, 07.05.2012 #12
    impidan

    impidan Threadstarter Android-Lexikon

    Beiträge:
    1,250
    Erhaltene Danke:
    103
    Registriert seit:
    24.11.2010
    Phone:
    HTC One Max
    Tablet:
    Trekstor Wintron 10.1 3G
    Haha, ja das mag sein, aber ich dachte, es würde reichen nur den digitizer zu tauschen. Das gerät hatte vorher an diesem den defekt und nahm geisteingaben vor. Das tut es jetzt nichtmehr, aber scheinbar war da doch mehr kaputt ^^.

    Sent from my Virtuous Inquisition AOSP Sensation
     
  13. motoroller, 07.05.2012 #13
    motoroller

    motoroller Android-Experte

    Beiträge:
    740
    Erhaltene Danke:
    99
    Registriert seit:
    20.04.2010
    Phone:
    OnePlus One
    Der Stein war aber nicht zufällig am Ladegerät gehangen, oder?
     
  14. impidan, 07.05.2012 #14
    impidan

    impidan Threadstarter Android-Lexikon

    Beiträge:
    1,250
    Erhaltene Danke:
    103
    Registriert seit:
    24.11.2010
    Phone:
    HTC One Max
    Tablet:
    Trekstor Wintron 10.1 3G
    Nein. Wobei das doch egal ist. Verhalten war mit und ohne Ladegerät das selbe.

    Sent from my Virtuous Inquisition AOSP Sensation
     
  15. impidan, 31.08.2012 #15
    impidan

    impidan Threadstarter Android-Lexikon

    Beiträge:
    1,250
    Erhaltene Danke:
    103
    Registriert seit:
    24.11.2010
    Phone:
    HTC One Max
    Tablet:
    Trekstor Wintron 10.1 3G
    so, ich habe jetzt auch das flexkabel getauscht, aber hin und wieder spinnt das display immernoch und schließt alle anwendungen. und es gibt trotz neuem touchscreen und kabel noch einen icongroßen toten punkt im display... jemand ne idee?
     
  16. -FuFu-, 01.09.2012 #16
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    öhm, gute frage ;)
    eventuell Dreck/Staub zwischen Kabel und Anschluss... oder ein anderes Hardwarebauteil weist nen Defekt auf... oder der Digitizer "klebt" nicht richtig am Display...
    leider fällt mir sonst im moment auch nichts dazu ein
     

Diese Seite empfehlen