1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Neues Defy, keine Internetverbindung verfügbar

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Glak, 08.12.2010.

  1. Glak, 08.12.2010 #1
    Glak

    Glak Threadstarter Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    35
    Registriert seit:
    05.12.2010
    Hi,

    ich habe gestern mein neues Defy bekommen.

    Aber leider kriegt es keine Internetverbindung hin. Über WLAN ist alles wunderbar, aber wenn ich über 3G (o2) ins Netz gehen möchte, bekomme ich irgendwann im Browser einen Timeout ("Webseite nicht verfügbar").

    Die Karte bzw. das Netz sollten okay sein, lief bisher mit o2 und Internetpack M in meinem Samsung S8000 tadellos. Die Verbindungsanzeige zeigt alle Balken, manchmal einen weniger, und wechselt ab und zu zwischen HSDPA und 3G.

    Scheinbar ist das Handy nicht ganz offline, denn z.B. beim Versuch auf www.bing.de zu kommen zeigt die Browserleiste irgendwann www.bing.com/irgendwas and, somit gibt es offensichtlich eine DNS-Auflösung, für die ja eine Verbindung notwnedig ist.

    Hat irgendjemand eine Idee?

    Danke :smile:

    Glak
     
    Zuletzt bearbeitet: 08.12.2010
  2. Handymeister, 08.12.2010 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,029
    Erhaltene Danke:
    23,487
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    solltest Dir mal die APN-Daten ansehen und mit denen aus diesem Thread hier vergleichen: http://www.android-hilfe.de/android...ellungen-t-mobile-vodafone-e-plus-o2-usw.html

    Kann man überhaupt mit einem Google-Handy, bing.de öffnen :w00t00:

    Viele Grüße
    Handymeister
     
  3. Glak, 08.12.2010 #3
    Glak

    Glak Threadstarter Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    35
    Registriert seit:
    05.12.2010
    Danke für die Antwort...hab's gecheckt, alles ist (war schon) so eingestellt.
     

Diese Seite empfehlen