1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Neuling braucht mal eure Hilfe mit Updates

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von Fraggi, 05.12.2010.

  1. Fraggi, 05.12.2010 #1
    Fraggi

    Fraggi Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.12.2010
    Hallo Forum,
    bin seit zwei Tagen Besitzer des Galaxy 3 i5800. Momentan habe ich das Android 2.1 + update 1 drauf. Jetzt bekomm ich ständig die Meldung das drei Updates verfügbar sind, diese aber nur für das 2.2 Android gehen. Kann man diese Updates die man nicht braucht oder nicht gehen irgendwie ausblenden damit se net ständig nerven?
    Danke euch, Gruß Fraggi
     
  2. mizch, 05.12.2010 #2
    mizch

    mizch Android-Guru

    Beiträge:
    2,310
    Erhaltene Danke:
    371
    Registriert seit:
    05.11.2010
    Welche Apps sind denn das, die Updates nur für 2.2 bereitstellen? Unter den mir bekannten gibt es nämlich keine derartigen, arg viele davon wird es also vermutlich nicht geben. Kann es sein, dass Du damit Apps meinst, die vermerken, dass sie nach dem Update auch unter 2.2 gehen? Ich halte es auch für unwahrscheinlich, dass Du Updates bekommst, die nicht für Dich geeignet sind.

    Also schreib mal, wie die Apps heißen. Dann kann man nachsehen.
     
  3. Fraggi, 06.12.2010 #3
    Fraggi

    Fraggi Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.12.2010
    Also es wären folgende Updates: Gmail, Sprachsuche und YouTube. Unter jedem Update steht Diese App ist nicht mit ihrem Gerät kompatibel. Die App benötigt Android ab 2.2 Ihr Gerät hat Android 2.1- Update 1.
     

Diese Seite empfehlen