1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nur Frontkamera funktioniert noch

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von triplesix, 26.07.2012.

  1. triplesix, 26.07.2012 #1
    triplesix

    triplesix Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    05.08.2011
    Phone:
    Sony Xperia ZL
    Hallo, ich hoffe mir kann hier jemand weiter helfen !

    Ich habe auf ICS geflasht. Soweit so gut. Nach 2 Wochen funktioniert auf einmal nur mehr die Frontkamera. Das Bild der Hauptkamera bleibt schwarz. Desöfteren kommt auch ein Kamerafehler !

    Ich habe dann wieder zurückgeflasht auf original stock. Funktionert immer noch nicht.

    Dann habe ich mir eine gebrauchtes Kameramodul besorgt in der Annahme das sie defekt ist. Leider funktioniert auch diese nicht.

    Was könnte das sein ?

    Grüsse Triplesix
     
  2. theKingJan, 27.07.2012 #2
    theKingJan

    theKingJan Android-Lexikon

    Beiträge:
    1,837
    Erhaltene Danke:
    426
    Registriert seit:
    21.11.2011
    Tablet:
    Asus Transformer Pad TF300
    Ss wäre zu allererst einmal wichtig was du geflasht hast.

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  3. triplesix, 30.07.2012 #3
    triplesix

    triplesix Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    05.08.2011
    Phone:
    Sony Xperia ZL
    Ich habe die Slim ICS 4.0 geflasht mit dem Devil Kernel. Hat wie gesagt ca. 2 Wochen alles funktioniert und auf einmal war die Hauptkamera schwarz. Hab dann auf 4.2 upgedated, dann auf CM9. Hat beides nichts geholfen. Dann wieder zurück auf Stock 2.3.6 ! Hat auch nichts geholfen.
     

Diese Seite empfehlen