1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

o2-Internet nur noch mit 3G/HSPA möglich

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von hnr, 17.05.2010.

  1. hnr, 17.05.2010 #1
    hnr

    hnr Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    7
    Registriert seit:
    27.02.2010
    hallo,

    seit kurzem kann ich das o2-internet auf meinem milestone nicht mehr nutzen, wenn nur ein edge-netz zur verfügung steht. der browser beginnt zu laden und bricht nach mehreren minuten ab.

    wenn ein 3g- bzw. ein hspa-netz zur verfügung steht, kann ich schnell und ohne probleme im internet surfen.

    die apn-einstellungen sind soweit ich weiß korrekt, also standard ("internet").

    woran kann das liegen? android 2.1!
     
  2. gokpog, 17.05.2010 #2
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Hatte ich mit o2 auch an diversen Standorten. An manchen ging EDGE, an manchen gings einfach nicht. Genau wie von dir beschrieben blinken die Pfeile zwar ein bisschen, aber es passiert nichts bis zum timeout. Ich habe bestimmt 10x mit der Hotline deswegen telefoniert, genaue Standorte, sogar die betroffenen Cell IDs mitgeteilt. Passiert ist moantelang nichts weiter ausser "hilfreichen" Tipps (=Blödsinn) wie Handy reseten.

    Meine "Lösung": -> bin jetzt bei vodafone.
     
  3. hnr, 17.05.2010 #3
    hnr

    hnr Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    7
    Registriert seit:
    27.02.2010
    kann das an der hardware überhaupt nicht liegen?
    vor ein paar wochen ging noch alles wie gewünscht. ich kann mir kaum vorstellen, dass o2 dort irgendwas am netz geändert hat.
     
  4. gokpog, 17.05.2010 #4
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    An dm einen Stnadort war es bei mir genau seit das Netz das Upgrade von GPRS auf EDGE bekommen hat (was ich denen auch mehrfach mitgeteilt habe). Als ich dann bei meinem letzten o2 Anruf nur noch ein "in den nächsten 6 Monaten ist an ihrem Standort kein Netzausbau geplant" gesagt bekommen habe, bin ich gewechselt.
     
  5. presseonkel, 17.05.2010 #5
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,356
    Erhaltene Danke:
    31,548
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    Sicherheitshalber hier mal alle möglichen APN-Einstellungen von o2:

    hier hast schon mal alle möglichen Alternativen von o2:
    bei der apn kannst Du statt "internet" auch immer "surfo2" eintragen (früher sollte/musste man dies bei Prepaid machen, mittlerweile ist es wohl egal)..

    die erste aktive APN (quasi mit grünem kreis)

    Name : o2 Internet
    APN : internet
    proxy : not set
    port : not set
    username : not set
    password : not set
    server : not set
    MMSC : not set
    MMSC Proxy : not set
    MMS Port : not set
    MCC : 262
    MNC : 07
    APN Type : not set

    (die zweite APN ist....)

    Name : o2 MMS
    APN : internet
    proxy : not set
    port : not set
    username : not set
    password : not set
    server : not set
    MMSC : http://10.81.0.7:8002
    MMSC Proxy : 82.113.100.5
    MMS Port : 8080
    MCC : 262
    MNC : 07
    APN Type : not set

    oder:

    Name : o2 Internet
    APN : surfo2
    proxy : not set
    port : not set
    username : not set
    password : not set
    server : not set
    MMSC : http://10.81.0.7:8002
    MMSC Proxy : 83.113.100.6
    MMS Port : 8080
    MCC : 262
    MNC : 07
    APN Type : not set

    oder


    Name: O2
    APN: internet
    proxy: not set
    port: not set
    username: not set
    password: not set
    server: not set
    MMSC: http://10.81.0.7:8002
    MMS Proxy: 195.182.114.52
    MMS Port: 8080
    MCC: 262
    MNC: 07
    APN Type: default,mms

    Hab noch eine gefunden, ist aus einer Anfrage bei o2 von vor 14 Tagen, also brandaktuell (von einem User, hier):


    Guten Tag Herr XXX,
    vielen Dank für Ihre Anfrage.
    Anbei übersenden wir Ihnen die gewünschten Einstellungsdaten für Ihr Motorola Milestone.

    MMS, WAP und Internet:

    - Drücken Sie die »Menü«-Taste und folgen Sie jeweils durch Drücken der
    Auswahl folgendem Menüpfad: »Einstellungen«, »Wireles und Netzwerke«,
    »Mobile Netzwerke«, »Zugangspunkte«
    - Drücken Sie erneut die »Menü«-Taste
    - Finden Sie hier Einträge, löschen Sie diese, indem Sie zuerst den
    bereits hinterlegten Zugangspunkt auswählen, dann die Menütaste drücken
    und auf dem Touchscreen »APN löschen« antippen
    - Drücken Sie erneut die »Menü«-Taste und wählen nun »Neuer APN«
    - Tätigen Sie jeweils durch Drücken des Touchscreens folgende Einträge:
    Name o2-de (frei definierbar)
    APN internet
    Proxy Nicht festgelegt
    Port Nicht festgelegt
    Nutzername Nicht festgelegt
    Passwort: Nicht festgelegt
    Server Nicht festgelegt
    MMSC http://10.81.0.7:8002
    MMS-Proxy 82.113.100.5
    MMS-Port 8080
    MMS-Protokoll WAP 2.0
    MCC 262
    MNC 07
    Authenthfizierungstyp CHAP
    APN-Typ Nicht festgelegt

    - Drücken Sie die »Menü«-Taste und wählen »Speichern«
    - Drücken Sie so oft die »Home«-Taste, um in den Startbildschirm
    zurückzukehren.
     
  6. presseonkel, 17.05.2010 #6
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,356
    Erhaltene Danke:
    31,548
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    ...war/ist bei mir ähnlich- nur: ich hab eigentlich immer o2-Netz;
    und bin deshalb auch immer noch bei o2.:)
    Bekannt ist mir deshalb allerdings, dass o2 zur Zeit sehr viel am Netz herum bastelt (nicht immer zum Vorteil)
     
  7. LillaKilla, 17.05.2010 #7
    LillaKilla

    LillaKilla Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2010
    Phone:
    Motorola Milestone
    Habe genau das gleiche Problem
    leider gibt - es soweit ich weiß - keine wirklich funktionierende Lösung...
    vllt hat jemand eine gute Idee
     
  8. gokpog, 17.05.2010 #8
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Dann sollte das o2 Netz Schuld sein, wie oder warum auch immer. Denn seit ich zu vodafone gegangen bin, habe ich hier immer noch EDGE Empfang (UMTS scheint nicht durch die beschichteten Scheiben zu kommen, egal welcher Anbieter), ebenfalls mit 2-3 Strichen Empfang, nur dass das Internet einwandfrei geht.
     
  9. Freibiergesicht, 17.05.2010 #9
    Freibiergesicht

    Freibiergesicht Android-Experte

    Beiträge:
    543
    Erhaltene Danke:
    73
    Registriert seit:
    30.03.2010
    hab ich in meinem stein drin, auch EDGE-Internet funktioniert einwandfrei
     
  10. hnr

    hnr Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    7
    Registriert seit:
    27.02.2010
    ist da der einzige unterschied zur standardkonfiguration nicht bloß der, dass die angaben zum mms enthalten sind, die aber auf das mobile internet in dem sinne keine auswirkung haben?
     
  11. presseonkel, 17.05.2010 #11
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,356
    Erhaltene Danke:
    31,548
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    richtig,
    aber merkwürdigerweise gibt es wohl manchmal (hab ich bei mir auch schon erlebt) Unterschiede bei Download und Upload (Geschwindigkeit) wenn man zwischen den apn wechselt (z.B. hatte ich mit der einen app bloß edge, mit der anderen h - kann aber auch ein Zufall gewesen sein. Seitdem habe ich aber alle apn auf meinem Stein).:)
     
  12. TimeTurn, 18.05.2010 #12
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,114
    Erhaltene Danke:
    2,895
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Normalerweise braucht man nur einen APN, da sich der Stein die jeweils passenden (MMS oder Internet) aus den dort vorhandenen Daten zieht - ich hab zwar Alice Mobile, das geht aber auch über O2. Der einzigste Unterschied ist zu O2 Standard, das der APN "internet.partner1" ist und der MMS-Proxy mit 40 endet.
     
  13. hnr

    hnr Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    7
    Registriert seit:
    27.02.2010
    ist eigentlich überhaupt ein hardwarefehler möglich, wenn 3g/hspa überall und edge in allen bereichen außer dem besagten problemlos funktioniert?
    auch mit einer sim-karte von t-mobile funktioniert edge im besagten bereich problemlos.
     
  14. TeKaCe, 20.05.2010 #14
    TeKaCe

    TeKaCe Android-Experte

    Beiträge:
    641
    Erhaltene Danke:
    115
    Registriert seit:
    22.03.2010
    Theoretisch ja, aber nicht sehr wahrscheinlich: o2 hat momentan heftige Netzprobleme (nach Auskunft von Hotline, Chat und Technik seit 07.05.2010), die noch immer nicht behoben sind, da die Ursache unbekannt ist ...

    Vielleicht kann einer der Cracks hier im Forum den Burschen mal ein wenig helfen? :p
     
  15. hnr

    hnr Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    7
    Registriert seit:
    27.02.2010
    hast du zu den unbekannten netzproblemen eine verlinkbare quelle oder vielleicht weitere informationen, in welchen mobilfunknetztypen (edge/3g/hspa) die probleme auftreten?
     
  16. TeKaCe, 20.05.2010 #16
    TeKaCe

    TeKaCe Android-Experte

    Beiträge:
    641
    Erhaltene Danke:
    115
    Registriert seit:
    22.03.2010
    Nein, leider nicht, eine "offizielle" Stellungnahme von o2 wird es vermutlich auch nicht geben. Habe leider vergessen, mir vom Chat mit der Technik eine Kopie auf meine Addy schicken zu lassen :confused:

    So weit bekannt, betrifft es nur 3G und HSPA, EDGE funktioniert.
     

Diese Seite empfehlen