1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Odys Loox - MP3 streamen stockt/läd immer wieder neu

Dieses Thema im Forum "Odys Loox Forum" wurde erstellt von Xav_, 29.12.2011.

  1. Xav_, 29.12.2011 #1
    Xav_

    Xav_ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    6
    Registriert seit:
    29.11.2011
    Hallo

    Ich brauche eure Hilfe, ich weiß einfach nicht mehr weiter.

    Ich habe mir ein Loox gekauft um über WLAN Musik zu hören. Leider stockt es ständig. :crying:

    Mein Loox Grimm Edition ist per WLAN mit einer Fritzbox 3270 v3 verbunden. Die Verbindung selber ist stabil, Internetradio und Video laufen wie es sein soll. Als Player für meine MP3 habe ich FritzApp Media, BubbleUPnP, UPnPlay, SoftMedia Player und mit dem Dateimanager von Rhythm getestet. Bei allen das selbe Ergebnis, alle paar Sekunden stockt es für eine Sekunde. Dann habe ich versucht die FritzBox zu reseten und alle Einstellungen anders zu machen, außerdem hab ich den USB Stick abgezogen und nur eine einzelne MP3 auf den internen Speicher der Box gelassen. Das Loox habe ich neu geflascht, auch mal mit root und auch mit der Version fürs normale Loox. Immer das selbe Ergebnis. Die Lieder werden zwar gefunden, nach Alben sortiert, etc, aber immer Aussetzer. Am PC läuft es flüssig.

    Zuerst dachte ich irgendwas wäre zu langsam. Als ich aber den Softmedia Player testete sah ich das etwas anderes nicht passt. Bei dem wird in der Leiste wo man sieht wie weit man schon im Lied ist (in der man auch vor und zurückspringen kann, weiß nicht wie die heißt) zusätzlich, so wie bei youtube zum Beispiel, angezeigt wie weit er schon geladen oder gepuffert hat. Und jedes mal wenn er voll geladen hat, fängt er wieder von der aktuellen Position neu an und da stockt es dann bis er wieder genug geladen hat.

    Getestet hab ich es noch mit Videos. Bei wmv dasselbe aber bei mp4 hat es bei mehreren Versuchen funktioniert.

    Was kann ich noch tun? :confused2:
     
  2. wusel, 29.12.2011 #2
    wusel

    wusel Android-Experte

    Beiträge:
    656
    Erhaltene Danke:
    231
    Registriert seit:
    27.12.2011
    Hi Xav_,
    mit 'neu geflascht' meinst Du also Du hast die Gebrüder Grimm zum Teufel gejagt und das Loox-Update 1205 eingespielt mit den angeblichen Verbesserungen für Fritzbox?
    Nur zum Verständnis: Du versuchst also mit einem Mp3-Player direkt ein Mp3-File das auf der Fritzbox liegt abzuspielen? Mit welchem Protokoll? Soweit ich weiss (habe keine Fritzbox) kann die Box Speichermedien doch nur über FTP sharen, oder geht auch HTTP? Hast Du mal versucht eine Datei auf dem Loox zu speichern? Dann sollte es doch klappen, oder? Ansonsten würde ich dasselbe mal mit einem PC-Share versuchen; z.B. Apache Server mit HTTP, oder FileZilla Server für FTP - eventuell liegt es ja an der Share-Implementierung der Fritzbox ...

    - Wusel.
     
    Xav_ bedankt sich.
  3. Xav_, 29.12.2011 #3
    Xav_

    Xav_ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    6
    Registriert seit:
    29.11.2011
    Hi

    Ja. Zuerst hab ich die Grimm Version original neu aufgespielt um sicherzustellen dass ich nicht irgendwelche Einstellungen auf dem Loox verdreht habe. Dann hab ich die Grimm Version noch unterschiedlich gerootet und bearbeitet und zum Schluss hab ich aus Verzweiflung noch das 1205 Update normal und mit root getestet.



    Die FritzBox hat einen Mediaserver / NAS und kann per UPnP / DNLA selber Musik und Videos von einem USB Speicher streamen. Die oben aufgezählten Programme sollten das dann abspielen können.



    Ja. Wenn ich sie aufs Loox downloade, auch mit den Programmen bei denen es im livestream stockt, laufen sie.



    An die FritzBox hab ich auch gedacht und da alles Mögliche verstellt und getestet…
    Dann hab ich am PC Windows Mediastreaming aktiviert. Selber Fehler das er immer wieder neu läd und dadurch stockt. Dann kann es die FritzBox fast nicht sein, oder? Es läuft zwar noch über das WLan der Box aber das Streamen selber hat mir ihr nichts mehr zu tun.


    Danke schon mal fürs antworten und bemühen. Ich mach da jetzt schon Stunden und Tage rum und bekomm es nicht hin.
     
  4. wusel, 29.12.2011 #4
    wusel

    wusel Android-Experte

    Beiträge:
    656
    Erhaltene Danke:
    231
    Registriert seit:
    27.12.2011
    ok, dann werde ich das auchmal checken; denke meine Buffalo und eventuell auch mein Tp-Link Router können sowas auch - sobald ich etwas mehr Zeit dafür habe teste ich das mal an ...

    - Wusel.
     
  5. fluxflux, 29.12.2011 #5
    fluxflux

    fluxflux Android-Experte

    Beiträge:
    845
    Erhaltene Danke:
    265
    Registriert seit:
    30.11.2011
    Du könntest doch die Musik auch mit dem ES-File-Explorer direkt vom Fileserver spielen, also ohne Streaming. Falls ich das richtig verstanden habe ... so schaue ich hier Videos und höre Musik von einem lokalen Fileserver.

    Thomas.
     
  6. Xav_, 29.12.2011 #6
    Xav_

    Xav_ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    6
    Registriert seit:
    29.11.2011
    Hi


    Danke. Würd mich über Erfahrungen freuen. Hast du auch eine Grimm Version?


    Den habe ich auch schon probiert. Oben links LAN wählen und dann direkt in den Ordnern auf der Festplatte eine einzelne MP3 wählen und einen der dann vorgeschlagenen Player. Oder kann man das mit dem noch anders machen? Stockt auch immer wieder. 10 – 20 mal pro Lied. Wenn man es direkt vom Fileserver wiedergibt ohne es vorher komplett runterzuladen müsste es auch streamen sein. Eventuell über ne andere Technik.

    Es kann doch fast nur am Loox liegen, oder? So viele Programme getestet und egal ob es von der FritzBox oder dem PC kommt… Kann da was kaputt sein wo er es zwischenspeichert und deswegen immer wieder neu nachläd?

    Mfg
     
  7. Oma7144, 29.12.2011 #7
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    @Xav_: wo ist sind denn deine Apps, im RAM oder auf die (interne-)SD verschoben?


    :thumbup:
     
    Xav_ bedankt sich.
  8. Xav_, 29.12.2011 #8
    Xav_

    Xav_ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    6
    Registriert seit:
    29.11.2011
    Hi

    Auch wenn ich keine SD eingelegt habe tritt der Fehler auf. Nur die Apps vom Market geladen und nichts verschoben.
    Dann müssten sie im Ram sein?
    :crying:


    Mfg
     
  9. Xav_, 29.12.2011 #9
    Xav_

    Xav_ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    6
    Registriert seit:
    29.11.2011
    Hi

    Hab es jetzt auch mal getestet wenn ich die Apps auf die interne sowie externe SD verschoben habe. Beide male selber Fehler. :crying:

    Wenn ihr von eurem NAS/Mediaplayer/PC streamt, mit einer App die auch anzeigt wie weit er schon gepuffert hat, er dann voll geladen hat und ihr an eine neue Stelle springt, fängt er dann neu an zu laden? Oder spielt an der neuen Stelle weiter mit den Daten die er sowieso schon geladen hat. Bei den MP4 Videos die eigentlich funktionieren, fängt er auch bei jedem zweiten mal wenn ich an eine andere Stelle springe (im selben Video, also einfach zur Mitte z.B.) neu zu laden an.


    Hier hab ich ein Video hochgeladen, wie es beim MP3 abspielen aussieht. Einfach die doofe Werbung wegklicken.

    Stream läd immer wieder neu, stockt deshalb Video - Xav666 - MyVideo

    Also bei jedem 10 -20 mal geht es. Wenn ich aber die selbe MP3 nochmal auswähle wieder das selbe Spiel.



    Mfg
     
    Zuletzt bearbeitet: 29.12.2011
  10. Shamanic, 29.12.2011 #10
    Shamanic

    Shamanic Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    15
    Registriert seit:
    28.12.2011
    Hallo Xav, wenn du per WLAN (streaming) Musik hören willst, wuerde ich dir raten die Musik/Video per "Windows Media Player-Netzwerkfreigabedienst" aka den in Windows integrierten Media Server (DLNA) oder z.B TVersity (DLNA) zu streamen. Mit beiden ist dann auch das Streamen von Videos im LAN möglich. Als app kann ich hier IMS (iMediaShare) empfehlen.
     
    Xav_ bedankt sich.
  11. Gnibbel2000, 29.12.2011 #11
    Gnibbel2000

    Gnibbel2000 Android-Experte

    Beiträge:
    639
    Erhaltene Danke:
    78
    Registriert seit:
    07.01.2011
    Teste mal auf dem Pad ein gutes Streaming-Programm:
    AVM Fritz!Media
    2Player etc.
    PlugPlayer (muss gekauft werden!)


    Da musst du die Quelle (deine Fritzbox) angeben (sollte automatisch gefunden werden) und auf welchem Gerät (intern das pad, aber auch ausgabe extern auf z.B. Noxon-Radios möglich).

    Bei mir klappt das sehr gut!
     
    Xav_ bedankt sich.
  12. Xav_, 29.12.2011 #12
    Xav_

    Xav_ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    6
    Registriert seit:
    29.11.2011
    Hi
    Windows Mediastreaming / Freigabe habe ich erfolglos getestet. Deshalb schätz ich dass es am Loox liegt. iMediaShare ebenso probiert, stottert genauso.

    @ Shamanic: Bitte kannst du wenn du iMediaShare hast, dort gleich auf der Startseite auf Animal Planet oder Bild gehen und das erstbeste Video anschauen. Und wenn es komplett geladen ist einfach ein paar mal auf der Fortschrittsleiste hin und her springen und schauen ob er neu anfängt zu laden. Bitte

    Die ersten beiden habe ich bereits getestet. Die Apps finden auch alles und spielen es ab. Laden aber immer wieder neu nach, weil er es nicht korrekt Zwischenspeichert oder was auch immer da schief läuft.


    Danke für eure Mühen
     
  13. fluxflux, 29.12.2011 #13
    fluxflux

    fluxflux Android-Experte

    Beiträge:
    845
    Erhaltene Danke:
    265
    Registriert seit:
    30.11.2011
    Ich denke, dass es an der FritzBox in Verbindung mit dem Loox liegt.

    Ich habe in der Netzwerkanzeige die "fritz.box", bei Anklicken ein "FRITZ.NAS", darin liegt ein mp3-File. Wenn ich das abspiele, dann kommt der Ton scheibchenweise, also 1 Sek. Ton, dann Unterbrechung, dann wieder 1 Sek. Ton usw.

    Spiele ich Videos oder Musik per WLAN von meinem Fileserver, der per LAN an der Fritzbox hängt, dann kann ich ohne jegliches Stocken alle Dateien abspielen, völlig problemlos.

    Protokoll ist in beiden Fällen smb:// ...

    Thomas.
     
  14. maatik, 29.12.2011 #14
    maatik

    maatik Android-Experte

    Beiträge:
    610
    Erhaltene Danke:
    73
    Registriert seit:
    18.09.2011
    Die eingebaute NAS Funktion der Fritz Boxen ist sehr bescheiden. Alles was über USB läuft ist extrem langsam. Musik geht, aber bei Videos ist Schluss. Wenn ich von meinem 3000er DSL direkt auf die per NAS angeschlossene USB Platte downladen will, benötige ich einen Cache auf dem Desktop PC. Der USB Controller der Fritzbox ist einfach zu langsam.

    In einem anderen Thread führte folgendes zur Behebung bei Streamingproblemen:

    - in der Fritzbox die automatische Wlan-Kanalwahl deaktivieren und einen Kanal fest wählen

    Gruss maat
     
    Xav_ bedankt sich.
  15. fluxflux, 29.12.2011 #15
    fluxflux

    fluxflux Android-Experte

    Beiträge:
    845
    Erhaltene Danke:
    265
    Registriert seit:
    30.11.2011
    In der Tat wird es etwas besser, wenn man einen Kanal voreinstellt, aber es ist nach wie vor nicht möglich Musik zu hören.

    Thomas.
     
  16. Xav_, 29.12.2011 #16
    Xav_

    Xav_ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    6
    Registriert seit:
    29.11.2011
    Hi

    Danke für die Antworten.

    @ fluxflux: Aber dein Fileserver hängt schon an dem WLAN der FritzBox? In der Variante hatte ich es auch getestet. Mein Fileserver war in dem Fall der PC der per LAN angeschlossen war. Über zwei Varianten getestet. Einmal als Mediaserver mit UPnP, aber auch als Fileserver über die Netzwerkfreigabe. Bei der zweiten Variante war dann in der Netzwerkanzeige neben der Fritz.box noch der X-PC mit smb://

    @ maatik: Fest eingestellte Kanäle hatte ich auch schon getestet.

    Es liegt auch nicht an der Geschwindigkeit. Sogar Videos (SD) kann ich problemlos streamen. Mit ca. 2,5 MByt/s vom USB an der Fritzbox. Wenn ich die Dateien von der Box aufs Loox downloade sind die in ein paar Sekunden komplett da. In dem Video www.myvideo.de/watch/8390495 sieht man ja dass er schön schnell läd, nur eben zu oft!


    Deshalb vermute ich das es nicht an der Fritzbox liegt.


    Gerade ist mir eingefallen wo ich einen WLAN Router zum Testen herbekomme. Wenn ich mit einem komplett anderen Router und der Netzwerkfreigabe von meinem PC dieselben Probleme habe, dann muss was am Loox was fehlen?
     
  17. fluxflux, 29.12.2011 #17
    fluxflux

    fluxflux Android-Experte

    Beiträge:
    845
    Erhaltene Danke:
    265
    Registriert seit:
    30.11.2011
    Der Fileserver ist ein Linux-Rechner, der als Samba-Server läuft und per LAN an der Fritzbox angeschlossen ist. WLAN hat das alte Teil nicht ...

    Mit dem ES File Explorer kann ich über den LAN-Tab Musik und Videos jeglicher Qualität und Güte vom Fileserver spielen, egal ob mit dem integrierten Videoplayer im ES File Explorer, MXPlayer oder Videoplayer.

    Klappt fehlerfrei ohne jegliches Ruckeln. Lediglich der MXPlayer lädt am Anfang etwa 10 Sekunden länger als die anderen Player.

    Thomas.
     
  18. Xav_, 30.12.2011 #18
    Xav_

    Xav_ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    6
    Registriert seit:
    29.11.2011
    Hallo

    Jetzt hab ich es an einem anderen Windows 7 64Bit PC mit aktiviertem Mediaserver und Netzwerkdateifreigabe über einen D-Link DI-524 Router getestet. Bei UPnP genauso wie bei smb:// selber Fehler. Die FritzBox ist es also nicht.

    Um nicht nur 99% sondern 100% sicher zu sein werde ich die Tage mein Loox noch bei einem Bekannten testen und sein Tablet bei mir. Und dann kommt das Loox zurück. Die ganzen Feiertage und mein Weihnachtsurlaub mach ich jetzt schon rum nur für einen Musikplayer… :cursing:

    Danke für alle Antworten
     
  19. fluxflux, 30.12.2011 #19
    fluxflux

    fluxflux Android-Experte

    Beiträge:
    845
    Erhaltene Danke:
    265
    Registriert seit:
    30.11.2011
    Schade!

    Ich habe jetzt testhalber auf einem alten XP-Notebook einen Musik-Ordner freigegeben, wenn ich via smb:// darauf zugreife, dann habe ich auch alle 15 Sekunden einen kurzen Stocker beim Abspielen.

    Das habe ich beim Linux-Server nicht, von dem kann ich Videos schauen und Musik hören, ohne dass es stockt ...

    Thomas.
     
    Xav_ bedankt sich.
  20. Xav_, 30.12.2011 #20
    Xav_

    Xav_ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    6
    Registriert seit:
    29.11.2011
    Das es am Windows und der FritzBox fehlt? Dann hätten doch mehr Leute Probleme?

    Es wäre noch furchtbar nett wenn du es beim XP mit SoftMedia Player oder Skifta und der Windows Mediafreigabe testen würdest. Da sieht man ob er zu langsam läd oder immer wieder neu nachläd.

    Mfg
     
    Zuletzt bearbeitet: 30.12.2011

Diese Seite empfehlen