1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Odys Loox - Zeitsynchronisation?!

Dieses Thema im Forum "Odys Loox Forum" wurde erstellt von jade05, 26.01.2012.

  1. jade05, 26.01.2012 #1
    jade05

    jade05 Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    8
    Registriert seit:
    26.01.2012
    Hallo, ich habe ein kleines Problem mit meinem Odys Loox. Immer, wenn ich den Bildschirm abschalte oder er selber abschaltet (also in Stand-By geht), bleibt die Zeit auf dem Tablet stehen. Es nervt mich ungemein, jedes Mal, wenn ich es wieder in Betrieb nehme, die Zeit zu aktualisieren. Ich muss dann jedes Mal in die Einstellungen, Zeit-Datum und dort entweder manuell die Zeit neu einstellen oder das Häkchen oben entfernen und wieder aktivieren. Hat noch jemand das Problem? Und wie kann ich das ändern?

    LG Jade
     
  2. RainerWP, 26.01.2012 #2
    RainerWP

    RainerWP Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    17
    Registriert seit:
    09.01.2012
    Hi,

    passiert bei mir nicht :)

    Rainer
     
  3. Astralix, 26.01.2012 #3
    Astralix

    Astralix Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    411
    Registriert seit:
    25.12.2011
    Phone:
    bq Aquaris 5, bq Aquaris E5, bq Aquaris M5
    Tablet:
    Odys Iron, RK3288EVK, Sony Experia Z
    Welche Software version ist denn drauf?
    Ich kenne das Problem auch nicht. Normalerweise sollte sich das Linux die Zeit beim Startup/WakeUp von der eingebauten RTC holen, die separat versorgt wird.

    Könnte ein Software- oder auch ein Hardware-Fehler sein.
    Wenn dir dmesg was sagt, dann schick mal dessen Ausgabe.

    Gruß, Astralix
     
  4. jade05, 29.01.2012 #4
    jade05

    jade05 Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    8
    Registriert seit:
    26.01.2012
    Ich habe Android 2.3.1 drauf ... Gingerbread
    Bei der Uhreneinstellung steht, dass die Uhr automatisch die vom Netzwerk bereitgestellten Werte verwenden soll - also das Häkchen ist drin.

    dmesg ist ein Linux-Befehl, der bestimmte Infos ausgibt. Weiß jedoch nicht, wie ich das bei einem Odys Loox mache.

    PS: Er holt sich die neue Zeit, wenn ich in den Einstellungen bei Datum/Uhrzeit das Häkchen zur automatischen Verwendung der vom Netzwerk bereitgestellten Werte kurz raus nehme und wieder anklicke.

    LG Jade
     
    Zuletzt bearbeitet: 29.01.2012
  5. wusel, 29.01.2012 #5
    wusel

    wusel Android-Experte

    Beiträge:
    656
    Erhaltene Danke:
    231
    Registriert seit:
    27.12.2011
    Beim Loox habe ich das zwar nicht - wohl aber beim Cosmo; immer wenn ich das Teil runterfahre kommt es mit Jan-2011 hoch; wobei echt interessant ist dass offensichtlich das der Wert der HW-Clock ist, denn diese Zeit geht auxch weiter; irgendwie siehts so aus als ob die HW-Clock nicht von der Oberfläche aus gesetzt wird :blink:
     
  6. wusel, 29.01.2012 #6
    wusel

    wusel Android-Experte

    Beiträge:
    656
    Erhaltene Danke:
    231
    Registriert seit:
    27.12.2011
    haben wie alle; sag uns mal ob Du aktuelles Update 2011-12-05 drauf hast ...

    schau mal hier - damit kannst Du ganz einfach eine Shell öffen ...
     
  7. jade05, 29.01.2012 #7
    jade05

    jade05 Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    8
    Registriert seit:
    26.01.2012
    Das habe ich auch. Wenn ich es runterfahre, muss ich Datum (steht dann beim 1.1.1970 und 00.00 Uhr) wieder neu einstellen.
     
  8. jade05, 29.01.2012 #8
    jade05

    jade05 Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    8
    Registriert seit:
    26.01.2012
    Ich habe 2011-09-23 drauf!

    Öhm, ja, bei dem Gelesenen guck ich wie die Kuh ins Morsloch :)
     
  9. Oma7144, 29.01.2012 #9
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
  10. jade05, 29.01.2012 #10
    jade05

    jade05 Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    8
    Registriert seit:
    26.01.2012
    Ja gut, da habe ich nun leider gar keine Ahnung von und zu viel Schiss, das Ding vollends kaputt zu machen :) Dann sende ich es lieber wieder zu amazon zurück.

    Die App hatte ich bereits drauf und sie hat nix gebracht. Oder ich war zu blöde, die zu nutzen :)

    LG


    :thumbup:[/QUOTE]
     
  11. Oma7144, 29.01.2012 #11
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Das hört sich dann wohl eher nach einem Hardwaredefekt an. Setzt dich mit Amazon in Verbindung und zeige dort den Sachmangel an.


    :thumbup:
     
  12. jade05, 29.01.2012 #12
    jade05

    jade05 Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    8
    Registriert seit:
    26.01.2012
    Hm, habe eben gelesen, dass man beim Nutzen von SyncClock Rootrechte braucht. Soll heißen, das Handy (oder in diesem Fall Tablet) muss gerootet sein.
    Das ist ärgerlich. Ich habe so lange auf das Tablet warten müssen und nun habe ich so eines erwischt- es ist ja auch tatsächlich das einzige Probelm, aber eben ein gravierendes. Ich würde das Loox z.B auch gerne als Radiowecker nutzen.. das ist so natürlich unmöglich :) Wenn die Zeit nicht mitläuft, hat sich so was gegessen. Na, mal schauen, dann werde ich es wohl schweren Herzens zurücksenden.

    Danke und LG
     
  13. wusel, 30.01.2012 #13
    wusel

    wusel Android-Experte

    Beiträge:
    656
    Erhaltene Danke:
    231
    Registriert seit:
    27.12.2011
    das hört sich aber noch übler an - nämlich so als ob die HW-Clock gar nicht funktioniert! Sowas darf eigentlich nicht passieren solange der Akku noch Saft hat ...
    Ich würde Dir folgendes vorschlagen: mach ein Update auf die aktuelle Version 2011-12-05 von der Odys Seite - da kannst Du nichts verkehrt machen, und das beeinflusst auch nicht die Garantie; einfach runterladen, mit Pfaden entpacken, im Ordner rockdev die mkupdate.bat ausführen und die erstellte update.img auf eine TF-Card kopieren und ins Loox stecken, das Update sollte dannn von alleine starten und durchlaufen (dabei unbedingt das Loox ans Netzteil hängen!). Außerdem auch auf jeden Fall mal das Loox eine ganze Nacht am Ladegerät lassen und dabei den Screen ausmachen/auslassen. Dann mal sehen wie sich das Teil nun verhält ...; wenn noch immer der selbe Fehler auftritt dann einpacken und zurück schicken - dann ist es nämlich mit Sicherheit ein blöder HW-Fehler ...
     
  14. wusel, 30.01.2012 #14
    wusel

    wusel Android-Experte

    Beiträge:
    656
    Erhaltene Danke:
    231
    Registriert seit:
    27.12.2011
    hmmm, also ich kann nicht so recht glauben dass wir sowas überhaupt im Normalfall brauchen? Ist nicht das Setting Datum & Uhrzeit -> Automatisch genau dafür da? Ok, die Erklärung darunter Vom Netzwerk bereitgestellte Werte verwenden könnte natürlich auch bedeuten dass das Loox sich nur die Daten ansieht die der Router vie DHCP zur Verfügung stellt, wenn also der Router nicht richtig konfiguriert ist und selbst immer so eine kaputte Zeit sendet dann könnte das Loox sich einfach gutgläubig darauf einstellen ...
    @jade05 versuch doch mal nachdem sich die Uhr richtig eingestellt hat was passiert wenn Du dann den Haken von dem Setting Automatisch raus nimmst und mal neu startest ...
     
  15. Oma7144, 30.01.2012 #15
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Das wirst du bei deinem X3 auch brauchen, es sei denn du hast einen Mobilfunkprovider, der diesen Dienst auch tatsächlich unterstützt. Die wenigsten tun das ;-)


    :thumbup:
     
  16. wusel, 30.01.2012 #16
    wusel

    wusel Android-Experte

    Beiträge:
    656
    Erhaltene Danke:
    231
    Registriert seit:
    27.12.2011
    hmmm, also bis jetzt brauch ich es noch nicht .... (Tchibo = O2)
    oh, und im übrigen wenn man sowas beim X3 braucht dann währe eine Alternative sich die Zeit via GPS zu holen was dann kostenfrei währe (natürlich nur solange GPS verfügbar); da muss es doch auch ne App für geben, oder?
    also Du meinst das Setting beim Loox bezieht nur auf Mobilfunk-Zeit? Wenn dem so ist dann sollte man allerdings den Haken immer rausnehmen; ich werde das mal beim Cosmo probieren ob das Abhilfe schafft ...

    Edit: gefunden: https://market.android.com/details?id=com.yesmobile.timesyncexpert
    sieht so aus als ob diese App sowohl GPS als auch SNTP kann (da kann man dann auch auf unseren ntp1.ptb.de synchronisieren)
     
    Zuletzt bearbeitet: 30.01.2012
  17. jade05, 30.01.2012 #17
    jade05

    jade05 Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    8
    Registriert seit:
    26.01.2012
    Guten Morgen :)
    Natürlich hatte ich auch das alles schon versucht... es hat nichts gefruchtet :) Ich habe es seit Weihnachten... nun habe ich es amazon zurück gesendet. Vieles ist ja kaum nutzbar, wenn die Uhr nicht im standby mitläuft... Kalender, Radiowecker, Astrid Task und was nicht alles. Nun ja, habe - wie gesagt, das Gerät auf Werkszustand zurück gestellt und werde es heute absenden. Da es bei amazon (bei diesem Artikel) nur die Erstattung gibt und ich mein Tablet eigentlich geliebt habe, habe ich mir natürlich sofort ein neues bestellt. Es kommt morgen :) Ein Odys Space.... Damit bin ich wohl dann auch besser dran, wenn ich die beiden so vergleiche :)

    Vielen Dank nochmals für eure schnelle Hilfe... verloren gehe ich hier mit einem Odys Space ja nicht. :))
     

Diese Seite empfehlen