Ordner auf SD-Karte

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Bass-ti, 28.09.2011.

  1. Bass-ti, 28.09.2011 #1
    Bass-ti

    Bass-ti Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    19.09.2011
    Hallo,
    ich versuche verzweifelt ein Ordner auf mein Handy zu ziehen.
    ständig landen aber die ganzen Daten im Lost-dir Ordner.
    Wenn ich den Ordner zippe und dann auf die Sd-karte ziehe, sehe ich diese Zip Datei mit entsprechender Größe.
    Aber wenn ich den Ordner so drauf ziehe, wird er einfach nicht angezeigt bzw ist leer

    Ich habe gerade festgestellt, das der Zip Ordner auch leer ist.
    Obwohl er eine Dateigröße von 15 mb hat.
     
    Zuletzt bearbeitet: 28.09.2011
  2. TimeTurn, 28.09.2011 #2
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Hast Du mal die SD-Card formatiert, am besten direkt im Stein?
     
  3. -FuFu-, 28.09.2011 #3
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    mehr infos wären nett, wie z.b. welche Firmware wird benutzt, sind eventuell mods oder hacks installiert wie memhack, apps2ext oder ähnliches?

    ich hab ein ähnliches Problem mit CM7 und noch keine lösung gefunden, bei mir passiert es, das wenn ich z.b. ein Hörbuch auf die SD-Karte kopieren will von den 100 Dateien nur etwa 30 vorhanden sind nach dem kopier vorgang...

    daher kopiere ich nurnoch per wlan oder in der OpenRecovery sachen auf die SD-Karte
     
  4. cheater_200, 28.09.2011 #4
    cheater_200

    cheater_200 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    28.09.2011
    Habe es eben mal ausprobiert mit 100 MP3 Dateien, CM6 kein Problem. MIUI zeigt die selben Probleme wie bei euch.
     
  5. Bass-ti, 28.09.2011 #5
    Bass-ti

    Bass-ti Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    19.09.2011
    Also ich hatte das problem vorher mit v2.2
    Da hat es aber meist noch über Portal & Tools funktioniert

    Da hat er die Dateien richtig angenommen

    Jetzt habe ich CM7 drauf. da besteht das problem immernoch
    Portal & tools kann ich da zwar anwählen, aber ich sehe meine SD-Karte dann nicht im Arbeitsplatz.

    Sd-Karte habe ich noch nicht formatiert....
     
  6. -FuFu-, 28.09.2011 #6
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    Es kann nen fehler im Rom sein, oder nen defekt an der SD-Karte...
    notfalls mal die SD-Karte sichern und dann Formatieren, vielleicht hilft es.

    Ansonsten alternative wege nehmen, wie z.b. per WLAN (es gibt Dateimanager, mit denen man per WLAN auf den PC auf Freigegebene Ordner zugreifen kann) oder über die OpenRecovery im "Massstorage Mode", dort hatte ich noch keine Probleme, das dumme ist eben nur, das man das Gerät ausschalten muß dafür
     
  7. Bass-ti, 29.09.2011 #7
    Bass-ti

    Bass-ti Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    19.09.2011
    Das größte Problem ist, der OR Ordner ist nicht mehr auf der SD Karte....

    Ich versuche mal sie einfach zu formatieren vlt funktioniert es ja
     
  8. mblaster4711, 29.09.2011 #8
    mblaster4711

    mblaster4711 Android-Ikone

    Beiträge:
    4,011
    Erhaltene Danke:
    583
    Registriert seit:
    29.03.2011
    Phone:
    Moto G 3rd gen.
    Tablet:
    Lenovo A10-70
    Hast du die MicroSD schon mal direkt am PC versucht auszulesen?

    Sent from my Milestone using Tapatalk
     
  9. cheater_200, 29.09.2011 #9
    cheater_200

    cheater_200 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    28.09.2011
    das ist wohl die beste Lösung, einfach in den Cardreader werfen
     
  10. Bass-ti, 30.09.2011 #10
    Bass-ti

    Bass-ti Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    19.09.2011
    Ja das habe ich vorgestern auch schon getestet, aber als sie dann wieder im Handy war, waren die Dateien weg
     
  11. -FuFu-, 30.09.2011 #11
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    dann scheint die sdcard defekt zu sein, da Android die Karte prüft...

    einmal komplett formatieren kann da vielleicht helfen, sonst ne neue Karte
     
  12. Bass-ti, 01.10.2011 #12
    Bass-ti

    Bass-ti Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    19.09.2011
    So die Formatierung hat gefruchtet. Zum Glück keine neue Sd- karte ^^
    WÄre schade um die 16 GB :D.
    Ich hoffe es hält nun auch
     

Diese Seite empfehlen