1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[orDroid] Etwas stimmt mit dem Akku / der Anzeige nicht

Dieses Thema im Forum "Root / Hacking / Modding für das HTC Sensation" wurde erstellt von xXXSchokiXXx, 10.05.2012.

  1. xXXSchokiXXx, 10.05.2012 #1
    xXXSchokiXXx

    xXXSchokiXXx Threadstarter Android-Lexikon

    Beiträge:
    1,729
    Erhaltene Danke:
    274
    Registriert seit:
    22.04.2012
    Phone:
    Sony Xperia Z5
    Hallo,
    Habe ein Problem mit der Akku anzeige hatte mein Akku am laden und dann wollte ich das Handy neustarten so vor dem neustart hatte es 70% Akkuladung und 1 min nach dem neustart hatte es 100% währ angeblich voll kann ja aber nicht weil der Akku ja nicht innerhalb von 1 min 30% mehr Ladung bekommt xD

    das Problem habe ich aber erst seitdem ich orDroid betreibe ..... so woran liegt es jetzt das die Akku anzeige solche komischen Sachen anzeigt ?
     
    Zuletzt von einem Moderator bearbeitet: 11.05.2012
  2. BanB, 10.05.2012 #2
    BanB

    BanB Android-Guru

    Beiträge:
    3,578
    Erhaltene Danke:
    609
    Registriert seit:
    13.11.2011
    Mach mal nen Battery Stats Wipe im Recovery
    Gesendet von meinem HTC Sensation mit der Android-Hilfe.de App
     
  3. xXXSchokiXXx, 10.05.2012 #3
    xXXSchokiXXx

    xXXSchokiXXx Threadstarter Android-Lexikon

    Beiträge:
    1,729
    Erhaltene Danke:
    274
    Registriert seit:
    22.04.2012
    Phone:
    Sony Xperia Z5
    sagt mir immer noch 100 % Ladung

    jetzt ist er auf 96 % gesprungen nach 2 min im Standby O.o
     
  4. BanB, 10.05.2012 #4
    BanB

    BanB Android-Guru

    Beiträge:
    3,578
    Erhaltene Danke:
    609
    Registriert seit:
    13.11.2011
    Mach einen Kompletten durchgan wo du es entleerst bis es ausgeht.
    Lade es dann wieder auf bis es 100% hat.

    Gesendet von meinem HTC Sensation mit der Android-Hilfe.de App
     
  5. xXXSchokiXXx, 10.05.2012 #5
    xXXSchokiXXx

    xXXSchokiXXx Threadstarter Android-Lexikon

    Beiträge:
    1,729
    Erhaltene Danke:
    274
    Registriert seit:
    22.04.2012
    Phone:
    Sony Xperia Z5
    hatte ich auch schon versucht :/ 2 mal
    oder soll ich es erst ganz leer machen dann auf 100% Ladung bringen und dann die Battery Stats Wipe ?
     
  6. BanB, 10.05.2012 #6
    BanB

    BanB Android-Guru

    Beiträge:
    3,578
    Erhaltene Danke:
    609
    Registriert seit:
    13.11.2011

    Ja genau!
    Gesendet von meinem HTC Sensation mit der Android-Hilfe.de App
     
    xXXSchokiXXx bedankt sich.
  7. xXXSchokiXXx, 10.05.2012 #7
    xXXSchokiXXx

    xXXSchokiXXx Threadstarter Android-Lexikon

    Beiträge:
    1,729
    Erhaltene Danke:
    274
    Registriert seit:
    22.04.2012
    Phone:
    Sony Xperia Z5
    oki werde es dann mal versuchen andernfalls mich wieder in dem
    Thema hier wieder melden
     
  8. Fallwrrk, 11.05.2012 #8
    Fallwrrk

    Fallwrrk Gast

    Wegen so einem Satz müsste man eigentlich mit der Peitsche kommen. Ich kanns nur immer wieder betonen: Battery Stats wipen bringt absolut garnichts, nichts in der Präzision der Anzeige und auch nichts in der Laufzeit des Akkus.

    Gleiches Problem wie du, weiß-nichts, konnt ich einmal auch beobachten. Da hatte ich 70% und als ich dann ins Recovery gegangen bin und ein Backup gemacht hatte, hatte er dann 100%. Ich würde mal sagen, dass das einfach die übliche Trägheit der Anzeige ist, dass der Akku eigentlich schon längst voll ist, die Anzeige jedoch noch etwas braucht.

    mfg Marcel
     
  9. xXXSchokiXXx, 11.05.2012 #9
    xXXSchokiXXx

    xXXSchokiXXx Threadstarter Android-Lexikon

    Beiträge:
    1,729
    Erhaltene Danke:
    274
    Registriert seit:
    22.04.2012
    Phone:
    Sony Xperia Z5
    hmm aso oki
    aber trotzdem muss dort ja was nicht stimmen weil die rote LED dann ja noch leuchtet und dann ganz plötzlich Grün ist oder hängt die LED damit zusammen ?

    Und das müsste dann ja ein bug von orDroid sein oder ? weil bei dem OTA 4.x war das Problem noch nicht da
     
  10. Fallwrrk, 11.05.2012 #10
    Fallwrrk

    Fallwrrk Gast

    Die LED hängt nicht mit dem Akkustand zusammen. Oft genug hat man ja 99% Akkustand, aber trotzdem ne grüne LED.
     
  11. xXXSchokiXXx, 11.05.2012 #11
    xXXSchokiXXx

    xXXSchokiXXx Threadstarter Android-Lexikon

    Beiträge:
    1,729
    Erhaltene Danke:
    274
    Registriert seit:
    22.04.2012
    Phone:
    Sony Xperia Z5
    Zuletzt bearbeitet: 11.05.2012
  12. Fallwrrk, 11.05.2012 #12
    Fallwrrk

    Fallwrrk Gast

    Die macht nichts anderes als der Battery-Wipe, den du auch im Recovery findest.
     
  13. xXXSchokiXXx, 11.05.2012 #13
    xXXSchokiXXx

    xXXSchokiXXx Threadstarter Android-Lexikon

    Beiträge:
    1,729
    Erhaltene Danke:
    274
    Registriert seit:
    22.04.2012
    Phone:
    Sony Xperia Z5
    aso oki schade :/

    dann mal hoffen das es bald was gibt womit das Problem Geschichte ist
     
  14. BanB, 11.05.2012 #14
    BanB

    BanB Android-Guru

    Beiträge:
    3,578
    Erhaltene Danke:
    609
    Registriert seit:
    13.11.2011
    Oh sorry bitte nicht in den SM-Keller :D


    Gesendet von meinem HTC Sensation mit der Android-Hilfe.de App
     
  15. FG1234, 13.05.2012 #15
    FG1234

    FG1234 Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    18
    Registriert seit:
    18.07.2010
    Bei mir ist das ähnlich, das wenn ich im Recovery war ich meißt danach Prozentual mehr Akku habe als zuvor. Aber normal pendelt sich das in Minuten wieder ein. Also wenn ich wie hier beschrieben von 70% auf 100% komme und ein bisschen mit dem Handy rum spiele, dann hab ich ~15 Minuten später (meist kürzer) wieder den Stand von 70% bzw. ein bisschen darunter erreicht.
     
  16. xXXSchokiXXx, 13.05.2012 #16
    xXXSchokiXXx

    xXXSchokiXXx Threadstarter Android-Lexikon

    Beiträge:
    1,729
    Erhaltene Danke:
    274
    Registriert seit:
    22.04.2012
    Phone:
    Sony Xperia Z5

    ja so schaut es bei mir auch aus .... aber wenn das Handy dann nur im Standby ist und ich es dann länger so lasse und dann weg gehe ist der Akku auch mal gut und gern in 1-2 stunden leer weil man sich auf die Akkuanzeige verlassen hat :/
     

Diese Seite empfehlen