1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Passwörter werden nicht erkannt

Dieses Thema im Forum "ZTE Blade / San Francisco / Base Lutea Forum" wurde erstellt von benster, 14.09.2011.

  1. benster, 14.09.2011 #1
    benster

    benster Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.09.2011
    Hallo, bin seit ein paar Tagen stolzer Besitzer eines Orange San Francisco mit Android 2.1 und habe dabei folgendes Problem: In Programmen wie K9, Toodle Droid etc. sowie im Browser werden meine Passwörter nicht akzeptiert. Lediglich dort, wo man die Option bekommt, ein Passwort "sichtbar" - also ohne diese verschwindenden Buchstaben, einzugeben, werdem diese Passwörter auch erkannt. Har jemand eine Ahnung, was man da tun kann?
     
  2. Quirin, 14.09.2011 #2
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Dann drehe das Handy für die Eingabe in den Quermodus, dann sind die Tasten etwas breiter.
    Jede Taste langsam drücken und dabei auf das Textfeld schauen, welcher Buchstabe / Ziffer erscheint (nach ca. einer Sekunde wird mit "Stern" überschrieben).

    Was anderes kann man meines Erachtens nicht machen.
     
  3. benster, 15.09.2011 #3
    benster

    benster Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.09.2011
    Danke, das habe ich schon probiert und die Passwörter stimmen schon. Erkannt werden sie trotzdem nicht! Kann es sein, dass die Buchstaben und Ziffern irgendwie weg-faden und nur die Punkte übermittelt werden? Wäre sehr schräg, aber anders kann ichs mir auch nicht erklären.
     
  4. Solli, 15.09.2011 #4
    Solli

    Solli Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    18
    Registriert seit:
    23.05.2011
    Was ich mir noch vorstellen könnte ist dass deine Tastatur auf die Passwörter Wortersetzungen anwendet. Also dass zum Beispiel bei der Eingabe von "gehheim" automatisch "geheim" draus gemacht wird. Allerdings sollte die Tastatur so schlau sein bei Passwörtern genau das nicht zu tun. Welche Tastatur verwendest du denn?
     
  5. Quirin, 15.09.2011 #5
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Gross- / Kleinschreibung bzw. Ziffern / Sonderzeichen werden auch richtig genommen?

    Ist es eine Tastatur mit T9 ?
     
  6. benster, 15.09.2011 #6
    benster

    benster Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.09.2011
    Gibt es verschiedene Tastaturen zur Auswahl?
    Ich habe alles deaktiviert (Autovervollständigen/Korrektur/Groß-Kleinschreibung).
    PW werden trotzdem nicht erkannt. Ansonsten schreibt sich alles wunderbar!
     
  7. Solli, 15.09.2011 #7
    Solli

    Solli Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    18
    Registriert seit:
    23.05.2011
  8. benster, 15.09.2011 #8
    benster

    benster Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.09.2011
    jetzt geht es plötzlich, übers wlan (statt hdspa-verbindung)! Danke für die Hilfe, es war wahrscheinlich eine Kombination aus falschen Einstellungen und einer schwachen Verbindung. Danke für alle Hilfe!
     

Diese Seite empfehlen