1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. luemmel, 09.02.2011 #1
    luemmel

    luemmel Threadstarter Junior Mitglied

    Hallo Leute,

    ich bekomme nur einen Bluescreen (am PC) angezeigt wenn ich den Archos 101 an meinen PC anschließe, egal welchen USB-Port benutze.

    Deswegen führe ich Datentransfers nur noch via USB-Stick bzw. WLAN durch.

    Mein PC:
    Board: ASUS P5QD (2x3GHz, 4GB RAM)
    OS: Windows 7 Ultimate 32bit

    Woran kann das liegen bzw. gibt es einen Treiber den vorher installieren kann um dies zu verhindern?

    Details zum Bluescreen kann ich heute Abend nachreichen wenn benötigt.


    Gruß
    Lümmel
     
  2. fnetf, 09.02.2011 #2
    fnetf

    fnetf Android-Lexikon

    • Kannst Du andere USB-Geräte problemlos an dem USB Port des Rechners anschliessen ohne das es einen Bluescreen gibt ?
    • Treiber werden normalerweise (und von W7 auf jeden Fall) automatisch installiert !
    • Eventuell liegt ein Hardwaredefekt an der USB Buchse vor
     
  3. luemmel, 09.02.2011 #3
    luemmel

    luemmel Threadstarter Junior Mitglied

    Alle anderen USB-Geräte wie Festplatten, Webcam, USB-Sticks, etc. gehen problemlos.

    Wenns ein Hardwaredefekt wäre, müssten ja alle Anschlüsse den gleichen Defekt haben.



    Gruß
    Thilo
     
  4. fnetf, 09.02.2011 #4
    fnetf

    fnetf Android-Lexikon

    Ich meinte dass die USB Buchse des Archos einen an der Klatsche hat !
    Du meinst die anderen Geräte gehen am Archos problemlos ?
     
    Zuletzt bearbeitet: 09.02.2011
  5. andy1, 09.02.2011 #5
    andy1

    andy1 Android-Experte

    Eine möglichkeit den eventuellem Defekt des Archis auf die schliche zu kommen wäre das du ihn mal an einen anderen PC anschlisst voraus gesetzt du hast die möglichkeit ?
    Denn wenn das da auch passiert weiss man ja was Defekt ist.
     
  6. luemmel, 09.02.2011 #6
    luemmel

    luemmel Threadstarter Junior Mitglied

    Hab den Archos mal an mein Netbook (Win 7 Home Premium) geklemmt und da funktionierts so wie es soll.

    Ich werd mal im PC schauen ob ich zumindest die beiden Front-USB-Buchsen auf einen anderen noch freien Anschluß klemmen kann. Zur Not kommt eben doch die Zusatz-USB-Karte rein die ich schon seit geraumer Zeit hier rumliegen hab.

    Was mir gerade noch einfällt, habe so ein USB-Surround-Kopfhörer von SpeedLink der erzeugt am Front-USB auch einen Bluescreen, scheint vielleicht eine Hardwareinkompatibilität seitens der USB-Chips zu sein...


    Gruß
    Lümmel
     
  7. andy1, 09.02.2011 #7
    andy1

    andy1 Android-Experte

    Kann das nicht auch Strom sein denn die geräte die du anschliessen willst also der Archi und die Kopfhörer brauchen Strom, das Du schon zuviel dran hast und deshalb der Bluescreen ?
    Dann mach wirklich die USB Karte dran , dann ist das Prob bestimmt weg.
     
  8. luemmel, 09.02.2011 #8
    luemmel

    luemmel Threadstarter Junior Mitglied

    Dann müsste ich aber auch einen Bluescreen bekommen wenn ich eine externe 2,5"-Festplatte anstöpsel!
    Auserdem muß unabhängig voneinander jeder USB-Anschluß 500mA liefern können.


    Gruß
    Lümmel
     
  9. fnetf, 09.02.2011 #9
    fnetf

    fnetf Android-Lexikon

    Aber bei allen diesen Aktionen gibt es doch nie einen Bluescreen am PC !
    Denke immer noch, dass es sich um einen wie auch immer gearteten Defekt handelt !
     
  10. andy1, 09.02.2011 #10
    andy1

    andy1 Android-Experte

    Aber dann nicht am Archi weil am Läppi gehts ja
     
  11. fnetf, 09.02.2011 #11
    fnetf

    fnetf Android-Lexikon

    Nein natürlich die USB Ports am PC !
     
  12. wudu, 10.02.2011 #12
    wudu

    wudu Android-Hilfe.de Mitglied

    Gehts denn hinten an den USB-Ports des Rechners? Meist sind die vorderen USB-Ports garnicht bis nur sehr schlecht geerdet und haben mit statischer Aufladung zu kämpfen, auf dieses Manko weist z.B. die c't regelmäßig in Tests hin. Denn das ist häufig der Bluescreen-Grund.
     
  13. luemmel, 13.02.2011 #13
    luemmel

    luemmel Threadstarter Junior Mitglied

    So, hier mal ein Update:
    Bei den hinteren USB-Ports sowie an der neu eingebauten USB-PCIe-Karte gibts ebenfalls den gleichen Bluescreen... *stöhn*


    Gruß
    Lümmel
     

    Anhänge:

  14. andy1, 14.02.2011 #14
    andy1

    andy1 Android-Experte

    Zuletzt bearbeitet: 14.02.2011
  15. luemmel, 14.02.2011 #15
    luemmel

    luemmel Threadstarter Junior Mitglied

    Auf den Link von dir bin ich gestern auch gestoßen und über Umwege an ein anzuforderndes HotFix von Microsoft gekommen das in bestimmten Fällen beim Fehler "IRQL_NOT_LESS_OR_EQUAL" helfen soll. Bei mir half es leider nicht.

    An die USB-Treiber vom Mainboard hab ich ehrlich gesagt noch garnicht gedacht, werde mal nach Updates schauen.


    Gruß
    Lümmel
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. task host window

    ,
  2. pc bluescreen

    ,
  3. bluescreen pc

    ,
  4. bluescreen