Power knopf auf lautstärke taste

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von altknecht, 16.03.2012.

  1. altknecht, 16.03.2012 #1
    altknecht

    altknecht Threadstarter Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    22
    Registriert seit:
    03.10.2011
    Phone:
    Nexus 5
    Tablet:
    Ainol Novo
    Hallo,
    Ich hab in irgendeinen thread gelesen das man
    Die power taste auf die lautstärke taste legen kann.

    Bei mir hat sie power taste versagt. Da mein
    Feuchtigkeitsindikator rote kreuze aufzeigt denke ich
    Hab ich keine garantie ansprüche.

    Kann mir einer sagen wie ich das hin bekomme?

    Danke schonmal.

    Greetz alt

    Gesendet von meinem Milestone mit Tapatalk
     
  2. -FuFu-, 16.03.2012 #2
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
  3. altknecht, 16.03.2012 #3
    altknecht

    altknecht Threadstarter Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    22
    Registriert seit:
    03.10.2011
    Phone:
    Nexus 5
    Tablet:
    Ainol Novo
    Danke fufu...hammer cool
    Aber wie bekomme ich den nun die stockrom drauf?
    Bin auf cm6 und komme ja nicht mal ins recovery?!

    Kannst du mir dabei auch noch helfen?
    Gibt es da ein befehl im terminal.

    Ist ja egal ob ich ein stock nandroid flashe oder eine sbf oder?

    Greetz alt
    Gesendet von meinem Milestone mit Tapatalk
     
  4. Gregor901, 16.03.2012 #4
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    motoroller, altknecht und -FuFu- haben sich bedankt.
  5. -FuFu-, 16.03.2012 #5
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    wie Gregor901 in dem verlinktem Beitrag schreibt
    aber du kannst auch dpad hoch gedrück halten und dann das usb kabel anstecken, dann bist im bootloader und kannst dann per rsd lite flashen
     
    altknecht bedankt sich.
  6. altknecht, 17.03.2012 #6
    altknecht

    altknecht Threadstarter Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    22
    Registriert seit:
    03.10.2011
    Phone:
    Nexus 5
    Tablet:
    Ainol Novo
    Ich dreh gleich ab. Ich komme nicht in den Bootloader Geschweige in den Recovery mode. Ich mache das Handy aus. Stecke es an das Ladekabel das am PC hängt und sobald das Motorola Symbol kommt drücke ich Dpad Up. Aber es kommt kein Bootloader.

    Ich habe den Bottloader:
    vulnerable_recovery_only_RAMDLD90_78

    Was mache ich falsch?

    Greetz Alt
     
  7. -FuFu-, 17.03.2012 #7
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    dpad hoch gedrückt halten und dann das usb kabel dranhängen ;) nicht erst dranhängen und dann drücken ^^

    und "vulnerable_recovery_only_RAMDLD90_78" ist nicht der Bootloader sondern die recovery ;)
     
  8. altknecht, 17.03.2012 #8
    altknecht

    altknecht Threadstarter Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    22
    Registriert seit:
    03.10.2011
    Phone:
    Nexus 5
    Tablet:
    Ainol Novo
    Hm okay. Ich hab jetzt aufgegeben.
    Hab das Ding im Vodafone shop mit CM6 abgegeben.
    Nun heisst es abwarten. Entweder es klappt oder ich hab pech.
    Den probier ich weiter und dann geht es mit Rechnung zu DAT-Repair.

    Danke trotzdem

    Greetz Alt
     
  9. Gregor901, 17.03.2012 #9
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Man glaubt es nicht. Was hatte ich verlinkt und dort geschrieben?:

    Je nach Bootloader die Kamera-Taste/x-Taste gedrückt halten und den am Ladegerät oder PC angeschlossenen USB-Stecker einstöpseln.

    Mehr kann ich auch nicht machen. Und -FuFu- auch nicht.
     
  10. altknecht, 17.03.2012 #10
    altknecht

    altknecht Threadstarter Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    22
    Registriert seit:
    03.10.2011
    Phone:
    Nexus 5
    Tablet:
    Ainol Novo
    Hab ich alles probiert. Habe die Tasten probiert und gehalten dann kabel rein. Aber nach 5 min halten wo nichts passiert. Bildschrim wird nur hell und sonst passiert nichts. Hab ich den mal los gelassen und das Handy startet Ganz Normal.

    Greetz Alt
     

Diese Seite empfehlen