1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Power Knopf reagiert bei Tastensperre nicht immer!

Dieses Thema im Forum "Google Galaxy Nexus Forum" wurde erstellt von Jannik124_Ace, 04.08.2012.

  1. Jannik124_Ace, 04.08.2012 #1
    Jannik124_Ace

    Jannik124_Ace Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    16.02.2012
    Moisen^^
    Ich habe seit ca. einer Woche das 4.1.1 .. aber seitdem konnte ich feststellen, dass die Entsperrtaste (An-Aus) nicht immer funktioniert.
    Also wenn ich Tastensperre drin habe(schwarzer Bildschirm) .. wenn ich dann den Knopf drücke, funktioniert er nicht immer, also tut sich dann nichts, sondern erst nach dem 3. oder 4. Mal drücken. Liegt das an Jelly Bean oder an was anderem, wenn ja, woran?:confused2:

    Danke schonmal:cool2:
     
  2. Tian1990, 04.08.2012 #2
    Tian1990

    Tian1990 Android-Experte

    Beiträge:
    567
    Erhaltene Danke:
    91
    Registriert seit:
    06.05.2012
    ist mir seit jelly bean auch erst negativ aufgefallen.
    manchmal drücke ich drauf zum entsperren und bilde mir ein ich äatte nicht richtig drauf gedrückt, aber wenn du das jetzt auch öfters wahrgenommen hast, spinne ich vielleicht doch nicht.
    Woran das liegt, keine Ahnung.
     
  3. Jannik124_Ace, 04.08.2012 #3
    Jannik124_Ace

    Jannik124_Ace Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    16.02.2012
    Also wirds wohl am Update liegen. Vorher ist mir das nämlich nicht aufgefallen..
     
    michaxc90 bedankt sich.
  4. Tian1990, 04.08.2012 #4
    Tian1990

    Tian1990 Android-Experte

    Beiträge:
    567
    Erhaltene Danke:
    91
    Registriert seit:
    06.05.2012
    Andere haben sich aber bisher noch nicht beschwert. Daher erstmal abwarten was andere meinen. ;)

    Gesendet von meinem Galaxy Nexus
     
  5. Jannik124_Ace, 04.08.2012 #5
    Jannik124_Ace

    Jannik124_Ace Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    16.02.2012
    Richtig.
    Mh.. Musstest du dein GN zufällig auch erst flashen, weil du die Samsung FW drauf hattest? Ich musste es, vielleicht liegt es auch daran irgendwie?!
     
  6. Tian1990, 04.08.2012 #6
    Tian1990

    Tian1990 Android-Experte

    Beiträge:
    567
    Erhaltene Danke:
    91
    Registriert seit:
    06.05.2012
    Haha, ja genau. Das musste ich auch machen.

    Gesendet von meinem Galaxy Nexus
     
  7. Atomregen, 04.08.2012 #7
    Atomregen

    Atomregen Android-Lexikon

    Beiträge:
    1,237
    Erhaltene Danke:
    265
    Registriert seit:
    30.07.2010
    Phone:
    Pixel XL
    Tablet:
    Nexus 7 (2013)
    Das mit dem Powerknopf ist mir auch aufgefallen, ich dachte schon das ist Altersschwäche oder so.
     
  8. BobMiles, 04.08.2012 #8
    BobMiles

    BobMiles Android-Experte

    Beiträge:
    500
    Erhaltene Danke:
    90
    Registriert seit:
    30.10.2011
    Mensch gottseidank postest du das! Ich hab schon gedacht ich bin zu blöd zum Drücken!

    Same here...
     
  9. fighterchris, 04.08.2012 #9
    fighterchris

    fighterchris Ehrenmitglied

    Beiträge:
    7,270
    Erhaltene Danke:
    1,487
    Registriert seit:
    16.08.2010
    Phone:
    LG G2
    Bei mir das gleiche Problem. Liegt wohl echt an JB. Oder es geben gerade eine Menge Powerschalter den Geist auf :D

    Gesendet von meinem Galaxy Nexus mit Tapatalk 2
     
  10. Jannik124_Ace, 04.08.2012 #10
    Jannik124_Ace

    Jannik124_Ace Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    16.02.2012
    Puuh, dann bin ich ja erleichtert, dass ich doch noch in der Lage bin, einen Powerknopf zu drücken:D
    Ausserdem wäre das ziemlich arm, wenn mein Powerknopf jetzt schon den Geist aufgeben würde, zumal ich es erst seit 2 Wochen habe:thumbsup:
     
  11. Tian1990, 04.08.2012 #11
    Tian1990

    Tian1990 Android-Experte

    Beiträge:
    567
    Erhaltene Danke:
    91
    Registriert seit:
    06.05.2012
    Is aber auch nen ganz schön komischer Bug muss ich sagen.

    Gesendet von meinem Galaxy Nexus
     
  12. Crapshit, 04.08.2012 #12
    Crapshit

    Crapshit Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    9
    Registriert seit:
    10.08.2011
    Ist mir letztens auch aufgefallen. Musste dreimal drücken. Dachte schon ich wäre depp oder hätte einen Defekt.
     
  13. morfeus3009, 04.08.2012 #13
    morfeus3009

    morfeus3009 Android-Experte

    Beiträge:
    459
    Erhaltene Danke:
    46
    Registriert seit:
    05.10.2011
    Das mit dem Powerknopf is mir auch aufgefallen und ich dachte auch ich hab altersschwäche im Finger oder so...

    gesendet von meinem Motorola XOOM mit TapaTalk2
     
  14. Tian1990, 04.08.2012 #14
    Tian1990

    Tian1990 Android-Experte

    Beiträge:
    567
    Erhaltene Danke:
    91
    Registriert seit:
    06.05.2012
    Dann liegt es wohl nicht am Samsungs build welches wir vorher hatten sondern allgemein an Jelly Bean. Hoffentlich fix beim nächsten update

    Gesendet von meinem Galaxy Nexus
     
  15. Silvio Dante, 04.08.2012 #15
    Silvio Dante

    Silvio Dante Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    5
    Registriert seit:
    05.01.2012
    Same here. Ich dachte schon meine Taste gibt den Geist auf...
     
  16. Elting, 05.08.2012 #16
    Elting

    Elting Ehrenmitglied

    Beiträge:
    10,046
    Erhaltene Danke:
    5,376
    Registriert seit:
    19.09.2011
    Phone:
    Nexus 6
    Tablet:
    Nexus 9
    Wearable:
    LG G Watch
    Sorry Leute, aber mir ist das noch überhaupt nicht aufgefallen und ich hab JB quasi seit dem inoffiziellen Release drauf... Powertaste funktioniert wie immer!
     
  17. hundekopf23, 05.08.2012 #17
    hundekopf23

    hundekopf23 Fortgeschrittenes Mitglied

    Beiträge:
    392
    Erhaltene Danke:
    58
    Registriert seit:
    30.09.2011
    ist bei mir auch so. muss manchmal 2-3 mal drücken. habe normal jb ota bekommen.
     
  18. -stephan-, 05.08.2012 #18
    -stephan-

    -stephan- Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    181
    Registriert seit:
    26.08.2011
    Phone:
    Motorola Moto X (2015) Play
    Hallo,

    bei mir tritt das Phänomen seit JB (OTA erhalten) nur auf, wenn ich das Telefon gerade gesperrt habe und es dann unmittelbar nach dem Sperren wieder entsperren will. Beim zweiten Drücken des Powerbuttons klappt es dann in der Regel.

    Gruß Stephan
     
    Zuletzt bearbeitet: 05.08.2012
  19. Jannik124_Ace, 05.08.2012 #19
    Jannik124_Ace

    Jannik124_Ace Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    16.02.2012

    jap^^ Zum Glück ist es (fast) überall der Fall.. Aber eigentlich muss der Powerknopf beim ersten Mal bei einem solch teuren Smartphone funktionieren, egal, ob man das gerade gesperrt hat, lieoder nicht, oder lieg ich da falsch?:tongue:
     
  20. -stephan-, 05.08.2012 #20
    -stephan-

    -stephan- Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    181
    Registriert seit:
    26.08.2011
    Phone:
    Motorola Moto X (2015) Play
    Da liegst du richtig :smile:
     

Diese Seite empfehlen