1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem beim googlemail syncen...

Dieses Thema im Forum "HTC Hero / T-Mobile G2 Touch Forum" wurde erstellt von KatzorPix, 18.09.2009.

  1. KatzorPix, 18.09.2009 #1
    KatzorPix

    KatzorPix Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    18.09.2009
    Hallo zusammen,

    habe ja seit kurzem auch einen Hero und bin soweit mehr als zufrieden mit dem Telefon.
    Was mich aber fuchst ist die Tatsache, dass mein google-mail-account partou nicht gesynct wird.
    Es klappt jeweils immer nur beim ersten Mal und danach nie wieder, bevor ich im Menüpunkt "Anwendungen verwalten" -->"Speicherplatz bei Google Mail" die Daten gelöscht habe.
    Danach wird wieder einmal gesynct....das kann doch nicht wahr sein!!:(
    Das ärgert mich.
    Habe schon im Internet gesucht, andere haben das gleiche Problem beim G1 und beim Magic.
    Aber anscheinend gibts keine dauerhafte Lösung, ja noch nicht einmal ne Erklärung warum das so ist, oder ??
    Wie ist es denn bei euren Hero's ?
    Das syncen vom Kalender und Kontakten klappt ohne Probleme.
    Hat jemand einen Tipp ??


    Grüße
    Bjoern
     
  2. paderborner81, 18.09.2009 #2
    paderborner81

    paderborner81 Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    5
    Registriert seit:
    29.08.2009
    Habe auch Probleme nachdem ich unter "Anwendungen verwalten" Daten beim Wetter Widget gelöscht habe. Seitdem ist die Wetteranzeige unter der Uhr verschwunden.

    Deshalb sollte man da lieber nichts löschen. Diese Funktionen sind wohl aus gutem Grund so versteckt.

    Ich denke da hilft wohl nur ein komplett Reset.
     
  3. KatzorPix, 19.09.2009 #3
    KatzorPix

    KatzorPix Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    18.09.2009
    Naja, es ist ja nicht so als hätte es funktioniert bevor ich in "Anwendungen verwalten" den Mail-Speicher gelöscht habe...das war ja nur eine Anleitung aus dem Internet, womit bei anderen das Problem behoben werden konnte...
    Bei mir leider nicht....
    Was mich wundert, es scheint so wirklich niemanden zu stören das es bei der Anwendung Probleme gibt, oder bin ich nur einer der wenigen mit dem Fehler.
    Funktioniert das bei euch denn?

    Grüße
    Bjoern
     
  4. JeZ, 19.09.2009 #4
    JeZ

    JeZ Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    3
    Registriert seit:
    07.09.2009
    moin,
    bei mir wurden die Kontakte nicht synchronisiert.
    Also habe den Cache und Daten von Google Mail, Market und Google App gelöscht. Dann konnte ich mich neuanmelden und der Sync klappte ohne Probleme.

    Gruß
    J
     
  5. KatzorPix, 19.09.2009 #5
    KatzorPix

    KatzorPix Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    18.09.2009
    Hallo JeZ,

    kannst du mir noch verraten wie und wo du das gemacht hast ?
    Vielleicht in Schritten ?
    Bin ja noch ein Neuling:)

    Grüße
    Bjoern
     
  6. JeZ, 19.09.2009 #6
    JeZ

    JeZ Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    3
    Registriert seit:
    07.09.2009
    Einstellungen - Anwendungen - Anwendungen verwalten

    Dann auf die Entsprechenden Anwendungen klicken und den Cache und die
    Daten löschen.

    Danach muss man sich neu bei Google anmelden. Hat bei mir einwandfrei
    funktioniert.

    Aber alle Tipps ohne Gewähr. ;)
     
  7. paderborner81, 19.09.2009 #7
    paderborner81

    paderborner81 Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    5
    Registriert seit:
    29.08.2009
    Also mich würde es mit Sicherheit massiv stören wenn es Probleme gäbe aber hatte auch noch nie die besagten Probleme.
    Mails kommen bei mir fast immer in Echtzeit aufs Handy.
    Gruß
     
  8. KatzorPix, 19.09.2009 #8
    KatzorPix

    KatzorPix Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    18.09.2009
    Hmm,
    wenn ich in Anwendungen verwalten nachgucke, kann ich zwar die Daten löschen, nicht aber den Cache...der ist bei mir nicht zu aktivieren ??
    Hat das was zu bedeuten ??
    Grüße
    Bjoern
     
  9. JeZ, 19.09.2009 #9
    JeZ

    JeZ Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    3
    Registriert seit:
    07.09.2009
    Dann ist nichts im Cache drin.
     
  10. paderborner81, 19.09.2009 #10
    paderborner81

    paderborner81 Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    5
    Registriert seit:
    29.08.2009
    Nein damit kann es nichts zutun haben. Bei mir kann der "Cache löschen" Button auch nicht angeklickt werden.

    Hast du schon einen Reset versucht?
    Ist zwar nervig aber wohl die einzige Möglichkeit.
     
  11. KatzorPix, 19.09.2009 #11
    KatzorPix

    KatzorPix Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    18.09.2009
    Jo hab ich schon versucht, Hardreset gemacht...neu angemeldet...das erste Mal mails syncen funtioniert, danach nicht mehr.
    Kontakte und Kalender werden problemlos gesynct...
    Ich krieg hier noch nen Fön!!!
     
  12. paderborner81, 19.09.2009 #12
    paderborner81

    paderborner81 Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    5
    Registriert seit:
    29.08.2009
    Hast du einen Haken gesetzt bei:
    Einstellungen--> Datensynchronisierung--> Google-->

    1. Hintergrunddaten
    2. Autom. Synchronisieren.

    ?
     
  13. KatzorPix, 19.09.2009 #13
    KatzorPix

    KatzorPix Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    18.09.2009
    Ja, hab ich...es klappt ja auch alles bis auf die blöde email-sync !!! *grrr*
    Aber grade das ist mir doch wichtig
     
  14. JeZ

    JeZ Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    3
    Registriert seit:
    07.09.2009
    steht denn bei der Datensynchronisierung eine Fehlermeldung?
     
  15. KatzorPix, 19.09.2009 #15
    KatzorPix

    KatzorPix Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    18.09.2009
    Nein, auch keine Fehlermeldung.
    Hab grad mal die Daten gelöscht nach deiner Anleitung, mich neu angemeldet und die erste Mail wurde auch wieder synchronisiert...die zweite nicht !!
    Ich gebs gleich auf und schmeiss es aus dem Fenster!!!
     
  16. JeZ

    JeZ Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    3
    Registriert seit:
    07.09.2009
    also steht da nur die Uhrzeit vom ersten Sync oder kommt einfach
    die Mail nicht rüber?
     
  17. KatzorPix, 19.09.2009 #17
    KatzorPix

    KatzorPix Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    18.09.2009
    das steht jeweils die uhrzeit vom letzten sync...wenn ich per hand synce kommen mittlerweile die mails, aber eben nicht automatisch.
    Würde es vielleicht was bringen wenn ich den google-account lösche und mir einen neuen anlege ?
     
  18. JeZ

    JeZ Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    3
    Registriert seit:
    07.09.2009
    Wenn du am Hero dann den Button Autom.Synchronisieren aktiviert hast,
    hast du alles am Hero richtig eingestellt.
    Vielleicht noch die Einstellungen GoogleMail im Hero überprüfen.
     
  19. KatzorPix, 19.09.2009 #19
    KatzorPix

    KatzorPix Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    18.09.2009
    Auch das hab ich leider schon alles durchgeforstet...alles steht auf synchronisieren..meinst du es bringt vielleicht was das google-Konto zu löschen und es mit einem neuen nochmal zu versuchen ?
     
  20. JeZ

    JeZ Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    3
    Registriert seit:
    07.09.2009
    Kann ich nicht sagen. Hört sich von den Einstellungen her alles gut an.
     

Diese Seite empfehlen