1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem: Kein Sound nach Headset-Plugin

Dieses Thema im Forum "HTC Hero / T-Mobile G2 Touch Forum" wurde erstellt von thomaas, 29.09.2010.

  1. thomaas, 29.09.2010 #1
    thomaas

    thomaas Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    9
    Registriert seit:
    03.08.2010
    Hallo,

    ich habe ein Problem mit meinem originalen (nicht gerooteten) Hero.
    Nachdem ich über Kopfhörer Musik gehört habe und die Kopfhörer wieder herausziehe, bleibt das Kopfhöher-Symbol oben stehen und das Handy ist sozusagen auf "lautlos" gestellt. Bei eingehenden Anrufen, SMS, ect. ertönt kein Signal oder Klingelton mehr.

    Hat jemand ähnliche Probleme? Muss ich vielleicht vom Kopfhörer-Profil auf Normal-Profil umstellen oder so? Lediglich ein Restart schafft Abhilfe :sad:

    Gruß Thomas
     
  2. gado, 29.09.2010 #2
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Ist das immer? Dann wird es wahrscheinlich ein Softwarefehler sein, wenn ein Restart hilft. Ein Hardreset ist immer nervig, aber behebt meistens solche Probleme, die man selbst nicht nachvollziehen kann.
     
  3. FreXxX, 30.09.2010 #3
    FreXxX

    FreXxX Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    9
    Registriert seit:
    02.09.2009
    Würde mal nen Staubsauger an die Kopfhöreröffung halten, nachdem du es ausgeschaltet hast, das behebt es bei mir oft für ein paar Monate.
    Gibt aber auch ne App zum umschalten, da weiß ich nur gerade den Namen nicht.
     
  4. FelixL, 02.10.2010 #4
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Ich glaub die App hieß was mit "Headset Toggle" oder "Toggle Headset"
     

Diese Seite empfehlen