Problem mit der 3,5 mm Buchse

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von stoer, 07.01.2011.

  1. stoer, 07.01.2011 #1
    stoer

    stoer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    21
    Registriert seit:
    11.11.2010
    Hallo liebe Community.
    Ich fühle mich gerade etwas in alte Zeiten zurückversetzt. Wenn ich vor 10 Jahren einen (CD- oder) Mp3player gekauft habe traten mit der Zeit immer die gleichen Probleme auf. Ich war damals noch jung und hatte dementsprechend nur mein Taschengeld und so wurden es sehr günstige Player und auch die Kopfhörer waren nicht unbedingt gut. Ein Player hat dann in einem halben Jahr ungefähr 3 Kopfhörerpaare verbraucht die Kabelbruch erlitten. Dann war die Buchse kaputt, Anfangs viel der eine Kanal aus und ich konnte noch Mono auf einem Ohr höhren, relativ zügig war die Buchse dann völlig hin.
    Aber ich wurde älter, hatte mehr Geld zur Verfügung und habe auch deutlich mehr Wert auf einen guten Klang gegeben. Heute gehen mir meine Kopfhörer deutlich seltener Kaputt, Kabelbrüche hatte ich schon lange nicht mehr. Auch die Player stiegen im Wert und meinem letzten ging dann tatsächlich der Flashspeicher irgendwann kaputt.

    Wieso ich das alles erzähle? Dann habe ich mir mein Galaxy 3 gekauft ;)
    Ich war erstmal total begeistert meine Mp3s über mein Handy hören zu können. Etwas leise, aber nun war ich sogar wenn ich Unterwegs bin zuverlässig erreichbar! Nichtmehr alle 10 Minuten nachschauen müssen ob mich jemand angerufen und ich es nicht gehört habe weil meine Musik zu laut war. Kein Phantomvibrieren mehr, kein zusätzlicher Mp3player den ich in meinen Taschen verstauen muss. Freie Auswahl der Software mit der ich Mp3s abspielen kann. Grandios.
    Und dann machte die Buchse Probleme. Ab und an fällt der Sound auf einem der Kanäle aus und die Häufigkeit dieser Vorfälle nimmt schnell zu. Meine erste Reaktion war zu sagen, gut, meine Hosentaschen sind sehr groß, das Handy hat vielleicht zuviel Spielraum, daraufhin ist es von der Hosen- in die Jackentasche umgezogen. Dort, so dachte ich mir, sollte es sich deutlich weniger bewegen während ich laufe sein und es könnte vielleicht das Problem lösen. Hat es aber nicht, wird leider immernoch schlechter.
    Jetzt frage ich mich woran liegt das? Mache ich irgendetwas total falsch in der Aufbewahrung? Wie macht ihr das? Oder hat Samsung tatsächlich eine 3,5mm Buchse in der Qualität wie in meinen ersten Mp3player verbaut?

    Ich wäre sehr froh wenn es eine einfache Erklärung außer einer schlechten Buchse gibt und ich mich nicht wieder auf meinen Mp3player umgewöhnen müsste.
    Hoffentlich könnt ihr mir weiterhelfen,


    Gruß
    stoer
     
  2. Spandauer, 07.01.2011 #2
    Spandauer

    Spandauer Erfahrener Benutzer

    Beiträge:
    237
    Erhaltene Danke:
    19
    Registriert seit:
    15.05.2010
    Hi,

    hast du schon andere Kopfhörer ausprobiert bzw. sind das die Originalen?

    Ich hatte bis jetzt noch keine Probleme und nutze das Headset täglich und hab es in der Hosentasche^^

    Versuch am besten mal andere Kopfhörer auszuprobieren. Wenns dann nicht geht musst du es in Garantie geben =/

    Grüße
     
  3. barthezz, 07.01.2011 #3
    barthezz

    barthezz Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    5
    Registriert seit:
    11.10.2010
    du musst das ding richtig mit gewalt reindrücken, ich hatte mich anfangs auch nicht getraut, weil ich das so "fest" nicht als normal fand ... aber dann hats richtig klick gemacht und seitdem keine probleme
     
  4. s3th.g3ck9, 07.01.2011 #4
    s3th.g3ck9

    s3th.g3ck9 Android-Experte

    Beiträge:
    886
    Erhaltene Danke:
    118
    Registriert seit:
    12.10.2010
    LOL ^^

    Sent from my GT-I5800 using Tapatalk
     
  5. schickimicky, 07.01.2011 #5
    schickimicky

    schickimicky Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    42
    Registriert seit:
    15.09.2010
    Phone:
    Motorola Moto G
    Ich hab hier sogar einen 3,5mm Klinckenstecker, der nicht lang genug ist und ich dementsprechend auch nur auf einem Kanal funktioniert :S
    Stimmt aber auch was barthezz, anfangs musste ich auch immer sehr stark den stecker drücken...
     
  6. stoer, 10.01.2011 #6
    stoer

    stoer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    21
    Registriert seit:
    11.11.2010
    Tut mir leid das es solange gedauert hat, ich habe noch ein paar Kopfhörer ausprobieren wollen.
    Ich habs mit den Originalen, meinen Normalen, Headsets sowie ein paar Kopfhörer von Freunden probiert. Bei manchen war es schlimmer, bei anderen weniger schlimm. Wenn ich aber leicht am Stecker gewackelt habe gab es immer Soundaussetzer.

    Meinst du das ist ein Garantiefall?
    War ja Anfangs nicht und kam erst mit der Zeit. Bin mir nicht sicher ob ich eine wackelige Buchse zum umtauschen nutzen kann.
    Abgesehen davon wäre das nur die Notfalllösung für mich. Ich bin wirklich froh das mein GPS recht ordentlich geht und ich nicht jeden Tag mehrmals meine PIN eingeben muss. Wer weiß ob das bei einem Umtauschgerät auch der Fall wäre.

    Ich bin mir sicher er steckt richtig Drinnen, weiter geht defintiv nicht.


    Als alternative hab ich noch überlegt ob ich mir vlcht soetwas hole: Raikko Bluetooth Stereo Audio Adapter inkl. Kopfhörer: Amazon.de: Elektronik
    Aber gut, es wäre ein Akku mehr den ich laden muss und ich müsste dauernd Bluetooth anhaben, dadurch würde der Handyakku schneller leergehen.
    Irgendjemand mit so einem Device schonmal zutun gehabt?

    Gruß
     
  7. schickimicky, 10.01.2011 #7
    schickimicky

    schickimicky Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    42
    Registriert seit:
    15.09.2010
    Phone:
    Motorola Moto G
    Natürlich ist das Garantiefall!

    Und wegen dem GPS und der PIN, ich vermute mal das du deswegen eine andere Firmware geflasht hast. Vor dem einschicken würde ich aber wieder die originale FW flashen...
    Wenn du es wieder hast, kannst ja wie ne andere FW flashen.
     
  8. mautz001, 10.01.2011 #8
    mautz001

    mautz001 Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2010
    Phone:
    HTC Wildfire
    Genau! Es ist definitiv ein Garantiefall. Zur Not kannst du auch sagen das das von Anfang an so war (ich weiß ja nicht wie lange du das Handy schon hast). Nur vorher die originale FW draufflashen wie schikimicky schon gesagt hat =)

    Also bei mir hat das auch mal geholfen in die Buchse reinzupusten und danach den Kopfhörer an irgendwas metallisches zu schlagen. War wohl wegen Aufladung oder so, keine Ahnung... aber es half nur bei einem von 2000 Kopfhörern die ich in meinem Leben besessen habe (gott ich komm laut Google auf 117,647059 Kopfhörer im Jahr :D )

    Robin
     
  9. stoer, 11.01.2011 #9
    stoer

    stoer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    21
    Registriert seit:
    11.11.2010
    hat leider auch nicht geholfen ;)
    gerade nochmal mit ganz neuen Kopfhörern probiert, auch keine Besserung.
    nein, das musste ich zum glück nicht. ich habe es nur gerooted..
    Das sollte aber ja mit einem Factory reset wieder behoben sein?

    gruß
     
  10. schickimicky, 11.01.2011 #10
    schickimicky

    schickimicky Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    42
    Registriert seit:
    15.09.2010
    Phone:
    Motorola Moto G
    jo ;)
     

Diese Seite empfehlen